Re: Jetaudio player difficulty

Discussion in 'Computer Support' started by °Mike°, Aug 21, 2003.

  1. °Mike°

    °Mike° Guest

    It appears that WMV files are not supported, and I would guess
    that you have to have Real Player installed for Real support.

    http://www.jetaudio.com/products/jetaudio/info_supported.html


    On Wed, 20 Aug 2003 19:56:06 -0500, in
    <bi15ph$3uop7$-berlin.de>
    Jim scrawled:

    >I just downloaded the player and am trying to get it to play some older
    >files on my system. What settings must I check to make sure the player
    >is handling the correct files? I doubt it's just a matter of clicking
    >on the file and it plays in Jetaudio, because it will work on SOME files
    >but not all. The files giving me the most trouble are real files and
    >.wmv's (windows media player). I believe the settings are correct for
    >these though although when I first downloaded I didn't see a mention of
    >these particular file extensions. There is no "help" file for Jetaudio
    >either.
    >
    >Can someone help? Is there a fix for this problem available? I've seen
    >no mention of bugs for the version I downloaded (most recent).


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Aug 21, 2003
    #1
    1. Advertising

  2. °Mike°

    °Mike° Guest

    My mistake. Still, if you are only having trouble with *some*
    files, it is most likely a codec issue, except for the Real format,
    which I believe you must have Real Player installed. Do you
    have the DivX codecs installed? Have you checked which
    decoder is quoted in the file properties?


    On Wed, 20 Aug 2003 20:58:59 -0500, in
    <bi19fg$46uve$-berlin.de>
    Jim scrawled:

    >Mike, you were looking at the version 4.0. The new 5.0 is the one I
    >downloaded. It says it supports nearly all formats. Here's a link.
    >Sorry to have to correct you, but I don't get the chance very often. ;)
    >
    >
    >http://www.jetaudio.com/products/jetaudio/features_01.html
    >
    >For all the good it will do me. I still can't get the thing to play the
    >files and I've even downloaded the user manual to check!
    >
    >°Mike° <> wrote in message
    >news:3f5d1c89.17394646@localhost...
    >> It appears that WMV files are not supported, and I would guess
    >> that you have to have Real Player installed for Real support.
    >>
    >> http://www.jetaudio.com/products/jetaudio/info_supported.html
    >>
    >>
    >> On Wed, 20 Aug 2003 19:56:06 -0500, in
    >> <bi15ph$3uop7$-berlin.de>
    >> Jim scrawled:
    >>
    >> >I just downloaded the player and am trying to get it to play some

    >older
    >> >files on my system. What settings must I check to make sure the

    >player
    >> >is handling the correct files? I doubt it's just a matter of

    >clicking
    >> >on the file and it plays in Jetaudio, because it will work on SOME

    >files
    >> >but not all. The files giving me the most trouble are real files and
    >> >.wmv's (windows media player). I believe the settings are correct

    >for
    >> >these though although when I first downloaded I didn't see a mention

    >of
    >> >these particular file extensions. There is no "help" file for

    >Jetaudio
    >> >either.
    >> >
    >> >Can someone help? Is there a fix for this problem available? I've

    >seen
    >> >no mention of bugs for the version I downloaded (most recent).

    >>
    >> --
    >> Basic computer maintenance
    >> http://uk.geocities.com/personel44/maintenance.html


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Aug 21, 2003
    #2
    1. Advertising

  3. °Mike°

    Jim Guest

    About that, the only thing I get of use when I right click on the file
    is the extension of the file (ex .ram, .mov, .wmp, etc). Is this what
    you're referring to? I installed the DivX from the link you gave. I
    *assume* WMP or Jetaudio would know where to look for these, right? Or
    do I have to direct them to the DivX pack?

    I thought maybe it could be a virus issue, so I remembered I hadn't run
    Spybot for about two weeks (still have AVG though) so I gave it a go. I
    then tried to update and the program froze. So I pressed cntrl-alt-del
    and the program wasn't responding (obvious but true). This has happened
    with OE before too. Any suggestions on the cause?

    I suppose a little system maintenance wouldn't hurt...
    °Mike° <> wrote in message
    news:3f5f2b19.21123521@localhost...
    > My mistake. Still, if you are only having trouble with *some*
    > files, it is most likely a codec issue, except for the Real format,
    > which I believe you must have Real Player installed. Do you
    > have the DivX codecs installed? Have you checked which
    > decoder is quoted in the file properties?
    >
    >
    > On Wed, 20 Aug 2003 20:58:59 -0500, in
    > <bi19fg$46uve$-berlin.de>
    > Jim scrawled:
    >
    > >Mike, you were looking at the version 4.0. The new 5.0 is the one I
    > >downloaded. It says it supports nearly all formats. Here's a link.
    > >Sorry to have to correct you, but I don't get the chance very often.

    ;)
    > >
    > >
    > >http://www.jetaudio.com/products/jetaudio/features_01.html
    > >
    > >For all the good it will do me. I still can't get the thing to play

    the
    > >files and I've even downloaded the user manual to check!
    > >
    > >°Mike° <> wrote in message
    > >news:3f5d1c89.17394646@localhost...
    > >> It appears that WMV files are not supported, and I would guess
    > >> that you have to have Real Player installed for Real support.
    > >>
    > >> http://www.jetaudio.com/products/jetaudio/info_supported.html
    > >>
    > >>
    > >> On Wed, 20 Aug 2003 19:56:06 -0500, in
    > >> <bi15ph$3uop7$-berlin.de>
    > >> Jim scrawled:
    > >>
    > >> >I just downloaded the player and am trying to get it to play some

    > >older
    > >> >files on my system. What settings must I check to make sure the

    > >player
    > >> >is handling the correct files? I doubt it's just a matter of

    > >clicking
    > >> >on the file and it plays in Jetaudio, because it will work on SOME

    > >files
    > >> >but not all. The files giving me the most trouble are real files

    and
    > >> >.wmv's (windows media player). I believe the settings are correct

    > >for
    > >> >these though although when I first downloaded I didn't see a

    mention
    > >of
    > >> >these particular file extensions. There is no "help" file for

    > >Jetaudio
    > >> >either.
    > >> >
    > >> >Can someone help? Is there a fix for this problem available?

    I've
    > >seen
    > >> >no mention of bugs for the version I downloaded (most recent).
    > >>
    > >> --
    > >> Basic computer maintenance
    > >> http://uk.geocities.com/personel44/maintenance.html

    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html
    Jim, Aug 21, 2003
    #3
  4. °Mike°

    Jim Guest

    °Mike° <> wrote in message
    news:3f561b34.4909279@localhost...
    > On Wed, 20 Aug 2003 22:03:52 -0500, in
    > <bi1d95$4brte$-berlin.de>
    > Jim scrawled:
    >
    > >About that, the only thing I get of use when I right click on the

    file
    > >is the extension of the file (ex .ram, .mov, .wmp, etc). Is this

    what
    > >you're referring to?

    >
    > On certain file types, you should see a 'Details' tab in the

    'Properties',
    > but this is only true for certain file types.
    >
    > >I installed the DivX from the link you gave. I *assume* WMP or

    Jetaudio
    > >would know where to look for these, right? Or do I have to direct

    them
    > >to the DivX pack?

    >
    > It's handled by the system.
    >
    > >I thought maybe it could be a virus issue, so I remembered I hadn't

    run
    > >Spybot for about two weeks (still have AVG though) so I gave it a go.

    >
    > What has SpyBot got to do with viruses?


    Sorry, should have been more specific. I tend to think of ANYTHING that
    distracts from my computer's running properly as a virus. Though spies
    wouldn't specifically *attack* anything, they sure make me want to
    *attack* them.
    >
    > >I then tried to update and the program froze.

    >
    > Update *what*? What program froze?


    Spybot. When I tried to download the update. I did the maintenance
    last night and it seems to have helped.
    >
    > >So I pressed cntrl-alt-del and the program wasn't responding (obvious
    > >but true).

    >
    > No, *not* obvious. Again, WHAT program?


    Spybot (I said obvious because "program not responding" is what showed
    up when I cntrl-alt-deleted. Pretty obvious since the program wasn't
    responding.
    >
    > >This has happened with OE before too. Any suggestions on the cause?
    > >I suppose a little system maintenance wouldn't hurt...

    >
    > Uninstall all the *junk* programs you have, and follow the system
    > maintenance in my sig.


    How dare you think I have *junk* on my system. ;)
    Thanks as always for the help. :)
    >
    > >°Mike° <> wrote in message
    > >news:3f5f2b19.21123521@localhost...
    > >> My mistake. Still, if you are only having trouble with *some*
    > >> files, it is most likely a codec issue, except for the Real format,
    > >> which I believe you must have Real Player installed. Do you
    > >> have the DivX codecs installed? Have you checked which
    > >> decoder is quoted in the file properties?

    >
    > <snip>
    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html
    Jim, Aug 21, 2003
    #4
  5. °Mike°

    °Mike° Guest

    On Thu, 21 Aug 2003 15:09:23 -0500, in
    <bi39bv$4u0td$-berlin.de>
    Jim scrawled:

    >
    >°Mike° <> wrote in message
    >news:3f561b34.4909279@localhost...
    >> On Wed, 20 Aug 2003 22:03:52 -0500, in
    >> <bi1d95$4brte$-berlin.de>
    >> Jim scrawled:


    <snip>

    >> >This has happened with OE before too. Any suggestions on the cause?
    >> >I suppose a little system maintenance wouldn't hurt...

    >>
    >> Uninstall all the *junk* programs you have, and follow the system
    >> maintenance in my sig.

    >
    >How dare you think I have *junk* on my system. ;)
    >Thanks as always for the help. :)


    You're welcome.

    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Aug 21, 2003
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Ry1NQUM=?=

    Difficulty repairing a lost connection

    =?Utf-8?B?Ry1NQUM=?=, Nov 17, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    607
    =?Utf-8?B?Ry1NQUM=?=
    Nov 17, 2005
  2. curious

    Difficulty level gauge for Microsoft Certification

    curious, Sep 12, 2003, in forum: Microsoft Certification
    Replies:
    3
    Views:
    6,883
    Brendon Rogers
    Sep 20, 2003
  3. Kyle

    Difficulty

    Kyle, Oct 16, 2003, in forum: Microsoft Certification
    Replies:
    1
    Views:
    530
    Christopher A. Blanchard
    Oct 18, 2003
  4. Viewasku1977

    Is jetaudio kontiki spyware?

    Viewasku1977, Aug 7, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    604
    Boomer
    Aug 7, 2003
  5. Gary

    JetAudio

    Gary, Aug 27, 2006, in forum: Computer Support
    Replies:
    1
    Views:
    491
    Slack
    Aug 27, 2006
Loading...

Share This Page