Re: Irfanview will not play AVI in Double size?

Discussion in 'Digital Photography' started by Zol., Jun 24, 2003.

  1. Zol.

    Zol. Guest

    Hi, without knowing what your videocard is or what version irfanview you are
    using it`s difficult to say - some video cards have overlay controls which
    might be set to expand the image slightly - are you losing the bottom and
    sides slightly as well ? If you think it is a bug with Irfanview try
    contacting the author - he should get back to you quite quickly ... Zol.

    "lbbs" <> wrote in message
    news:...
    > I set double size under option, properties, video/sound. I have it set

    to
    > internal player. When I play an avi and right mouse click on the picture
    > it goes double size, but it puts this annoying menu in the way (blocks

    part
    > of the picture). I can't get it to automatically start playing in

    double
    > size. Any ideas? I have no problem using double size with external
    > player, but I would like to use the internal player. thanks
    >
    >
     
    Zol., Jun 24, 2003
    #1
    1. Advertising

  2. Zol.

    lbbs Guest

    I have version 3.8 and have a ATI expert 128 video card (32MB). Dell p3
    667Hhz.
    And no, I am not loosing the bottom of the slide show.
    Thanks.

    "Zol." <> wrote in message
    news:6F1Ka.3$...
    > Hi, without knowing what your videocard is or what version irfanview you

    are
    > using it`s difficult to say - some video cards have overlay controls which
    > might be set to expand the image slightly - are you losing the bottom and
    > sides slightly as well ? If you think it is a bug with Irfanview try
    > contacting the author - he should get back to you quite quickly ... Zol.
    >
    > "lbbs" <> wrote in message
    > news:...
    > > I set double size under option, properties, video/sound. I have it set

    > to
    > > internal player. When I play an avi and right mouse click on the

    picture
    > > it goes double size, but it puts this annoying menu in the way (blocks

    > part
    > > of the picture). I can't get it to automatically start playing in

    > double
    > > size. Any ideas? I have no problem using double size with

    external
    > > player, but I would like to use the internal player. thanks
    > >
    > >

    >
    >
     
    lbbs, Jun 25, 2003
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tom Accuosti
    Replies:
    3
    Views:
    547
    Travis Evans
    Sep 27, 2004
  2. lbbs
    Replies:
    0
    Views:
    1,456
  3. lbbs
    Replies:
    0
    Views:
    1,257
  4. Avner
    Replies:
    1
    Views:
    1,571
    FAQmeister
    Oct 31, 2005
  5. The Man With No Name
    Replies:
    3
    Views:
    881
Loading...

Share This Page