Re: IE does not let me log into my e-mail

Discussion in 'Computer Support' started by Gazwad, Jun 27, 2003.

  1. Gazwad

    Gazwad Guest

    luvtogofast asked wistfully...

    ||
    || no one at
    || 24hoursupport.helpdesk seemed to be able to help.
    ||

    No change there then, eh?

    --

    Gazwad

    Freelance scientist and people tester.
    Guardian: alt.os.windows-xp
    Moderator: alt.warez.uk

    http://angry.at/gazwad
    http://gazwad.servebeer.com
     
    Gazwad, Jun 27, 2003
    #1
    1. Advertising

  2. Gazwad

    Gazwad Guest

    Keyser Soze asked wistfully...

    ||
    || Do you think

    I don't have to, instinct is enough to deal with most of these fuckwits.

    --

    Gazwad

    Freelance scientist and people tester.
    Guardian: alt.os.windows-xp
    Moderator: alt.warez.uk

    http://angry.at/gazwad
    http://gazwad.servebeer.com
     
    Gazwad, Jun 27, 2003
    #2
    1. Advertising

  3. Gazwad

    Guest

    Gazwad<Dont Be So FarKing WeeTarDid> spewed forth with the following
    drivel:

    :: Keyser Soze asked wistfully...
    ::
    ::::
    :::: Do you think
    ::
    :: I don't have to, instinct is enough to deal with most of these
    :: fuckwits.
    ::
    :: --
    ::
    :: Gazwad
    ::
    :: Freelance scientist and people tester.
    :: Guardian: alt.os.windows-xp
    :: Moderator: alt.warez.uk
    ::
    :: http://angry.at/gazwad
    :: http://gazwad.servebeer.com

    And your instinct is to believe they are clueless fuckwits. LOL You would be
    correct.

    Buster
     
    , Jun 28, 2003
    #3
  4. Gazwad

    Slumpy Guest

    "So, Mr Slumpy you *really* are the perpetual comedian, aren't you ?" I
    threw back my head and roared with laughter as Gazwad continued:

    > Keyser Soze asked wistfully...
    >
    >>>
    >>> Do you think

    >
    > I don't have to, instinct is enough to deal with most of these
    > fuckwits.


    You don't deal with anyone if you're killfiled by most of the regulars.
    --
    slumpy
    no more
    no less
    just slumpy
     
    Slumpy, Jun 28, 2003
    #4
  5. Gazwad

    Guest

    Hi,

    If you are using Internet Explorer 5.x, then please do the below
    steps.

    To resolve this issue, please go into Start> Settings> Control Panel,
    and open Internet Options
    On the General tab, under Temporary Internet Files, please click
    Delete Files.

    In the box that pops up, put a check in Delete all offline content,
    and click OK.
    Once the hourglass goes away, click Temporary Internet Files, and
    click Settings.
    Change the "Amount of disk space to use" to 10 MB.
    In Settings, click View Files.
    Click the Edit menu, and click Select All.
    The contents of the window should now be highlighted.
    Click the File menu, and select Delete.
    Close the Temporary Internet Files window.
    Click OK on the Settings window.
    Click the Programs tab.
    Click the Reset Web Settings button toward the bottom (uncheck the
    Reset Homepage box if you want to keep your current Homepage).
    Click Apply.
    Click the Advanced
    Click Restore Defaults
    Click Apply
    Click OK.
    Please restart your computer before trying the new settings.

    Also, please do the below steps.

    Internet Explorer can be set to alert you when it receives a request
    to put a cookie onto your computer.
    To turn on the cookie alert:

    Open Internet Explorer.
    Choose Internet Options from your Tools menu.
    Click the Security tab.
    Click the Custom Level button.
    Scroll down to the Cookies section.
    Under "Allow cookies that are stored on your computer" & "Allow
    per-session cookies", choose Prompt.
    Click OK.
    Click OK once more.
    Internet Explorer will now give you a warning before it accepts any
    cookie. The warning will let you accept or refuse the cookie.

    If using Internet Explorer 6.0, please do the below steps.

    To resolve this issue, please open My Computer> Control Panel
    Open Internet Options.
    In the Temporary Internet Files area, click Delete Files.

    In the box that pops up, put a check in Delete all offline content,
    and click OK.
    Click Settings, to the right of Delete Files.
    Set the Amount of disk space to use: to 10 MB
    Under Check for newer versions of stored pages: put a bullet next to
    Automatically
    Click View Files.
    Plick the Edit menu, and click Select All.
    The contents of the window should now be highlighted.
    Click the File menu, and select Delete.
    Close the Temporary Internet Files window.
    Click OK on the Settings window.
    Click the Programs tab.
    Click the Reset Web Settings button toward the bottom (uncheck the
    Reset Homepage box if you want to keep your current Homepage).
    Click Apply.
    Go to the Advanced tab.
    Click Restore Defaults.
    Click Apply
    Click OK.
    Please restart your computer before trying the new settings.

    and

    Internet Explorer can be set to alert you when it receives a request
    to put a cookie onto your computer.
    To turn on the cookie alert:

    Open Internet Explorer.
    Choose Internet Options from your Tools menu.
    Click the Security tab.
    Click the Custom Level button.
    Scroll down to the Cookies section.
    Under "Allow cookies that are stored on your computer" & "Allow
    per-session cookies", choose Prompt.
    Click OK.
    Click OK once more.
    Internet Explorer will now give you a warning before it accepts any
    cookie. The warning will let you accept or refuse the cookie.

    For more detailed info on cookies, you can take a look at

    Thank you.

    Suraj.

    "relic" <> wrote in message news:<Sr4LaA.86277$>...
    > As predicted, Slumpy typed:
    > > "So, Mr Slumpy you *really* are the perpetual comedian, aren't you ?"
    > > I threw back my head and roared with laughter as Gazwad continued:
    > >
    > >> Keyser Soze asked wistfully...
    > >>
    > >>>>
    > >>>> Do you think
    > >>
    > >> I don't have to, instinct is enough to deal with most of these
    > >> fuckwits.

    > >
    > > You don't deal with anyone if you're killfiled by most of the
    > > regulars.

    >
    > He's not.
     
    , Jun 28, 2003
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. luvtogofast

    unable to log into Excite e-mail

    luvtogofast, Jun 25, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    3,632
    Gary G. Taylor
    Jun 26, 2003
  2. Richard A Christ
    Replies:
    5
    Views:
    2,206
    Scrote
    Jun 9, 2004
  3. Carol Watts

    my email wont let me log on

    Carol Watts, Jan 25, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    2,064
    Joel Rubin
    Jan 25, 2005
  4. quasi/various/bob [7.13.86.42]

    OT: Let me in! Let me in!

    quasi/various/bob [7.13.86.42], May 29, 2006, in forum: MCSE
    Replies:
    7
    Views:
    690
    The Rev [MCT]
    May 30, 2006
  5. Daniel
    Replies:
    2
    Views:
    404
    Daniel
    May 11, 2004
Loading...

Share This Page