Re: IE Add-on for this website failed to run"

Discussion in 'NZ Computing' started by Frank Williams, May 14, 2012.

  1. On Mon, 14 May 2012 19:02:29 +1200, "geoff" <>
    wrote:

    >Still need to use IE occasionally, and recently have started getting this
    >error on TradeMe and Youtube. Unfortunately the IE error message does make
    >any helpful suggestions as to WHAT add-on failed.
    >
    >Anybody else stuck (or soolved) this ?
    >
    >And what's with Chrome. Google Toolbar on IE is much easier to configure and
    >use for the extended Google functions !
    >
    >geoff
    >




    Dont use Add-ons, its that simple or use a Better browser like Opera.
     
    Frank Williams, May 14, 2012
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. godwill
    Replies:
    1
    Views:
    918
    Aaron Leonard
    Jul 22, 2004
  2. Replies:
    1
    Views:
    12,569
    KDawg44
    Mar 21, 2007
  3. Giuen
    Replies:
    0
    Views:
    1,411
    Giuen
    Sep 12, 2008
  4. Dave Doe
    Replies:
    0
    Views:
    1,106
    Dave Doe
    May 14, 2012
  5. Bruce Sinclair

    Re: IE Add-on for this website failed to run"

    Bruce Sinclair, May 15, 2012, in forum: NZ Computing
    Replies:
    0
    Views:
    1,106
    Bruce Sinclair
    May 15, 2012
Loading...

Share This Page