Re: I need assistance with my Wireless NIC card

Discussion in 'MCDST' started by Guest, Dec 20, 2006.

  1. Guest

    Guest Guest

    "TWilliams" <> wrote in message
    news:...
    > Hello Everyone
    >
    > I have been reading the community board for sometime now, and I appreciate
    > all your comments and inputs, even some of the sarcastic ones I run
    > across..(You know who you are..LOL) but all jokes aside, I find this board
    > very informative to say the least.
    >
    > I have a Sony laptop with a built in wireless card. I have config my
    > router/modem(DSL) so I can use the internet remotely. Everything was
    > working
    > fine, until a few days ago, when trying to access my wireless, it states
    > Limit or No Connectivity. I tried troubleshooting the problem, I even
    > called
    > DSL Technical Support and they did the samething I did, but the problem
    > still
    > did not get resolved.
    >
    > Here are a list of things I tried to do to get my Wireless up and running
    > again. Please let me know if I am on the right path or if there is
    > something
    > else I should have done.
    >
    > 1) I run the cmd prompt and typed ipconfig/all. I notice my wireless card
    > is
    > showing an APIPA address and not a DHCP address.
    > 2) I than typed in ipconfig/release and than ipconfig/renew. That did not
    > work. The APIPA address was still on the Wireless Nic card, and did not
    > release it.
    > 3) I than typed Ipconfig/flushdns, and than ipconfig/registardns..Still
    > showing the APIPA addressing on the Wireless NIC card.
    > 4) I also tried Ipconfig/release *Con* still nothing.
    > 5) I Enable NETBIOS over TCP/IP,..Still nothing.. Even tried Disable
    > NETBIOS
    > over TCP/IP.
    > 6) When I ran ipcong/all.. My DHCP server is up and running, but I still
    > can
    > not figure out why the Wireless NIC card will not release the APIPA
    > addressing.
    > 7) I rebooted the computer, turned off the router, reset the router and
    > still nothing changed. So, now I can not enjoy the comfort of taking my
    > laptop around the house and getting on the internet, b/c it is keep saying
    > Limit or no connectivity.
    >
    > The only other option at this point is to call Sony Technical Support, to
    > see if they can help or fix the problem physically, by maybe installing a
    > new
    > Wireless NIC card, which I do not think they will need to do, but I am
    > unsure. This is a brand new laptop.
    >
    > If anyone out there is cyber world, can please help me, I will be
    > grateful.
    >
    > T
    >
    > --
    > Thanks


    You might want to check your router settings. Based on everything that you
    did check on the laptop, if that didn't solve the problem, there's a chance
    that the router isn't properly set up for dhcp. I would check that next.
     
    Guest, Dec 20, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Johnatthon

    Wireless NIC & Wired NIC Bridging

    Johnatthon, May 2, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    964
    Johnatthon
    May 2, 2006
  2. Cari \(MS-MVP\)
    Replies:
    0
    Views:
    386
    Cari \(MS-MVP\)
    Dec 20, 2006
  3. AJR
    Replies:
    1
    Views:
    367
    Michael D. Alligood
    Dec 20, 2006
  4. Michael D. Alligood

    Re: I need assistance with my Wireless NIC card

    Michael D. Alligood, Dec 20, 2006, in forum: MCDST
    Replies:
    1
    Views:
    440
    TWilliams
    Dec 21, 2006
  5. TurkReno
    Replies:
    0
    Views:
    390
    TurkReno
    Dec 22, 2006
Loading...

Share This Page