Re: how to connect PC with laptop through DI-524 wireless router

Discussion in 'Wireless Networking' started by Gordon, Dec 29, 2006.

  1. Gordon

    Gordon Guest

    "SSW" <> wrote in message
    news:...
    >I have a PC (Windows XP home edition), a cable Modem (Motorola Surfboard),
    >a
    > DI-524 wirelss router (Revision D - with no USB port) and an Acer laptop.
    > I
    > bought the router and the laptop a month ago. Through trial and error, I
    > was
    > able to get the wireless network working - even sharing the printer and
    > files
    > - for a while.
    >
    > Then my subscription with Norton antivirus, personal firewall expired. I
    > uninstalled the Norton software and installed CA Internet Suite 2007.
    > Again
    > through trial and error, I am able to connect the hardware and to have
    > both
    > the PC and the laptop gain accesses to the Internet - PC through the
    > modem,
    > router and laptop through the wireless router.)
    >
    > Problem: I can not share the printer. Nor can I share any files on PC
    > with
    > laptop. "Network Connections" on PC only show "local area connection."
    > "My
    > network places" show the folders/files I wanted to share and (sometimes) a
    > D-link icon. I can't locate the laptop on PC, or vice versa. Both PC and
    > laptop have the same workgroup name but different computer name. Both are
    > DHCP clients shown on D-link web configuration.
    >
    > Thank you for your help!



    My first reaction is that you need to set the firewall on each machine to
    allow the IP ranges of your network. On one of the machines, go to a command
    prompt and type in "ipconfig /all" (without the quotes). That will tell you
    the current IP address of the machine. (192.168.0.3 say). Then, set each
    firewall to allow the range 192.168.0.1 - 192.168.0.255. Restart the network
    connection on each and see if that helps. If that still doesn't work, try
    issuing a "ping" command for each machine. If that works, then run the New
    Network Wizard on each machine, allowing Printer and File Sharing.

    HTH
     
    Gordon, Dec 29, 2006
    #1
    1. Advertising

  2. Gordon

    Gordon Guest

    "SSW" <> wrote in message
    news:...
    > Hello, Gordon:
    >
    > Thanks for the reply. How do I "set each firewall to allow the range
    > 192.168.0.1 - 192.168.0.255.", please?


    You need to go into the Firewall settings. "Help" should help you....
     
    Gordon, Dec 29, 2006
    #2
    1. Advertising

  3. Hello, Gordon:

    Thanks for the tip. I attempted but could not figure out how to "set each
    firewall to allow the range 192.168.0.1 - 192.168.0.255." I did change the
    firewall Safe Zone and Restricted Zone protection levels from High to Medium
    for both machines. Now the newworking is functioning well. I can share
    folders/printers for both PC and laptop.

    Question: Is this the correct way? Am I expose my network to unnecessarily
    higher risk? (The network is WEP secured with 64Bit Encryption.)

    Also, I wanted to change to WEP 128Bit Encryption. I can do so on the PC,
    but could not do it on the laptop because 128Bit Encryption requires
    26-letter/number HEX key. The boxes on the laptop can only fit 23
    letter/number. Is there a way to get around the problem and set the WEP
    encryption to 128Bit. (I have a Acer Aspire 5102WLMi laptop running Windows
    XP.)

    Again, thank you very much. Happy New Year!


    --
    Sincerely,

    SSW


    "Gordon" wrote:

    > "SSW" <> wrote in message
    > news:...
    > > Hello, Gordon:
    > >
    > > Thanks for the reply. How do I "set each firewall to allow the range
    > > 192.168.0.1 - 192.168.0.255.", please?

    >
    > You need to go into the Firewall settings. "Help" should help you....
    >
    >
    >
     
    =?Utf-8?B?U1NX?=, Dec 30, 2006
    #3
  4. Hi

    Well the answer is a slight may be.

    As far as Internet security, it does not matter. I.e. Internet security
    would be the same.

    If you had only wired computers, it would not change the security status
    either.

    However since you have Wireless. If some one can break your encryption, and
    leech onto your Wireless, it might be easier to access your hard drives.

    In reality, you do not have a choice, if you do not put the IPs in the
    Trusted Zone you would not be able to Share.

    It like having car and not using it because there is higher probability that
    the car would stolen when you park it out of the Garage.

    As for Encryption. The level of Encryption depends on the Card and the
    driver.

    Log to Acer support might be that you would find new Drivers, and or
    firmware that support 128bit or better of WPA.

    Jack (MVP-Networking).



    "SSW" <> wrote in message
    news:...
    > Hello, Gordon:
    >
    > Thanks for the tip. I attempted but could not figure out how to "set each
    > firewall to allow the range 192.168.0.1 - 192.168.0.255." I did change
    > the
    > firewall Safe Zone and Restricted Zone protection levels from High to
    > Medium
    > for both machines. Now the newworking is functioning well. I can share
    > folders/printers for both PC and laptop.
    >
    > Question: Is this the correct way? Am I expose my network to
    > unnecessarily
    > higher risk? (The network is WEP secured with 64Bit Encryption.)
    >
    > Also, I wanted to change to WEP 128Bit Encryption. I can do so on the PC,
    > but could not do it on the laptop because 128Bit Encryption requires
    > 26-letter/number HEX key. The boxes on the laptop can only fit 23
    > letter/number. Is there a way to get around the problem and set the WEP
    > encryption to 128Bit. (I have a Acer Aspire 5102WLMi laptop running
    > Windows
    > XP.)
    >
    > Again, thank you very much. Happy New Year!
    >
    >
    > --
    > Sincerely,
    >
    > SSW
    >
    >
    > "Gordon" wrote:
    >
    >> "SSW" <> wrote in message
    >> news:...
    >> > Hello, Gordon:
    >> >
    >> > Thanks for the reply. How do I "set each firewall to allow the range
    >> > 192.168.0.1 - 192.168.0.255.", please?

    >>
    >> You need to go into the Firewall settings. "Help" should help you....
    >>
    >>
    >>
     
    Jack \(MVP-Networking\)., Dec 30, 2006
    #4
  5. Gordon

    David Hettel Guest

    Something doesn't make sense here to me. I've never heard of 23 bit
    Encryption, it's not part of the standard. What do you mean by the boxes
    will only fit 23 letters/numbers? On my machine the box scrolls to take the
    26 bits, and not all of the bits are displayed, it still works. Are you sure
    your card is correctly configured to 128 bit hex mode?

    --
    David Hettel

    Please post any reply as a follow-up message in the news group for everyone
    to see. I'm sorry, but I don't answer questions addressed directly to me in
    E-mail or news groups.

    Microsoft Most Valuable Professional Program
    http://mvp.support.microsoft.com

    DISCLAIMER: This posting is provided "AS IS" with no warranty of any kind,
    either expressed or implied, made in relation to the accuracy, reliability
    or content of this post. The author shall not be liable for any direct,
    indirect, incidental or consequential damages arising out of the use of, or
    inability to use, information or opinions expressed in this post and confers
    no rights.



    "SSW" <> wrote in message
    news:...
    > Hello, Gordon:
    >
    > Thanks for the tip. I attempted but could not figure out how to "set each
    > firewall to allow the range 192.168.0.1 - 192.168.0.255." I did change
    > the
    > firewall Safe Zone and Restricted Zone protection levels from High to
    > Medium
    > for both machines. Now the newworking is functioning well. I can share
    > folders/printers for both PC and laptop.
    >
    > Question: Is this the correct way? Am I expose my network to
    > unnecessarily
    > higher risk? (The network is WEP secured with 64Bit Encryption.)
    >
    > Also, I wanted to change to WEP 128Bit Encryption. I can do so on the PC,
    > but could not do it on the laptop because 128Bit Encryption requires
    > 26-letter/number HEX key. The boxes on the laptop can only fit 23
    > letter/number. Is there a way to get around the problem and set the WEP
    > encryption to 128Bit. (I have a Acer Aspire 5102WLMi laptop running
    > Windows
    > XP.)
    >
    > Again, thank you very much. Happy New Year!
    >
    >
    > --
    > Sincerely,
    >
    > SSW
    >
    >
    > "Gordon" wrote:
    >
    >> "SSW" <> wrote in message
    >> news:...
    >> > Hello, Gordon:
    >> >
    >> > Thanks for the reply. How do I "set each firewall to allow the range
    >> > 192.168.0.1 - 192.168.0.255.", please?

    >>
    >> You need to go into the Firewall settings. "Help" should help you....
    >>
    >>
    >>
     
    David Hettel, Dec 30, 2006
    #5
  6. Hello, David:

    I did not mean there is a 23-bit encryption. I changed the D-link Web
    configuration to WEP 128-bit encryption, which requires 26-HEX key. It
    worked with the home PC - I can access the Internet with the cable modem and
    router in place. When I tried to enter the 26-HEX network key in the laptop
    under Association of the Network Properties, I can not fit the 26-HEX key in
    the space (The space available can only fit 23 letter/numbers). That is why
    I had to change encryption back to 64-bit which only requires 10-HEX key.

    I am still wondering if I configure the network correctly, even though I can
    share the Internet access and printers/folders between the PC and the laptop.
    I wonder if there is a way to get the network working WITHOUT lowering the
    firewall Safe and the Restricted Zone Protection Levels from High to Medium.
    Any tip will be appreciated. Happy New Year!
    --
    Sincerely,

    SSW


    "David Hettel" wrote:

    > Something doesn't make sense here to me. I've never heard of 23 bit
    > Encryption, it's not part of the standard. What do you mean by the boxes
    > will only fit 23 letters/numbers? On my machine the box scrolls to take the
    > 26 bits, and not all of the bits are displayed, it still works. Are you sure
    > your card is correctly configured to 128 bit hex mode?
    >
    > --
    > David Hettel
    >
    > Please post any reply as a follow-up message in the news group for everyone
    > to see. I'm sorry, but I don't answer questions addressed directly to me in
    > E-mail or news groups.
    >
    > Microsoft Most Valuable Professional Program
    > http://mvp.support.microsoft.com
    >
    > DISCLAIMER: This posting is provided "AS IS" with no warranty of any kind,
    > either expressed or implied, made in relation to the accuracy, reliability
    > or content of this post. The author shall not be liable for any direct,
    > indirect, incidental or consequential damages arising out of the use of, or
    > inability to use, information or opinions expressed in this post and confers
    > no rights.
    >
    >
    >
    > "SSW" <> wrote in message
    > news:...
    > > Hello, Gordon:
    > >
    > > Thanks for the tip. I attempted but could not figure out how to "set each
    > > firewall to allow the range 192.168.0.1 - 192.168.0.255." I did change
    > > the
    > > firewall Safe Zone and Restricted Zone protection levels from High to
    > > Medium
    > > for both machines. Now the newworking is functioning well. I can share
    > > folders/printers for both PC and laptop.
    > >
    > > Question: Is this the correct way? Am I expose my network to
    > > unnecessarily
    > > higher risk? (The network is WEP secured with 64Bit Encryption.)
    > >
    > > Also, I wanted to change to WEP 128Bit Encryption. I can do so on the PC,
    > > but could not do it on the laptop because 128Bit Encryption requires
    > > 26-letter/number HEX key. The boxes on the laptop can only fit 23
    > > letter/number. Is there a way to get around the problem and set the WEP
    > > encryption to 128Bit. (I have a Acer Aspire 5102WLMi laptop running
    > > Windows
    > > XP.)
    > >
    > > Again, thank you very much. Happy New Year!
    > >
    > >
    > > --
    > > Sincerely,
    > >
    > > SSW
    > >
    > >
    > > "Gordon" wrote:
    > >
    > >> "SSW" <> wrote in message
    > >> news:...
    > >> > Hello, Gordon:
    > >> >
    > >> > Thanks for the reply. How do I "set each firewall to allow the range
    > >> > 192.168.0.1 - 192.168.0.255.", please?
    > >>
    > >> You need to go into the Firewall settings. "Help" should help you....
    > >>
    > >>
    > >>

    >
    >
     
    =?Utf-8?B?U1NX?=, Dec 31, 2006
    #6
  7. Gordon

    David Hettel Guest

    I see I worded that poorly. encryption normally is 64 bit 128 bit 152 bit
    256 bit. Your key normally is 5/13/16/29 characters long for 64/128/152/256
    keys or 10/26/32/58 hex values long, each character generates two hex
    values, so your 23 spaces would be generated by a 11.5 character string. You
    can't input half a character. That makes me believe your not entering your
    value into a space designed for Hex values.

    Also you said 23 spaces fit in the box, do some scroll out of the box and
    disappear? Or are you saying the most you can enter is 23 hex values., and
    after that you can't enter anything else?

    --
    David Hettel

    Please post any reply as a follow-up message in the news group for everyone
    to see. I'm sorry, but I don't answer questions addressed directly to me in
    E-mail or news groups.

    Microsoft Most Valuable Professional Program
    http://mvp.support.microsoft.com

    DISCLAIMER: This posting is provided "AS IS" with no warranty of any kind,
    either expressed or implied, made in relation to the accuracy, reliability
    or content of this post. The author shall not be liable for any direct,
    indirect, incidental or consequential damages arising out of the use of, or
    inability to use, information or opinions expressed in this post and confers
    no rights.



    "SSW" <> wrote in message
    news:...
    > Hello, David:
    >
    > I did not mean there is a 23-bit encryption. I changed the D-link Web
    > configuration to WEP 128-bit encryption, which requires 26-HEX key. It
    > worked with the home PC - I can access the Internet with the cable modem
    > and
    > router in place. When I tried to enter the 26-HEX network key in the
    > laptop
    > under Association of the Network Properties, I can not fit the 26-HEX key
    > in
    > the space (The space available can only fit 23 letter/numbers). That is
    > why
    > I had to change encryption back to 64-bit which only requires 10-HEX key.
    >
    > I am still wondering if I configure the network correctly, even though I
    > can
    > share the Internet access and printers/folders between the PC and the
    > laptop.
    > I wonder if there is a way to get the network working WITHOUT lowering the
    > firewall Safe and the Restricted Zone Protection Levels from High to
    > Medium.
    > Any tip will be appreciated. Happy New Year!
    > --
    > Sincerely,
    >
    > SSW
    >
    >
    > "David Hettel" wrote:
    >
    >> Something doesn't make sense here to me. I've never heard of 23 bit
    >> Encryption, it's not part of the standard. What do you mean by the boxes
    >> will only fit 23 letters/numbers? On my machine the box scrolls to take
    >> the
    >> 26 bits, and not all of the bits are displayed, it still works. Are you
    >> sure
    >> your card is correctly configured to 128 bit hex mode?
    >>
    >> --
    >> David Hettel
    >>
    >> Please post any reply as a follow-up message in the news group for
    >> everyone
    >> to see. I'm sorry, but I don't answer questions addressed directly to me
    >> in
    >> E-mail or news groups.
    >>
    >> Microsoft Most Valuable Professional Program
    >> http://mvp.support.microsoft.com
    >>
    >> DISCLAIMER: This posting is provided "AS IS" with no warranty of any
    >> kind,
    >> either expressed or implied, made in relation to the accuracy,
    >> reliability
    >> or content of this post. The author shall not be liable for any direct,
    >> indirect, incidental or consequential damages arising out of the use of,
    >> or
    >> inability to use, information or opinions expressed in this post and
    >> confers
    >> no rights.
    >>
    >>
    >>
    >> "SSW" <> wrote in message
    >> news:...
    >> > Hello, Gordon:
    >> >
    >> > Thanks for the tip. I attempted but could not figure out how to "set
    >> > each
    >> > firewall to allow the range 192.168.0.1 - 192.168.0.255." I did change
    >> > the
    >> > firewall Safe Zone and Restricted Zone protection levels from High to
    >> > Medium
    >> > for both machines. Now the newworking is functioning well. I can
    >> > share
    >> > folders/printers for both PC and laptop.
    >> >
    >> > Question: Is this the correct way? Am I expose my network to
    >> > unnecessarily
    >> > higher risk? (The network is WEP secured with 64Bit Encryption.)
    >> >
    >> > Also, I wanted to change to WEP 128Bit Encryption. I can do so on the
    >> > PC,
    >> > but could not do it on the laptop because 128Bit Encryption requires
    >> > 26-letter/number HEX key. The boxes on the laptop can only fit 23
    >> > letter/number. Is there a way to get around the problem and set the
    >> > WEP
    >> > encryption to 128Bit. (I have a Acer Aspire 5102WLMi laptop running
    >> > Windows
    >> > XP.)
    >> >
    >> > Again, thank you very much. Happy New Year!
    >> >
    >> >
    >> > --
    >> > Sincerely,
    >> >
    >> > SSW
    >> >
    >> >
    >> > "Gordon" wrote:
    >> >
    >> >> "SSW" <> wrote in message
    >> >> news:...
    >> >> > Hello, Gordon:
    >> >> >
    >> >> > Thanks for the reply. How do I "set each firewall to allow the
    >> >> > range
    >> >> > 192.168.0.1 - 192.168.0.255.", please?
    >> >>
    >> >> You need to go into the Firewall settings. "Help" should help you....
    >> >>
    >> >>
    >> >>

    >>
    >>
     
    David Hettel, Dec 31, 2006
    #7
  8. Gordon

    DavidT Guest

    Which service are you running on the laptop the cards utility that caom on
    the disk or the window service..if all the clients are running the same
    security than the key lenghts should be the same.
    Are you by chance running a firewall program???. The router itself has a
    pretty secure fw built into it..and if you are running a third party or
    window firewall you have more than enough protection

    "SSW" <> wrote in message
    news:...
    > Hello, David:
    >
    > I did not mean there is a 23-bit encryption. I changed the D-link Web
    > configuration to WEP 128-bit encryption, which requires 26-HEX key. It
    > worked with the home PC - I can access the Internet with the cable modem
    > and
    > router in place. When I tried to enter the 26-HEX network key in the
    > laptop
    > under Association of the Network Properties, I can not fit the 26-HEX key
    > in
    > the space (The space available can only fit 23 letter/numbers). That is
    > why
    > I had to change encryption back to 64-bit which only requires 10-HEX key.
    >
    > I am still wondering if I configure the network correctly, even though I
    > can
    > share the Internet access and printers/folders between the PC and the
    > laptop.
    > I wonder if there is a way to get the network working WITHOUT lowering the
    > firewall Safe and the Restricted Zone Protection Levels from High to
    > Medium.
    > Any tip will be appreciated. Happy New Year!
    > --
    > Sincerely,
    >
    > SSW
    >
    >
    > "David Hettel" wrote:
    >
    >> Something doesn't make sense here to me. I've never heard of 23 bit
    >> Encryption, it's not part of the standard. What do you mean by the boxes
    >> will only fit 23 letters/numbers? On my machine the box scrolls to take
    >> the
    >> 26 bits, and not all of the bits are displayed, it still works. Are you
    >> sure
    >> your card is correctly configured to 128 bit hex mode?
    >>
    >> --
    >> David Hettel
    >>
    >> Please post any reply as a follow-up message in the news group for
    >> everyone
    >> to see. I'm sorry, but I don't answer questions addressed directly to me
    >> in
    >> E-mail or news groups.
    >>
    >> Microsoft Most Valuable Professional Program
    >> http://mvp.support.microsoft.com
    >>
    >> DISCLAIMER: This posting is provided "AS IS" with no warranty of any
    >> kind,
    >> either expressed or implied, made in relation to the accuracy,
    >> reliability
    >> or content of this post. The author shall not be liable for any direct,
    >> indirect, incidental or consequential damages arising out of the use of,
    >> or
    >> inability to use, information or opinions expressed in this post and
    >> confers
    >> no rights.
    >>
    >>
    >>
    >> "SSW" <> wrote in message
    >> news:...
    >> > Hello, Gordon:
    >> >
    >> > Thanks for the tip. I attempted but could not figure out how to "set
    >> > each
    >> > firewall to allow the range 192.168.0.1 - 192.168.0.255." I did change
    >> > the
    >> > firewall Safe Zone and Restricted Zone protection levels from High to
    >> > Medium
    >> > for both machines. Now the newworking is functioning well. I can
    >> > share
    >> > folders/printers for both PC and laptop.
    >> >
    >> > Question: Is this the correct way? Am I expose my network to
    >> > unnecessarily
    >> > higher risk? (The network is WEP secured with 64Bit Encryption.)
    >> >
    >> > Also, I wanted to change to WEP 128Bit Encryption. I can do so on the
    >> > PC,
    >> > but could not do it on the laptop because 128Bit Encryption requires
    >> > 26-letter/number HEX key. The boxes on the laptop can only fit 23
    >> > letter/number. Is there a way to get around the problem and set the
    >> > WEP
    >> > encryption to 128Bit. (I have a Acer Aspire 5102WLMi laptop running
    >> > Windows
    >> > XP.)
    >> >
    >> > Again, thank you very much. Happy New Year!
    >> >
    >> >
    >> > --
    >> > Sincerely,
    >> >
    >> > SSW
    >> >
    >> >
    >> > "Gordon" wrote:
    >> >
    >> >> "SSW" <> wrote in message
    >> >> news:...
    >> >> > Hello, Gordon:
    >> >> >
    >> >> > Thanks for the reply. How do I "set each firewall to allow the
    >> >> > range
    >> >> > 192.168.0.1 - 192.168.0.255.", please?
    >> >>
    >> >> You need to go into the Firewall settings. "Help" should help you....
    >> >>
    >> >>
    >> >>

    >>
    >>
     
    DavidT, Dec 31, 2006
    #8
  9. Hello, David:

    Thanks for the reply. The answer to your question is that the most I can
    enter is 23 hex values, and after that I can't enter anything else.
    --
    Sincerely,

    SSW


    "David Hettel" wrote:

    > I see I worded that poorly. encryption normally is 64 bit 128 bit 152 bit
    > 256 bit. Your key normally is 5/13/16/29 characters long for 64/128/152/256
    > keys or 10/26/32/58 hex values long, each character generates two hex
    > values, so your 23 spaces would be generated by a 11.5 character string. You
    > can't input half a character. That makes me believe your not entering your
    > value into a space designed for Hex values.
    >
    > Also you said 23 spaces fit in the box, do some scroll out of the box and
    > disappear? Or are you saying the most you can enter is 23 hex values., and
    > after that you can't enter anything else?
    >
    > --
    > David Hettel
    >
    > Please post any reply as a follow-up message in the news group for everyone
    > to see. I'm sorry, but I don't answer questions addressed directly to me in
    > E-mail or news groups.
    >
    > Microsoft Most Valuable Professional Program
    > http://mvp.support.microsoft.com
    >
    > DISCLAIMER: This posting is provided "AS IS" with no warranty of any kind,
    > either expressed or implied, made in relation to the accuracy, reliability
    > or content of this post. The author shall not be liable for any direct,
    > indirect, incidental or consequential damages arising out of the use of, or
    > inability to use, information or opinions expressed in this post and confers
    > no rights.
    >
    >
    >
    > "SSW" <> wrote in message
    > news:...
    > > Hello, David:
    > >
    > > I did not mean there is a 23-bit encryption. I changed the D-link Web
    > > configuration to WEP 128-bit encryption, which requires 26-HEX key. It
    > > worked with the home PC - I can access the Internet with the cable modem
    > > and
    > > router in place. When I tried to enter the 26-HEX network key in the
    > > laptop
    > > under Association of the Network Properties, I can not fit the 26-HEX key
    > > in
    > > the space (The space available can only fit 23 letter/numbers). That is
    > > why
    > > I had to change encryption back to 64-bit which only requires 10-HEX key.
    > >
    > > I am still wondering if I configure the network correctly, even though I
    > > can
    > > share the Internet access and printers/folders between the PC and the
    > > laptop.
    > > I wonder if there is a way to get the network working WITHOUT lowering the
    > > firewall Safe and the Restricted Zone Protection Levels from High to
    > > Medium.
    > > Any tip will be appreciated. Happy New Year!
    > > --
    > > Sincerely,
    > >
    > > SSW
    > >
    > >
    > > "David Hettel" wrote:
    > >
    > >> Something doesn't make sense here to me. I've never heard of 23 bit
    > >> Encryption, it's not part of the standard. What do you mean by the boxes
    > >> will only fit 23 letters/numbers? On my machine the box scrolls to take
    > >> the
    > >> 26 bits, and not all of the bits are displayed, it still works. Are you
    > >> sure
    > >> your card is correctly configured to 128 bit hex mode?
    > >>
    > >> --
    > >> David Hettel
    > >>
    > >> Please post any reply as a follow-up message in the news group for
    > >> everyone
    > >> to see. I'm sorry, but I don't answer questions addressed directly to me
    > >> in
    > >> E-mail or news groups.
    > >>
    > >> Microsoft Most Valuable Professional Program
    > >> http://mvp.support.microsoft.com
    > >>
    > >> DISCLAIMER: This posting is provided "AS IS" with no warranty of any
    > >> kind,
    > >> either expressed or implied, made in relation to the accuracy,
    > >> reliability
    > >> or content of this post. The author shall not be liable for any direct,
    > >> indirect, incidental or consequential damages arising out of the use of,
    > >> or
    > >> inability to use, information or opinions expressed in this post and
    > >> confers
    > >> no rights.
    > >>
    > >>
    > >>
    > >> "SSW" <> wrote in message
    > >> news:...
    > >> > Hello, Gordon:
    > >> >
    > >> > Thanks for the tip. I attempted but could not figure out how to "set
    > >> > each
    > >> > firewall to allow the range 192.168.0.1 - 192.168.0.255." I did change
    > >> > the
    > >> > firewall Safe Zone and Restricted Zone protection levels from High to
    > >> > Medium
    > >> > for both machines. Now the newworking is functioning well. I can
    > >> > share
    > >> > folders/printers for both PC and laptop.
    > >> >
    > >> > Question: Is this the correct way? Am I expose my network to
    > >> > unnecessarily
    > >> > higher risk? (The network is WEP secured with 64Bit Encryption.)
    > >> >
    > >> > Also, I wanted to change to WEP 128Bit Encryption. I can do so on the
    > >> > PC,
    > >> > but could not do it on the laptop because 128Bit Encryption requires
    > >> > 26-letter/number HEX key. The boxes on the laptop can only fit 23
    > >> > letter/number. Is there a way to get around the problem and set the
    > >> > WEP
    > >> > encryption to 128Bit. (I have a Acer Aspire 5102WLMi laptop running
    > >> > Windows
    > >> > XP.)
    > >> >
    > >> > Again, thank you very much. Happy New Year!
    > >> >
    > >> >
    > >> > --
    > >> > Sincerely,
    > >> >
    > >> > SSW
    > >> >
    > >> >
    > >> > "Gordon" wrote:
    > >> >
    > >> >> "SSW" <> wrote in message
    > >> >> news:...
    > >> >> > Hello, Gordon:
    > >> >> >
    > >> >> > Thanks for the reply. How do I "set each firewall to allow the
    > >> >> > range
    > >> >> > 192.168.0.1 - 192.168.0.255.", please?
    > >> >>
    > >> >> You need to go into the Firewall settings. "Help" should help you....
    > >> >>
    > >> >>
    > >> >>
    > >>
    > >>

    >
    >
     
    =?Utf-8?B?U1NX?=, Dec 31, 2006
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Greg
    Replies:
    1
    Views:
    1,465
  2. The Alchemist

    Cannot connect to router (DI-524)

    The Alchemist, May 25, 2006, in forum: Wireless Networking
    Replies:
    8
    Views:
    47,849
    teddyc1
    Apr 3, 2008
  3. Replies:
    7
    Views:
    11,399
    flowstarr
    Feb 5, 2008
  4. Replies:
    0
    Views:
    485
  5. Jack \(MVP-Networking\).

    Re: No Wireless or LAN Connectivity on Dlink DI-524 Router

    Jack \(MVP-Networking\)., Dec 28, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    945
    Jack \(MVP-Networking\).
    Dec 28, 2006
Loading...

Share This Page