Re: Headphones

Discussion in 'Computer Support' started by Unk, Aug 8, 2003.

  1. Unk

    Unk Guest

    On Fri, 8 Aug 2003 23:28:15 +0100, "Rosey" <> wrote:
    >I have a slight problem with my headphones
    >my speakers are working in perfect order but when
    >I plug my headphones in the sound is very low
    >I have tried turning the system volume up to no avail
    >i know the headphones work because i tried them on
    >a different p/c any advice
    >thanks
    >

    Double-click the speaker icon and make sure the volume slider is turned up
    all the way on the Auxiliary selection. If Auxiliary is not there, click
    Options, Properties and check it's box.

    Unk
     
    Unk, Aug 8, 2003
    #1
    1. Advertising

  2. Unk

    Shep© Guest

    On Sat, 9 Aug 2003 00:06:39 +0100, In this world we created "Rosey"
    <> wrote :

    >Thanks for the reply and I have done as sugested and there is still no joy
    >any more info
    >would be greatly appreciated.


    Where are you plugging the headphones into?



    >"Unk" <> wrote in message
    >news:...
    >> On Fri, 8 Aug 2003 23:28:15 +0100, "Rosey" <> wrote:
    >> >I have a slight problem with my headphones
    >> >my speakers are working in perfect order but when
    >> >I plug my headphones in the sound is very low
    >> >I have tried turning the system volume up to no avail
    >> >i know the headphones work because i tried them on
    >> >a different p/c any advice
    >> >thanks
    >> >

    >> Double-click the speaker icon and make sure the volume slider is turned up
    >> all the way on the Auxiliary selection. If Auxiliary is not there, click
    >> Options, Properties and check it's box.
    >>
    >> Unk
    >>

    >




    --
    Free Windows/PC help,
    http://www.geocities.com/sheppola/trouble.html
    Free songs download,
    http://artists.mp3s.com/artists/17/sheppard.html
     
    Shep©, Aug 9, 2003
    #2
    1. Advertising

  3. Unk

    Rosey Guest

    Thanks for the reply and I have done as sugested and there is still no joy
    any more info
    would be greatly appreciated.
    "Unk" <> wrote in message
    news:...
    > On Fri, 8 Aug 2003 23:28:15 +0100, "Rosey" <> wrote:
    > >I have a slight problem with my headphones
    > >my speakers are working in perfect order but when
    > >I plug my headphones in the sound is very low
    > >I have tried turning the system volume up to no avail
    > >i know the headphones work because i tried them on
    > >a different p/c any advice
    > >thanks
    > >

    > Double-click the speaker icon and make sure the volume slider is turned up
    > all the way on the Auxiliary selection. If Auxiliary is not there, click
    > Options, Properties and check it's box.
    >
    > Unk
    >
     
    Rosey, Aug 9, 2003
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand
    Replies:
    0
    Views:
    1,167
    Silverstrand
    Jun 21, 2005
  2. Silverstrand

    Altec Lansing iM616 Headphones @ ThinkComputers.org

    Silverstrand, Jan 25, 2006, in forum: Front Page News
    Replies:
    0
    Views:
    671
    Silverstrand
    Jan 25, 2006
  3. Silverstrand

    Sennheiser HD415 Headphones @ Bona Fide Reviews

    Silverstrand, Feb 20, 2006, in forum: Front Page News
    Replies:
    0
    Views:
    627
    Silverstrand
    Feb 20, 2006
  4. Silverstrand

    Icemat Siberia Headphones @ ThinkGaming.org

    Silverstrand, Mar 20, 2006, in forum: Front Page News
    Replies:
    0
    Views:
    698
    Silverstrand
    Mar 20, 2006
  5. Paul - xxx
    Replies:
    0
    Views:
    517
    Paul - xxx
    Aug 6, 2003
Loading...

Share This Page