Re: have we killed it??

Discussion in 'Computer Support' started by pcbutts1, Jul 31, 2005.

  1. pcbutts1

    pcbutts1 Guest

    mooby, <> wrote:

    > Blokey and I have been building a new PC.


    Really? You have been building a new pc?

    > So we built the last two Pcs with no problems so of course thought we
    > were clever enough for the next.


    My IQ is 321,432,987,428,803,317,609,914,538. But I also tell porkies.

    > But now we have hit several problems and our fragile knowledge has
    > cracked.


    Now you're ruined.

    > This may just demonstate a fatal catalogue of errors and you might be
    > thinking what have these morons done, but please help!


    Politeness will get you nowhere.

    > Finally got the new beastie to post and got windows going and drivers
    > loading.


    And your research is based on what?

    > Hoorah!


    I saw it on your little sign.

    > Then moved it, restarted it and windows decided to hang at the screen
    > with the green bar.


    Pass the bottle.

    > Why why why!


    Why are you telling me this?

    > Tried several times, went to Safe mode, removed drivers, went back to
    > initial system set up, with no luck, and then it started just resetting
    > before it even got that far.


    Just because I was honest one time doesn't mean I'll be honest again.

    > So he thinks, i will reboot from windows disc and start all over again.


    Yes, again. And I might do it again and again and again and again.

    > This is just a software issue.


    Just don't peek under the blanket.

    > But then a blue screen of death meant he couldnt even get to install
    > windows.


    Your computer is not interacting.

    > (didnt see this so dont know what it said exactly) Now, this could have
    > been the straw that broke the camels back.


    It's all fake.

    > He moved the Cmos jumper, with the idea of starting from everything from
    > scratch again.


    Yes, again. And I might do it again and again and again and again.

    > And now it wont post.


    Now you can endure your own suffering.

    > The mobo has that handy digital display to show what stage it stops in
    > the post sequence- sometimes it goes to C5, a lot of the time stops at
    > 0.4 (thats not even in the manual!


    VMS? Yuck!

    > ) What on earth has happened and what can we do to fix it?


    It's uncanny.

    > Please help!


    Politeness will get you nowhere.

    > (sob) [IDIOTICON]


    I like you when you use [IDIOTICON]s. People say I've no taste, but I like
    you.
     
    pcbutts1, Jul 31, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?ZWR0YXkxOTY5?=

    SP2 killed my home network

    =?Utf-8?B?ZWR0YXkxOTY5?=, Mar 16, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    498
    Oliver Saal [MS]
    Mar 28, 2005
  2. J Taylor

    Tabbrowser extension killed Firefox

    J Taylor, Aug 11, 2004, in forum: Firefox
    Replies:
    3
    Views:
    979
    mike555
    Aug 16, 2004
  3. Cyberwhore

    Maybe the Windows critical updates killed TCPView...

    Cyberwhore, Feb 17, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    600
  4. TechNews

    Bill aimed at software piracy killed

    TechNews, Jun 10, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    471
    TechNews
    Jun 11, 2004
  5. JamesTaylor

    Broadband / Viruses have killed my machine?

    JamesTaylor, Feb 7, 2005, in forum: Computer Support
    Replies:
    11
    Views:
    696
    Star@*.*.invalid
    Feb 8, 2005
Loading...

Share This Page