Re: Going back to ethernet from wireless?

Discussion in 'Computer Support' started by Old Gringo38, Dec 2, 2010.

  1. Old Gringo38

    Old Gringo38 Guest

    On Thu, 02 Dec 2010 15:00:38 -0600, Jane_Galt wrote:

    > We had a worthing ethernet connection running across the house from a second
    > PC ( Dell ) to the ethernet-DSL hub ( Qwest PK5000 ), it was working fine.
    >
    > But we have a pet parrot here, who chewed up the ethernet cable. So we
    > switched to Medialink wireless USB adapter for awhile and that was decent.
    >
    > Then that overheated as that brand is apparently known to do, and died.
    >
    > So I'm trying to setup the ethernet with a new cable again. I put known-
    > working cables from that computer to the wall socket and from the wall socket
    > at the other end to the DSL hub. Problem is, the light on the back of that
    > remote PC is not lighting up like the cable is connected and the OS ( all Win
    > 7 here ) is saying no cable is connected.
    >
    > Yes, I uninstalled the Medialing stuff and rebooted.
    >
    > But I AM getting something saying that a Teredo Tunneling Pseudo Interface is
    > not working right.
    >
    > Anyone have any ideas on why the ethernet card down there isnt working now?


    Take a look here.
    http://goo.gl/tMmUy
    --
    12/2/2010 5:44:31 PM CST
    Just West Of Nowhere
    Enjoy Life And Live It To Its Fullest
    Support Bacteria: It Is The Only Culture Some People Have
    Old Gringo38, Dec 2, 2010
    #1
    1. Advertising

  2. Old Gringo38

    Old Gringo38 Guest

    On Thu, 02 Dec 2010 18:21:23 -0600, Jane_Galt wrote:

    > Old Gringo38 <> wrote :
    >
    >> On Thu, 02 Dec 2010 15:00:38 -0600, Jane_Galt wrote:
    >>
    >>> We had a worthing ethernet connection running across the house from a
    >>> second PC ( Dell ) to the ethernet-DSL hub ( Qwest PK5000 ), it was
    >>> working fine.
    >>>
    >>> But we have a pet parrot here, who chewed up the ethernet cable. So we
    >>> switched to Medialink wireless USB adapter for awhile and that was
    >>> decent.
    >>>
    >>> Then that overheated as that brand is apparently known to do, and died.
    >>>
    >>> So I'm trying to setup the ethernet with a new cable again. I put
    >>> known- working cables from that computer to the wall socket and from
    >>> the wall socket at the other end to the DSL hub. Problem is, the light
    >>> on the back of that remote PC is not lighting up like the cable is
    >>> connected and the OS ( all Win 7 here ) is saying no cable is
    >>> connected.
    >>>
    >>> Yes, I uninstalled the Medialing stuff and rebooted.
    >>>
    >>> But I AM getting something saying that a Teredo Tunneling Pseudo
    >>> Interface is not working right.
    >>>
    >>> Anyone have any ideas on why the ethernet card down there isnt working
    >>> now?

    >>
    >> Take a look here.
    >> http://goo.gl/tMmUy

    >
    > Does the Teredo thing even have something to do with this?


    Apparently yes.
    --
    12/2/2010 6:43:28 PM CST
    Just West Of Nowhere
    Enjoy Life And Live It To Its Fullest
    Support Bacteria: It Is The Only Culture Some People Have
    Old Gringo38, Dec 3, 2010
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Old Gringo38

    Re: Going back to ethernet from wireless?

    Old Gringo38, Dec 2, 2010, in forum: Computer Support
    Replies:
    0
    Views:
    387
    Old Gringo38
    Dec 2, 2010
  2. Mike Easter

    Re: Going back to ethernet from wireless?

    Mike Easter, Dec 2, 2010, in forum: Computer Support
    Replies:
    8
    Views:
    487
    Whiskers
    Dec 4, 2010
  3. Jordon

    Re: Going back to ethernet from wireless?

    Jordon, Dec 2, 2010, in forum: Computer Support
    Replies:
    0
    Views:
    392
    Jordon
    Dec 2, 2010
  4. Dan C

    Re: Going back to ethernet from wireless?

    Dan C, Dec 3, 2010, in forum: Computer Support
    Replies:
    1
    Views:
    433
    Old Gringo38
    Dec 3, 2010
  5. G. Morgan

    Re: Going back to ethernet from wireless?

    G. Morgan, Dec 3, 2010, in forum: Computer Support
    Replies:
    1
    Views:
    386
    G. Morgan
    Dec 3, 2010
Loading...

Share This Page