Re: Gigaset S 685 IP and Voip

Discussion in 'UK VOIP' started by Graham., Nov 23, 2008.

  1. Graham.

    Graham. Guest

    "kev" <> wrote in message
    news:...
    > hello
    >
    > i;ve jsut bought myself the gigaset S 685 IP and am having a few
    > problems, hope someone can help.
    >
    > I want to use 2 voip companies Sipgate and BT Talk and cannot get either
    > to work.
    >
    > When using Sipgate calls made OUT are fine but when i receive calls IN the
    > call connects but no voice in either direction.
    >
    >
    > And BT Talk, i've no idea at all how to set this up so please any
    > suggestions PLEASE.
    >
    > Regards


    Are you behind NAT?
    What ports have you forwarded to the phone?

    --
    Graham.

    %Profound_observation%
    Graham., Nov 23, 2008
    #1
    1. Advertising

  2. Graham.

    mr deo Guest

    "kev" <> wrote in message
    news:...
    > Hi Mate
    >
    > To both of the things you mentioned i've no idea, can you tell me where

    the
    > menus are please if ossible.
    >
    >
    >
    > k
    >


    Are you using the Wireless Router that BT provide?..
    They "once upon a time" disabled inbound SIP packets in the router, this
    might still be the case but I would say you "might" be just as well asking
    this question on the BT support forums if your using their DSL modem.
    mr deo, Nov 23, 2008
    #2
    1. Advertising

  3. Graham.

    Tim Guest

    kev wrote:
    > Hello
    >
    > I'm using a BT Bussiness hub as my wifi router,


    This your problem, I think.

    Otherwise, the S685IP works great with sipgate - sipgate even sell them.

    You need to use a different port number, so that the router does not see
    the traffic as SIP.

    Find out from sipgate if they have an `Outbound Proxy` running on a port
    other than 5060.


    Tim
    Tim, Nov 24, 2008
    #3
  4. On Mon, 24 Nov 2008 19:25:54 +0000, Tim <> wrote:

    >kev wrote:
    >> Hello
    >>
    >> I'm using a BT Bussiness hub as my wifi router,

    >
    >This your problem, I think.
    >
    >Otherwise, the S685IP works great with sipgate - sipgate even sell them.
    >
    >You need to use a different port number, so that the router does not see
    >the traffic as SIP.
    >
    >Find out from sipgate if they have an `Outbound Proxy` running on a port
    >other than 5060.
    >


    I have a S685IP bought from Sipgate.

    Sipgate have a 'setup sheet' on their site on how to get it going.
    I followed that and it worked immediately. But then I don't have a BT
    router!

    Regards,
    Harry.


    --
    Posted Via Newsfeeds.com Premium Usenet Newsgroup Service
    ----------------------------------------------------------
    http://www.Newsfeeds.com
    Harry Broomhall, Nov 25, 2008
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Linker3000
    Replies:
    1
    Views:
    530
  2. Ian Pawson
    Replies:
    16
    Views:
    2,766
    Dave Saville
    Aug 26, 2008
  3. Lobster
    Replies:
    7
    Views:
    6,018
  4. Lobster
    Replies:
    2
    Views:
    924
    Lobster
    Nov 18, 2008
  5. Gordon Henderson

    Re: Siemens C475/685 POT's connection?

    Gordon Henderson, Feb 20, 2011, in forum: UK VOIP
    Replies:
    5
    Views:
    1,227
    Steve Hayes
    Feb 23, 2011
Loading...

Share This Page