Re: Feedback

Discussion in 'Windows 64bit' started by John Barnes, May 8, 2005.

  1. John Barnes

    John Barnes Guest

    Sorry I have the A8N and misread your post. Via does need drivers.


    "Christian Hougardy (MS MVP XP)" <> wrote in
    message news:%...
    > Hi guys,
    >
    > So, I installed a AV8 Deluxe mobo with AMD 3500 and 2 gig ram.
    > Two sata and two ide HD, Creative Labs Live! soundcard and nVidia GeForce4
    > 4600 videocard.
    > Well, to be honest, it wasn't that easy.
    > My point was to repaire or reinstall XP32bit without losing all my data
    > and my config. Forget it. Because you have to install the sata raid
    > drivers (with floppy and F6) (I don't understand why I need a raid driver
    > as I'm not using any raid), the setup didn't propose me to repair or
    > reinstall. I had to make a fresh install and find my way out to get
    > everything working.
    >
    > But, when it comes to X64, it's worse. Because my bootdisk is a sata disk,
    > when I try to install X64 (on one of the IDE HD's), the setup doesn't see
    > the bootdisk. So, the install starts, but at the first reboot, the newly
    > created boot.ini is not on the bootdisk and guess what: I'm back to XP32.
    >
    > I did rewrite the boot.ini file but not to avail. So, I have to figure out
    > what I have to do to make it work. I suppose that I'll have to install X64
    > on the second sata, to be on the safe side.
    >
    > Any comment or help or suggestions or whatever appreciated.
    >
    > Have a nice sunday
    >
    > Christian Hougardy (MS XP MVP)
    > Johannesburg - South Africa
    > http://msmvps.com/xpditif
    >
    >
    John Barnes, May 8, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand
    Replies:
    0
    Views:
    1,163
    Silverstrand
    Jun 26, 2005
  2. Tony Raven

    Disabling Quality Feedback

    Tony Raven, Sep 10, 2005, in forum: Firefox
    Replies:
    5
    Views:
    6,282
    lydiechan
    Nov 24, 2008
  3. J Bard
    Replies:
    3
    Views:
    525
    J Bard
    Dec 7, 2003
  4. Vicky
    Replies:
    0
    Views:
    452
    Vicky
    May 9, 2004
  5. Matt Adamson

    Feedback from feedback on MCP questions

    Matt Adamson, Apr 27, 2009, in forum: Microsoft Certification
    Replies:
    0
    Views:
    1,608
    Matt Adamson
    Apr 27, 2009
Loading...

Share This Page