Re: eBay problem.

Discussion in 'Computer Support' started by °Mike°, Jul 5, 2003.

  1. °Mike°

    °Mike° Guest

    You never mentioned if you've tried deleting the eBay cookies.
    Also, are you sure it's not just a temporary web server hiccup?


    On Sat, 05 Jul 2003 20:41:15 GMT, in
    <LJGNa.12714$>
    Brian scrawled:

    >Every now and then I have problems with ebay. I use win2k pro and IE, the
    >latest everything. I will enter a search string, and when the page of
    >results comes up, first it says ## Results found, but doesn't show listings.
    >Then 2-4 seconds later its like the page autorefreshes or directs elsewhere,
    >THEN i can see the listing results.
    >
    >This happened a month or two ago too. I cleared all the cache, temp files,
    >through IE's menu and manually in the folders and then I tried, searched,
    >and the results would come right up without the one page and refresh
    >between.
    >
    >Now it is happening again. I search and have that middle page and auto
    >redirect/refresh before I can get to my results. Only now, I cleared all the
    >temps and cache and everything I could posibly find on the hard drives and
    >in IE, reboots, repeat, but it still has that middle page between my results
    >again!
    >
    >Has anyone else experienced this? What's the quick fix for this, or fix
    >period? Clearing all the IE stuff isn't working this time and I know there
    >is a way to fix it without formatting, reinstalling win2k or IE..........
    >
    >thanks guys,
    >Brian
    >


    --
    STGP, OGPE24HSHD
    °Mike°, Jul 5, 2003
    #1
    1. Advertising

  2. °Mike°

    Brian Guest

    Sorry, I have deleted all cookies as well to no avail.

    It's a windows/IE problem, because opera on this pc works without a hitch,
    as does my other computer downstairs with ie

    "°Mike°" <> wrote in message
    news:...
    > You never mentioned if you've tried deleting the eBay cookies.
    > Also, are you sure it's not just a temporary web server hiccup?
    >
    >
    > On Sat, 05 Jul 2003 20:41:15 GMT, in
    > <LJGNa.12714$>
    > Brian scrawled:
    >
    > >Every now and then I have problems with ebay. I use win2k pro and IE, the
    > >latest everything. I will enter a search string, and when the page of
    > >results comes up, first it says ## Results found, but doesn't show

    listings.
    > >Then 2-4 seconds later its like the page autorefreshes or directs

    elsewhere,
    > >THEN i can see the listing results.
    > >
    > >This happened a month or two ago too. I cleared all the cache, temp

    files,
    > >through IE's menu and manually in the folders and then I tried, searched,
    > >and the results would come right up without the one page and refresh
    > >between.
    > >
    > >Now it is happening again. I search and have that middle page and auto
    > >redirect/refresh before I can get to my results. Only now, I cleared all

    the
    > >temps and cache and everything I could posibly find on the hard drives

    and
    > >in IE, reboots, repeat, but it still has that middle page between my

    results
    > >again!
    > >
    > >Has anyone else experienced this? What's the quick fix for this, or fix
    > >period? Clearing all the IE stuff isn't working this time and I know

    there
    > >is a way to fix it without formatting, reinstalling win2k or IE..........
    > >
    > >thanks guys,
    > >Brian
    > >

    >
    > --
    > STGP, OGPE24HSHD
    Brian, Jul 5, 2003
    #2
    1. Advertising

  3. °Mike°

    Brian Guest

    Yes, repaired, rebooted, same!!!!!!!!!!!!!!!!!!

    "°Mike°" <> wrote in message
    news:...
    > Is it possible to delete the complete cookies and TIFs
    > folders in Windows 2000, like you can from DOS in 9x?
    >
    > Also, have you tried a 'repair' from add\remove programs?
    >
    >
    > On Sat, 05 Jul 2003 22:06:43 GMT, in
    > <TZHNa.52361$>
    > Brian scrawled:
    >
    > >Sorry, I have deleted all cookies as well to no avail.
    > >
    > >It's a windows/IE problem, because opera on this pc works without a

    hitch,
    > >as does my other computer downstairs with ie
    > >
    > >"°Mike°" <> wrote in message
    > >news:...
    > >> You never mentioned if you've tried deleting the eBay cookies.
    > >> Also, are you sure it's not just a temporary web server hiccup?

    >
    > <snip>
    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html
    Brian, Jul 6, 2003
    #3
  4. °Mike°

    °Mike° Guest

    I know it's not a solution, but why not use Mozilla?
    http://www.mozilla.org/


    On Sun, 06 Jul 2003 00:52:08 GMT, in
    <YoKNa.3320$>
    Brian scrawled:

    >Yes, repaired, rebooted, same!!!!!!!!!!!!!!!!!!
    >
    >"°Mike°" <> wrote in message
    >news:...
    >> Is it possible to delete the complete cookies and TIFs
    >> folders in Windows 2000, like you can from DOS in 9x?
    >>
    >> Also, have you tried a 'repair' from add\remove programs?
    >>
    >>
    >> On Sat, 05 Jul 2003 22:06:43 GMT, in
    >> <TZHNa.52361$>
    >> Brian scrawled:
    >>
    >> >Sorry, I have deleted all cookies as well to no avail.
    >> >
    >> >It's a windows/IE problem, because opera on this pc works without a

    >hitch,
    >> >as does my other computer downstairs with ie
    >> >
    >> >"°Mike°" <> wrote in message
    >> >news:...
    >> >> You never mentioned if you've tried deleting the eBay cookies.
    >> >> Also, are you sure it's not just a temporary web server hiccup?

    >>
    >> <snip>
    >>
    >> --
    >> Basic computer maintenance
    >> http://uk.geocities.com/personel44/maintenance.html

    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Jul 6, 2003
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Art Renkes

    eBay Registration problem

    Art Renkes, May 7, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    673
    Art Renkes
    May 8, 2004
  2. Quagga R.T.M.

    internet explorer problem on ebay selling page

    Quagga R.T.M., May 17, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    508
    °Mike°
    May 17, 2004
  3. Replies:
    21
    Views:
    1,266
    Aaron J. Bossig
    Feb 12, 2005
  4. Bigbazza
    Replies:
    0
    Views:
    2,696
    Bigbazza
    Oct 16, 2007
  5. Bigbazza

    ebay ebay ebay

    Bigbazza, Oct 16, 2007, in forum: Computer Support
    Replies:
    0
    Views:
    816
    Bigbazza
    Oct 16, 2007
Loading...

Share This Page