Re: Dell 1300 and WIFI

Discussion in 'Wireless Networking' started by Malke, Dec 5, 2006.

  1. Malke

    Malke Guest

    loos wrote:

    > I'm a university student and I have cable internet in my room, but
    > when I go to the library I want to use the WiFi, my connection program
    > says I'm connected and that the strength is high, but when I open IE
    > or MSN it's like I'm not connected. I think its a setting issue, but I
    > don't know how to fix it. Thanks a lot


    You need to ask the library staff how to connect to their wireless
    network.

    Malke
    --
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
    MS-MVP Windows - Shell/User
    Malke, Dec 5, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mike
    Replies:
    5
    Views:
    894
  2. albertleng
    Replies:
    5
    Views:
    13,716
    albertleng
    Sep 17, 2006
  3. albertleng

    Instructions to change Dell Inspiron 1300 keyboard

    albertleng, Oct 17, 2006, in forum: Computer Support
    Replies:
    1
    Views:
    767
  4. Bios problems Dell Poweredge 1300

    , Mar 6, 2007, in forum: Computer Support
    Replies:
    2
    Views:
    1,012
  5. Reset Bios Dell Poweredge 1300 Server

    , Mar 7, 2007, in forum: Computer Support
    Replies:
    1
    Views:
    1,930
    Demolitio
    Mar 7, 2007
Loading...

Share This Page