RE: default xml icon missing

Discussion in 'Windows 64bit' started by Carlos, May 23, 2008.

  1. Carlos

    Carlos Guest

    Russell,
    This page:
    http://www.winhelponline.com/articles/105/1/File-association-fixes-for-Windows-Vista.html
    contains association fixes for various filetypes.
    You may want to try this one for your xml icon woes:
    http://www.winhelponline.com/fileasso/xmlfix_vista.zip

    Additional pages dealing with icon issues:
    http://www.winhelponline.com/blog/incorrect-icon-shown-for-a-file-type-in-vista/
    http://www.winhelponline.com/blog/how-to-rebuild-the-icon-cache-in-windows-vista/

    Carlos



    "Russell" wrote:

    > At some point, the icon displayed for xml files got changed to the icon used
    > for files with no association in Windows. I had a similar problem with .htm
    > and .html files, but was able to fix it using a program I found through a
    > Google search. It fixed the registry directly, since just assigning the icon
    > in iexplore.exe didn't fix it. Apparantly, no one has done the same for xml
    > files. Since I don't know what the program did to reassociate the file type
    > with the normal blue "e" icon, I don't know how to fix the xml files. I've
    > already tried pointing to the first icon in msxml3.dll, which is what it used
    > to use:
    >
    > Windows Explorer -> Tools -> Folder Options -> File Types -> XML document ->
    > Advanced -> change icon
     
    Carlos, May 23, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. M. FERRANTE

    Default Mozilla isn't default! Help!

    M. FERRANTE, Jul 26, 2005, in forum: Firefox
    Replies:
    1
    Views:
    538
    Ralph Fox
    Jul 27, 2005
  2. Ben Low
    Replies:
    2
    Views:
    7,808
    Ben Low
    Dec 28, 2003
  3. Sieds
    Replies:
    5
    Views:
    651
    Scraggy
    Apr 18, 2004
  4. Andy Schai

    XML library is missing

    Andy Schai, Oct 15, 2004, in forum: Computer Support
    Replies:
    7
    Views:
    433
    Lady Chatterly
    Oct 16, 2004
  5. Replies:
    3
    Views:
    2,331
Loading...

Share This Page