Re: Configuration help on 1601r

Discussion in 'Cisco' started by Walter Roberson, Dec 1, 2003.

  1. In article <>, mike <> wrote:
    :I can't seem to get any traffic past the Wan interface. I guess that I have
    :something wrong with the setup of Serial0. Internally this configuration
    :seems to work. I can browse and ping internally, and I can ping the Wan
    :interface. I can't ping our ISP or anything else beyond our LAN. Any help
    :appreciated.

    :no ip routing

    That's probably your problem.

    :ip route 0.0.0.0 0.0.0.0 "public IP 1"

    The 'ip route' command doesn't work when you have ip routing turned off.
    --
    And the wind keeps blowing the angel / Backwards into the future /
    And this wind, this wind / Is called / Progress.
    -- Laurie Anderson
     
    Walter Roberson, Dec 1, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    3
    Views:
    2,329
  2. mike

    cisco 1601r no access to Wan

    mike, Dec 2, 2003, in forum: Cisco
    Replies:
    2
    Views:
    527
  3. Gibo_ie

    Traffic redirect on a 1601R

    Gibo_ie, Oct 1, 2004, in forum: Cisco
    Replies:
    4
    Views:
    757
  4. jester
    Replies:
    1
    Views:
    1,834
    Vivek
    Dec 20, 2005
  5. Waltjones40

    No internet access from Cisco 1601R

    Waltjones40, Jun 7, 2007, in forum: Cisco
    Replies:
    8
    Views:
    836
    Waltjones40
    Jun 18, 2007
Loading...

Share This Page