Re: Claranews problem

Discussion in 'Computer Support' started by °Mike°, Jun 22, 2003.

  1. °Mike°

    °Mike° Guest

    Try Tools / Options / Connection ...
    Uncheck 'Hang up after sending and receiving'.
    Press the 'Change' button for IE settings.
    Press 'Settings' / 'Advanced'.
    Uncheck 'Disconnect if idle for [xx] minutes'.
    Uncheck 'Disconnect when connection may no longer be needed'.


    On Sun, 22 Jun 2003 12:22:42 +0100, in
    <>
    Holsten scrawled:

    >I use clara news to read this group, it takes forever to authorize and
    >connect, and if I leave it for more than a minute or so without downloading
    >a header or picture etc, I have to go through all the rigmorale of
    >reconnecting again. This is not affecting my actual connection to the
    >internet as I use a satellite broadband connection which is always
    >connected, but claranews just drops me very quickly. I also get lots of
    >timeouts while try to connect to claranews.
    >Does anybody know if there are any settings I have missed to avoid this
    >happening?
    >
    >Cheers,
    >Holsten..
    >


    --
    STGP, OGPE24HSHD
     
    °Mike°, Jun 22, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tom Accuosti
    Replies:
    3
    Views:
    509
    Travis Evans
    Sep 27, 2004
  2. Vic

    Setup MSN Shorcut problem and IE problem

    Vic, May 11, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    739
    °Mike°
    May 11, 2004
  3. MICHAEL

    CLARANEWS NEWS SERVICE

    MICHAEL, Jun 19, 2004, in forum: Computer Support
    Replies:
    16
    Views:
    2,087
  4. Replies:
    4
    Views:
    12,468
  5. Robert11
    Replies:
    2
    Views:
    1,515
    sherlockolms
    Apr 6, 2007
Loading...

Share This Page