Re: Cisco problems autonego. vs 3com Superstack Hub

Discussion in 'Cisco' started by sPiDEr, Jul 9, 2003.

  1. sPiDEr

    sPiDEr Guest

    Could it be cable? Have you try to force both to 100Mbps Full duplex?

    "Michael Willoweit" <> wrote in message
    news:...
    > Hello
    > Has anyone a workaround
    > the porblem is Cisco problems autonego. vs 3com Superstack Hub .
    > we have packetloss ca. 25 %
    sPiDEr, Jul 9, 2003
    #1
    1. Advertising

  2. Hi,

    I have had this same problem before in numerous situations,
    is it FX connected or ether uplink, set both devices to full 100 also
    check the version of os the superstack is running, when debugging the
    switches which side is reporting the errors???

    Mike


    "sPiDEr" <spider@bgp5_.net_REMOVE_> wrote in message news:<begpu1$gc5$>...
    > Could it be cable? Have you try to force both to 100Mbps Full duplex?
    >
    > "Michael Willoweit" <> wrote in message
    > news:...
    > > Hello
    > > Has anyone a workaround
    > > the porblem is Cisco problems autonego. vs 3com Superstack Hub .
    > > we have packetloss ca. 25 %
    Michael Hatzis, Jul 9, 2003
    #2
    1. Advertising

  3. "sPiDEr" <spider@bgp5_.net_REMOVE_> wrote in message news:<begpu1$gc5$>...
    > Could it be cable? Have you try to force both to 100Mbps Full duplex?
    >
    > "Michael Willoweit" <> wrote in message
    > news:...
    > > Hello
    > > Has anyone a workaround
    > > the porblem is Cisco problems autonego. vs 3com Superstack Hub .
    > > we have packetloss ca. 25 %


    no thats not the problem
    both 100 Mbps Full duplex . we have CRC /collions
    both 10 MB half the same
    autonegotion no link
    The cable is correkt .
    Michael Willoweit, Jul 9, 2003
    #3
  4. sPiDEr

    Captain Guest

    Set the ports to "auto", then the hub will detect, but if
    you choose a speed and/or duplex setting the hub will
    not detect anything and instead just pick 10-Mb at half
    duplex.

    If you don't have the choice of selecting "auto", then
    you will have to change to a managed hub.

    ///////////////////////////////////////////////////////////////
    On 9 Jul 2003 07:11:56 -0700, (Michael Willoweit) wrote:

    >"sPiDEr" <spider@bgp5_.net_REMOVE_> wrote in message news:<begpu1$gc5$>...
    >> Could it be cable? Have you try to force both to 100Mbps Full duplex?
    >>
    >> "Michael Willoweit" <> wrote in message
    >> news:...
    >> > Hello
    >> > Has anyone a workaround
    >> > the porblem is Cisco problems autonego. vs 3com Superstack Hub .
    >> > we have packetloss ca. 25 %

    >
    >no thats not the problem
    >both 100 Mbps Full duplex . we have CRC /collions
    >both 10 MB half the same
    >autonegotion no link
    >The cable is correkt .
    Captain, Jul 9, 2003
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Martin Bilgrav
    Replies:
    1
    Views:
    1,451
    Michael Willoweit
    Jul 10, 2003
  2. Tortoise
    Replies:
    1
    Views:
    713
    swirlwind599
    May 30, 2004
  3. Replies:
    1
    Views:
    4,296
  4. Tester
    Replies:
    1
    Views:
    424
  5. andy

    3com superstack II 3300 switch problems

    andy, Dec 14, 2004, in forum: Computer Support
    Replies:
    12
    Views:
    6,044
    Toolman Tim
    Dec 16, 2004
Loading...

Share This Page