Re:Cisco 7304 and Etherchannel/Channel-group

Discussion in 'Cisco' started by Matteo, Nov 17, 2004.

  1. Matteo

    Matteo Guest

    Does anyone know if a Cisco 7304 supports Etherchannel. I have a Cisco 2950
    switch with 2 giga ports setup as a channel-group and I want to have that
    facing 2 gig ports on our 7304 router, but I can't seem to find the
    command. The config on the switch is as follows:


    !
    interface Port-channel1
    description -
    switchport mode trunk
    !
    interface GigabitEthernet0/1
    description -
    switchport mode trunk
    speed 1000
    duplex full
    channel-group 1 mode on
    !
    interface GigabitEthernet0/2
    description -
    switchport mode trunk
    speed 1000
    duplex full
    channel-group 1 mode on
    !
    !

    --Matteo D'Amato
    Matteo, Nov 17, 2004
    #1
    1. Advertising

  2. Re: Cisco 7304 and Etherchannel/Channel-group


    > Does anyone know if a Cisco 7304 supports Etherchannel. I have a Cisco 2950
    > switch with 2 giga ports setup as a channel-group and I want to have that
    > facing 2 gig ports on our 7304 router, but I can't seem to find the
    > command. The config on the switch is as follows:
    >
    >
    > !
    > interface Port-channel1
    > description -
    > switchport mode trunk
    > !
    > interface GigabitEthernet0/1
    > description -
    > switchport mode trunk
    > speed 1000
    > duplex full
    > channel-group 1 mode on
    > !
    > interface GigabitEthernet0/2
    > description -
    > switchport mode trunk
    > speed 1000
    > duplex full
    > channel-group 1 mode on
    > !
    > !
    >
    > --Matteo D'Amato
    >
    >
    Helmut Ulrich, Nov 18, 2004
    #2
    1. Advertising

  3. Re: Cisco 7304 and Etherchannel/Channel-group


    > Does anyone know if a Cisco 7304 supports Etherchannel. I have a Cisco 2950
    > switch with 2 giga ports setup as a channel-group and I want to have that
    > facing 2 gig ports on our 7304 router, but I can't seem to find the
    > command.


    As far as I know the 7304 doesn't support Etherchannel. In my opinion
    this makes sense cause the 7304 is not able to handle such a high bandwidth.
    Helmut Bettschnitt, Nov 18, 2004
    #3
  4. Matteo

    Matteo Guest

    Re: Cisco 7304 and Etherchannel/Channel-group

    We upgraded from a 7206 to a 7304 and this option was availible on the
    7206. I think the 7304 is faster that the 7206. I was reading about "bridge
    irb". I think I can configure this on the 7304 but will it work facing a
    switch configured Etherchannel?

    --Matteo


    Helmut Bettschnitt <> wrote in
    news:419c97ca$:

    >
    >> Does anyone know if a Cisco 7304 supports Etherchannel. I have a
    >> Cisco 2950 switch with 2 giga ports setup as a channel-group and I
    >> want to have that facing 2 gig ports on our 7304 router, but I can't
    >> seem to find the command.

    >
    > As far as I know the 7304 doesn't support Etherchannel. In my opinion
    > this makes sense cause the 7304 is not able to handle such a high
    > bandwidth.
    >
    >
    Matteo, Nov 18, 2004
    #4
  5. Re: Cisco 7304 and Etherchannel/Channel-group


    > We upgraded from a 7206 to a 7304 and this option was availible on the
    > 7206. I think the 7304 is faster that the 7206. I was reading about "bridge
    > irb". I think I can configure this on the 7304 but will it work facing a
    > switch configured Etherchannel?
    >


    You are right the 7206 supports it but the 7304 doesn't.
    IRB and Etherchannel are different things and will not work together.
    Helmut Ulrich, Nov 18, 2004
    #5
  6. Matteo

    Matteo Guest

    Re: Cisco 7304 and Etherchannel/Channel-group

    But to use Etherchannel does both the router and the switch need to be
    configure in a channel-group. How about if it's only configured on the
    switch and on my router I setup the IP on one interface and the other I do
    an IP unnumbered, will that work? I'm not sure it would take it because I'm
    using secondary ip addresses on my routers interfaces facing the switch.

    The channel grouping I'm using is destination based ( i.e to the router
    which is the default gateway for all hosts on the switch ), so I don't see
    why the router has to be grouped also. Helmut, let me know what you think.

    --Matteo D'Amato




    Helmut Ulrich <> wrote in
    news:419cbb64$:

    >
    >
    >> We upgraded from a 7206 to a 7304 and this option was availible on
    >> the 7206. I think the 7304 is faster that the 7206. I was reading
    >> about "bridge irb". I think I can configure this on the 7304 but will
    >> it work facing a switch configured Etherchannel?
    >>

    >
    > You are right the 7206 supports it but the 7304 doesn't.
    > IRB and Etherchannel are different things and will not work together.
    >
    >
    Matteo, Nov 18, 2004
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Holger Amberg

    Cisco 7304 Arp

    Holger Amberg, Aug 2, 2004, in forum: Cisco
    Replies:
    0
    Views:
    502
    Holger Amberg
    Aug 2, 2004
  2. neil
    Replies:
    0
    Views:
    367
  3. magnus.prem

    ds0 group and channel group

    magnus.prem, Jul 21, 2006, in forum: Hardware
    Replies:
    0
    Views:
    2,144
    magnus.prem
    Jul 21, 2006
  4. Replies:
    3
    Views:
    1,211
    Trendkill
    Nov 1, 2007
  5. Wong Wai Chung
    Replies:
    0
    Views:
    673
    Wong Wai Chung
    Jan 24, 2009
Loading...

Share This Page