Re: Cisco 2600XM and external eth DSL modem

Discussion in 'Cisco' started by David, Sep 7, 2011.

  1. David

    David Guest

    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname router
    !
    boot-start-marker
    boot-end-marker
    !
    enable password xxxxxxxx
    !
    no aaa new-model
    !
    resource policy
    !
    no network-clock-participate slot 1
    no network-clock-participate wic 0
    ip subnet-zero
    ip cef
    !
    !
    no ip dhcp use vrf connected
    !
    !
    ip name-server 216.xxx.xx.xxx (provided by telco)
    ip name-server 216.xxx.xx.yyy (provided by telco)
    !
    !
    !
    !
    Internet FastEthernet0/0
    ip address 10.XX.XX.xx 255.0.0.0 (private network)
    ip nat inside
    duplex auto
    speed auto
    !
    interface Serial 0/0
    ip address 216.XXX.XX.XX 255.255.255.252 (provided by telco- customer ip)
    ip nat outside
    encapsulation ppp
    no fair-queue
    no dce-terminal-timing-enable
    service-module t1 timeslots 1-24
    service-module t1 remote-alarm-enable
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 216.xxx.xx.xx
    !
    ip http server
    !
    access-list 1 permit any
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 216.XXX.xx.xx The 216 ip provided by telco-
    telco ip)
    !
    ip http server
    !
    access-list 1 permit any
    !
    control-plane
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    password xxxxxxx
    login
    !
    !
    end
    David, Sep 7, 2011
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Rob
    Replies:
    3
    Views:
    572
    AnyBody43
    May 11, 2004
  2. Korn

    cisco lost ping on eth

    Korn, Aug 15, 2004, in forum: Cisco
    Replies:
    0
    Views:
    500
  3. Phil
    Replies:
    1
    Views:
    2,078
    Walter Roberson
    Dec 11, 2004
  4. edo
    Replies:
    1
    Views:
    512
  5. Rob
    Replies:
    0
    Views:
    907
Loading...

Share This Page