Re: Can't turn sounds on in Vista..... can someone help? #2

Discussion in 'Computer Support' started by wisdomkiller & pain, Sep 10, 2008.

  1. G. Katt wrote:

    >
    > "richard" <> wrote in message
    > news:...
    >>
    >> Open up device manager. Click on the sound icon and open it.
    >> On the item listed is their a warning sign?
    >> If not, right click on it. You should see either enable or disable
    >> listed. If enable, click it.

    >
    >
    > OK, I found DeviceManager. There is no warning sign. It says "SigmaTel
    > High
    > Definition Audio CODEC." It says the device is working properly. I was
    > on my sister's computer and had to switch to search for it.


    Go to control panel - management - services and set the windows audio
    service to autostart, not manual.
    wisdomkiller & pain, Sep 10, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. peterf
    Replies:
    12
    Views:
    850
    Fafafoooey
    Jul 8, 2005
  2. Marco

    turn off sounds in IE7

    Marco, Feb 25, 2007, in forum: Computer Support
    Replies:
    4
    Views:
    538
    Gazwad
    Feb 26, 2007
  3. Darlington
    Replies:
    0
    Views:
    515
    Darlington
    Sep 10, 2008
  4. Plato
    Replies:
    0
    Views:
    465
    Plato
    Sep 10, 2008
  5. joevan
    Replies:
    16
    Views:
    4,969
    Aardvark
    Jun 29, 2010
Loading...

Share This Page