Re: Cant ping wireless network card on windows 2k3 after installingDC

Discussion in 'MCSE' started by JaR, Jul 16, 2004.

  1. JaR

    JaR Guest

    Cool wrote:

    > I have a simple ad-hoc wireless network.
    > PC1= windows 2003
    > PC2= Windows XP with ICS enabled
    >
    > I installed a clean copy of windows 2k3 and after that i couldnot ping the pc2 nor could pc2 ping pc1 nor was pc1 able to surf the internet through pc2. The other settings were ok. The icon was also displaying icon in taskbar that the connection is there with good signal. I then checked the workgroups for both computers.
    >
    > They were set to different workgroup names, after I changed both to "workgroup1" the communication was back and both computers could ping each other.
    >
    > I then installed the domain controller and dns on windows 2k3, and after that strange things started to happen.
    >
    > The pc1 can browse the internet through pc2, but none (pc1 or pc2) could ping each other. I dont understand this they are communicating but cant ping, only surf the internet.
    >
    > Maybe the reason is that the pc2 is still member of workgroup and pc1 is now a domain and memmber of domain. But I cant even join the domain because their is no communication between these PC's.
    >
    > I have also created a wireless policy in Domain security, and have also added the computer name in active directory. But the results are nothing.
    >
    > I have searched the internet and almost spend 2 weeks with this but cant figure out whats wrong. I need help.
    >
    > Thanks
    >


    1st; is the NIC on the ACL?

    2nd; have you checked for and updated the drivers for the NIC?

    JaR
     
    JaR, Jul 16, 2004
    #1
    1. Advertising

  2. JaR

    Beoweolf Guest

    Re: Cant ping wireless network card on windows 2k3 after installing DC

    check "IPconfig/all" on both systems...its possible that APIPA (automatic Ip
    Addressing) has been assigned to the non-Domain node?


    "JaR" <> wrote in message
    news:...
    > Cool wrote:
    >
    > > I have a simple ad-hoc wireless network.
    > > PC1= windows 2003
    > > PC2= Windows XP with ICS enabled
    > >
    > > I installed a clean copy of windows 2k3 and after that i couldnot ping

    the pc2 nor could pc2 ping pc1 nor was pc1 able to surf the internet through
    pc2. The other settings were ok. The icon was also displaying icon in
    taskbar that the connection is there with good signal. I then checked the
    workgroups for both computers.
    > >
    > > They were set to different workgroup names, after I changed both to

    "workgroup1" the communication was back and both computers could ping each
    other.
    > >
    > > I then installed the domain controller and dns on windows 2k3, and after

    that strange things started to happen.
    > >
    > > The pc1 can browse the internet through pc2, but none (pc1 or pc2) could

    ping each other. I dont understand this they are communicating but cant
    ping, only surf the internet.
    > >
    > > Maybe the reason is that the pc2 is still member of workgroup and pc1 is

    now a domain and memmber of domain. But I cant even join the domain because
    their is no communication between these PC's.
    > >
    > > I have also created a wireless policy in Domain security, and have also

    added the computer name in active directory. But the results are nothing.
    > >
    > > I have searched the internet and almost spend 2 weeks with this but cant

    figure out whats wrong. I need help.
    > >
    > > Thanks
    > >

    >
    > 1st; is the NIC on the ACL?
    >
    > 2nd; have you checked for and updated the drivers for the NIC?
    >
    > JaR



    ---
    Outgoing mail is certified Virus Free.
    Checked by AVG anti-virus system (http://www.grisoft.com).
    Version: 6.0.719 / Virus Database: 475 - Release Date: 7/12/2004
     
    Beoweolf, Jul 16, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?QmVsbGluZ3Rvbjc0?=

    Partiton Sizing for Server 2k3 and Exchange 2k3 install

    =?Utf-8?B?QmVsbGluZ3Rvbjc0?=, May 24, 2004, in forum: Microsoft Certification
    Replies:
    0
    Views:
    712
    =?Utf-8?B?QmVsbGluZ3Rvbjc0?=
    May 24, 2004
  2. anonymous
    Replies:
    0
    Views:
    464
    anonymous
    Jul 16, 2004
  3. Ken Briscoe
    Replies:
    9
    Views:
    563
    =?Utf-8?B?Q29vbA==?=
    Jul 17, 2004
  4. Don
    Replies:
    5
    Views:
    488
  5. Paul Tutle Sr. - OCC
    Replies:
    1
    Views:
    1,413
    Hamman
    Oct 1, 2004
Loading...

Share This Page