Re: Cant connect to the internet after error message

Discussion in 'Computer Support' started by °Mike°, Jul 7, 2003.

  1. °Mike°

    °Mike° Guest

    Do you have Ad-Aware installed? There is reference to
    "sockets init failed" in this Lavasoft forum:
    http://snurl.com/socketsinitfailed

    Just a thought.


    On Mon, 7 Jul 2003 20:18:36 +0100, in
    <iIjOa.4610$>
    Max Sand scrawled:

    >Hewlett packard pc
    >Windows XP
    >Fairly new
    >
    >This error message appears just when i startup the pc
    >
    >"Cannot start hp center sockets init failed"
    >
    >Everytime this message appears it stops me connecting to the net, i get
    >dialled in fine and it verifys the username and password and connects but i
    >cant connect to any MSN or any webpages (cannot find server or dns error)
    >
    >When i do an IPconfig the ipaddress is 0.0.0.0 , the same address for the
    >DNS and subnet masks.
    >
    >I can get around this by doing a system restore to the previous day or week
    >or whatever but then it comes back a few days later, and no software or
    >hardware changes are made.
    >
    >Very strange
    >
    >Any Ideas
    >
    >Max
    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Jul 7, 2003
    #1
    1. Advertising

  2. °Mike°

    Max Sand Guest

    "°Mike°" <> wrote in message
    news:...
    > Do you have Ad-Aware installed? There is reference to
    > "sockets init failed" in this Lavasoft forum:
    > http://snurl.com/socketsinitfailed
    >
    > Just a thought.
    >
    >
    > On Mon, 7 Jul 2003 20:18:36 +0100, in
    > <iIjOa.4610$>
    > Max Sand scrawled:
    >
    > >Hewlett packard pc
    > >Windows XP
    > >Fairly new
    > >
    > >This error message appears just when i startup the pc
    > >
    > >"Cannot start hp center sockets init failed"
    > >
    > >Everytime this message appears it stops me connecting to the net, i get
    > >dialled in fine and it verifys the username and password and connects but

    i
    > >cant connect to any MSN or any webpages (cannot find server or dns error)
    > >
    > >When i do an IPconfig the ipaddress is 0.0.0.0 , the same address for the
    > >DNS and subnet masks.
    > >
    > >I can get around this by doing a system restore to the previous day or

    week
    > >or whatever but then it comes back a few days later, and no software or
    > >hardware changes are made.
    > >
    > >Very strange
    > >
    > >Any Ideas
    > >
    > >Max
    > >

    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html


    i dont have it installed but i will take a look

    Thanks Mike
     
    Max Sand, Jul 7, 2003
    #2
    1. Advertising

  3. °Mike°

    °Mike° Guest

    On Mon, 7 Jul 2003 20:49:53 +0100, in
    <C9kOa.4640$>
    Max Sand scrawled:

    >
    >"°Mike°" <> wrote in message
    >news:...
    >> Do you have Ad-Aware installed? There is reference to
    >> "sockets init failed" in this Lavasoft forum:
    >> http://snurl.com/socketsinitfailed
    >>
    >> Just a thought.


    <snip>

    >i dont have it installed but i will take a look
    >
    >Thanks Mike


    Ok, good luck.

    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Jul 7, 2003
    #3
  4. °Mike°

    Max Sand Guest

    "°Mike°" <> wrote in message
    news:...
    > On Mon, 7 Jul 2003 20:49:53 +0100, in
    > <C9kOa.4640$>
    > Max Sand scrawled:
    >
    > >
    > >"°Mike°" <> wrote in message
    > >news:...
    > >> Do you have Ad-Aware installed? There is reference to
    > >> "sockets init failed" in this Lavasoft forum:
    > >> http://snurl.com/socketsinitfailed
    > >>
    > >> Just a thought.

    >
    > <snip>
    >
    > >i dont have it installed but i will take a look
    > >
    > >Thanks Mike

    >
    > Ok, good luck.
    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html


    I have looked about and i have got adaware version 6 build 160 which i think
    is affected by this bug. I have already done a system restore tonight so i
    will download build 162 and also the winsockfix and hopefully it wont happen
    again.

    I think youve cracked it

    Cheers
     
    Max Sand, Jul 7, 2003
    #4
  5. °Mike°

    Brian H¹© Guest

    X-No-Archive: Yes
    In a desperate cry for help Max Sand said:

    > "°Mike°" <> wrote in message
    > news:...
    >> On Mon, 7 Jul 2003 20:49:53 +0100, in
    >> <C9kOa.4640$>
    >> Max Sand scrawled:
    >>
    >>>
    >>> "°Mike°" <> wrote in message
    >>> news:...
    >>>> Do you have Ad-Aware installed? There is reference to
    >>>> "sockets init failed" in this Lavasoft forum:
    >>>> http://snurl.com/socketsinitfailed
    >>>>
    >>>> Just a thought.

    >>
    >> <snip>
    >>
    >>> i dont have it installed but i will take a look
    >>>
    >>> Thanks Mike

    >>
    >> Ok, good luck.
    >>
    >> --
    >> Basic computer maintenance
    >> http://uk.geocities.com/personel44/maintenance.html

    >
    > I have looked about and i have got adaware version 6 build 160 which i think
    > is affected by this bug. I have already done a system restore tonight so i
    > will download build 162 and also the winsockfix and hopefully it wont happen
    > again.
    >
    > I think youve cracked it
    >
    > Cheers


    There are other files required to get Ad-Aware fully up-to-date.
    You can get them from my Ad-Aware page.

    --
    www.absey-vine.co.uk/
    freeware, helpdesk, ad-aware
     
    Brian H¹©, Jul 7, 2003
    #5
  6. °Mike°

    °Mike° Guest

    On Mon, 7 Jul 2003 21:07:02 +0100, in
    <HpkOa.4651$>
    Max Sand scrawled:

    >
    >"°Mike°" <> wrote in message
    >news:...
    >> On Mon, 7 Jul 2003 20:49:53 +0100, in
    >> <C9kOa.4640$>
    >> Max Sand scrawled:
    >>
    >> >
    >> >"°Mike°" <> wrote in message
    >> >news:...
    >> >> Do you have Ad-Aware installed? There is reference to
    >> >> "sockets init failed" in this Lavasoft forum:
    >> >> http://snurl.com/socketsinitfailed
    >> >>
    >> >> Just a thought.

    >>
    >> <snip>
    >>
    >> >i dont have it installed but i will take a look
    >> >
    >> >Thanks Mike

    >>
    >> Ok, good luck.
    >>
    >> --
    >> Basic computer maintenance
    >> http://uk.geocities.com/personel44/maintenance.html

    >
    >I have looked about and i have got adaware version 6 build 160
    >which i think is affected by this bug. I have already done a
    >system restore tonight so i will download build 162 and also
    >the winsockfix and hopefully it wont happen again.
    >
    >I think youve cracked it
    >
    >Cheers


    Excellent. You're welcome.

    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Jul 7, 2003
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?am9uIGJ1enplcg==?=

    connect but cant get internet access or share files

    =?Utf-8?B?am9uIGJ1enplcg==?=, Aug 10, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    576
    Arkady Frenkel
    Aug 11, 2005
  2. Bob Holloway
    Replies:
    5
    Views:
    489
    Bob Holloway
    Dec 3, 2006
  3. Travis

    FTP cant connect after ICS

    Travis, Apr 13, 2007, in forum: Wireless Networking
    Replies:
    2
    Views:
    439
    Travis
    Apr 15, 2007
  4. Mark Gregory

    cant connect after reinstalling windows 95

    Mark Gregory, Nov 5, 2007, in forum: Computer Support
    Replies:
    5
    Views:
    518
    wisdomkiller & pain
    Nov 5, 2007
  5. mia vai

    cant connect Internet

    mia vai, Oct 7, 2008, in forum: Wireless Networking
    Replies:
    2
    Views:
    463
    Jack \(MVP-Networking\).
    Oct 7, 2008
Loading...

Share This Page