Re: Booting up

Discussion in 'Computer Support' started by Star@*.*, Feb 23, 2007.

  1. Star@*.*

    Star@*.* Guest

    On Thu, 22 Feb 2007 15:59:11 -0000, "Jim" <> wrote:

    >All the years I've had XP Home edition with SP2, I have always started up
    >the computer without having to sign in or submit a password.. I am the only
    >user of the machine and there are no other accounts.
    >Then this week I have started getting message to enter my password every
    >time I switch on.
    >I don't have a password as I never ever entered one in the first place.
    >If I ignore the password message and click on OK, the computer starts up as
    >normal.
    >There is also a message box started coming up when I shut down, asking if I
    >want to shut down or restart or standby etc. This has also never happened
    >before.
    >Is this something that could have been altered by one of the automatic
    >updates I get from Microsoft and if so which one.
    >It has only started doing this since Vista came on the scene.
    >Any ideas why?
    >Jim
    >

    Probably you or autoupdate installed net frameworks 1.x software and
    you need to update to net frameworks 2.x
    Hard to believe that MS would make a mistake on one of its updates but
    can happen.
    Star@*.*, Feb 23, 2007
    #1
    1. Advertising

  2. Star@*.*

    Jim Guest

    <Star@*.*> wrote in message
    news:...
    > On Thu, 22 Feb 2007 15:59:11 -0000, "Jim" <> wrote:
    >
    >>All the years I've had XP Home edition with SP2, I have always started up
    >>the computer without having to sign in or submit a password.. I am the
    >>only
    >>user of the machine and there are no other accounts.
    >>Then this week I have started getting message to enter my password every
    >>time I switch on.
    >>I don't have a password as I never ever entered one in the first place.
    >>If I ignore the password message and click on OK, the computer starts up
    >>as
    >>normal.
    >>There is also a message box started coming up when I shut down, asking if
    >>I
    >>want to shut down or restart or standby etc. This has also never happened
    >>before.
    >>Is this something that could have been altered by one of the automatic
    >>updates I get from Microsoft and if so which one.
    >>It has only started doing this since Vista came on the scene.
    >>Any ideas why?
    >>Jim
    >>

    > Probably you or autoupdate installed net frameworks 1.x software and
    > you need to update to net frameworks 2.x
    > Hard to believe that MS would make a mistake on one of its updates but
    > can happen.



    Checked on my system and found I already have net framework 2 x installed.
    Oksanas remedy has worked and I am grateful to you both for your help.
    Don't know if this next problem has anything to do with the first one.
    I post pictures to the Photography-Forum.org in competitions etc but this
    last two weeks I can not upload them any more. I use IE 6 and always have my
    pics resized to below the maximum requirement for the forum but when I click
    on upload, I just get the "This page cannot be displayed"
    This problem started at the same time as my previous problem.
    I asked on the forum if anyone else has the problem but I seem to be the
    only one.
    I can post messages but not pictures.
    Can anyone help.
    Cheers,
    Jim>
    Jim, Feb 23, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Thomas

    Dual Booting XP

    Thomas, Feb 26, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    496
    mikeFNB
    Feb 26, 2005
  2. Thomas

    Networking with dual booting

    Thomas, Mar 12, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    487
  3. Replies:
    1
    Views:
    514
    Leonidas Jones
    Nov 24, 2005
  4. =?Utf-8?B?RGlh?=

    Strange booting problem...

    =?Utf-8?B?RGlh?=, Dec 5, 2005, in forum: Microsoft Certification
    Replies:
    5
    Views:
    489
    =?Utf-8?B?ZmVsaXBlY3B2?=
    Dec 13, 2005
  5. Manuel Jung
    Replies:
    0
    Views:
    434
    Manuel Jung
    Jul 21, 2003
Loading...

Share This Page