Re: Booting up

Discussion in 'Computer Support' started by Oksana Gutteridge, Feb 22, 2007.

  1. In news:,
    Jim <> typed:
    > All the years I've had XP Home edition with SP2, I have always
    > started up the computer without having to sign in or submit a
    > password.. I am the only user of the machine and there are no other
    > accounts. Then this week I have started getting message to enter my
    > password
    > every time I switch on.
    > I don't have a password as I never ever entered one in the first
    > place. If I ignore the password message and click on OK, the computer
    > starts
    > up as normal.
    > There is also a message box started coming up when I shut down,
    > asking if I want to shut down or restart or standby etc. This has
    > also never happened before.
    > Is this something that could have been altered by one of the automatic
    > updates I get from Microsoft and if so which one.
    > It has only started doing this since Vista came on the scene.
    > Any ideas why?


    If you are still using XP, download Tweak UI and set it for automatic log
    on.
    Oksana Gutteridge, Feb 22, 2007
    #1
    1. Advertising

  2. Oksana Gutteridge

    Jim Guest

    "Oksana Gutteridge" <> wrote in message
    news:erl6q2$v3q$...
    > In news:,
    > Jim <> typed:
    >> All the years I've had XP Home edition with SP2, I have always
    >> started up the computer without having to sign in or submit a
    >> password.. I am the only user of the machine and there are no other
    >> accounts. Then this week I have started getting message to enter my
    >> password
    >> every time I switch on.
    >> I don't have a password as I never ever entered one in the first
    >> place. If I ignore the password message and click on OK, the computer
    >> starts
    >> up as normal.
    >> There is also a message box started coming up when I shut down,
    >> asking if I want to shut down or restart or standby etc. This has
    >> also never happened before.
    >> Is this something that could have been altered by one of the automatic
    >> updates I get from Microsoft and if so which one.
    >> It has only started doing this since Vista came on the scene.
    >> Any ideas why?

    >
    > If you are still using XP, download Tweak UI and set it for automatic log
    > on.


    Thanks for that information Oksana. It did the trick immediately.
    Brilliant mate. Thanks again.
    Jim.
    >
    >
    Jim, Feb 23, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Thomas

    Dual Booting XP

    Thomas, Feb 26, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    490
    mikeFNB
    Feb 26, 2005
  2. Thomas

    Networking with dual booting

    Thomas, Mar 12, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    483
  3. Replies:
    1
    Views:
    509
    Leonidas Jones
    Nov 24, 2005
  4. =?Utf-8?B?RGlh?=

    Strange booting problem...

    =?Utf-8?B?RGlh?=, Dec 5, 2005, in forum: Microsoft Certification
    Replies:
    5
    Views:
    480
    =?Utf-8?B?ZmVsaXBlY3B2?=
    Dec 13, 2005
  5. Manuel Jung
    Replies:
    0
    Views:
    428
    Manuel Jung
    Jul 21, 2003
Loading...

Share This Page