Re: booting problem...

Discussion in 'A+ Certification' started by AG, Jul 4, 2005.

  1. AG

    AG Guest

    I know it doesn't make sense but have you tried replacing the drive cables?

    AG
    "Will" <> wrote in message
    news:...
    >I am having some system problems (my HD stopped working for a bit, but was
    > able to get it up and running a little). So, I decided to change out the
    > drive, but the system will not boot without the original drive installed.
    > To clarify...it will not boot to another hard drive, SCSI device, CD-ROM,
    > etc, unless the old drive is present. If it is present, the computer will
    > only boot another HD, no CDs or SCSI devices (even when set in the BIOS).
    >
    > Setup:
    > Asus A7A26 (ALI chipset, BIOS v 1009)
    > (all drives are SEAGATE)
    > primary slave: ST380013A (new HD) 80GB
    > secondary master: Creative PC DVD drive
    > Secondary slave :ST340824a (original HD) 40GB
    > -- have tried all sorts of master/slave combinations to no avail, just
    > gave
    > up with this setting
    > Maxtor ATA133 controller card
    > -ST312002 120GB
    > -ST320082 200GB
    > -ST380021 80GB
    > 512MB RAM
    > AMD Athlon 1700+
    > Sparkle 350W PS
    > Windows XP pro
    > ---no floppy installed---
    >
    > Linksys NIC
    > SB Audigy 2zs
    > Adaptec USB2 4-port PCI card
    > Asus GeForce 3 Ti500 vdeo card
    > Plextor 24/10/40u external CD burner
    > Adaptec 7-port external hub
    > MS wireless keyboard/mouse
    >
    > I have not listed programs, as the computer does not even make it far
    > enough
    > without that drive installed to make a difference, when booting without
    > the
    > drive, the POST passes, then it checks the ATA133 card, finds the drives,
    > and says: PRESS ANY KEY TO REBOOT.
    > I have changed the boot configuration in the BIOS many times, with no
    > effect.
    > I also realize that I have a lot of things in the system for a 350W PS,
    > but
    > stability has never been the problem, and for this situation, I have
    > unplugged drives, to see if the PS was the culprit...no matter what else I
    > change, I can boot up ONLY with that 40GB drive attached somewhere on the
    > on-board IDE controller (either primary or secondary)
    >
    > Thanks,
    >
    > William
    > p.s. I will give any missing system configuration information that might
    > be
    > helpful that I forgot to add.
    >
    >
    AG, Jul 4, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?RGlh?=

    Strange booting problem...

    =?Utf-8?B?RGlh?=, Dec 5, 2005, in forum: Microsoft Certification
    Replies:
    5
    Views:
    478
    =?Utf-8?B?ZmVsaXBlY3B2?=
    Dec 13, 2005
  2. Martin Bilgrav

    CatOs problem booting

    Martin Bilgrav, Dec 7, 2003, in forum: Cisco
    Replies:
    7
    Views:
    5,116
    Chris Thomas
    Dec 9, 2003
  3. Neil Cooper

    Booting problem

    Neil Cooper, Jun 21, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    1,470
    Neil Cooper
    Jun 21, 2003
  4. Too Sexy

    Re: Dual booting problem

    Too Sexy, Aug 26, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    403
    love em
    Aug 26, 2003
  5. *Paul*

    PC Booting Problem

    *Paul*, Sep 15, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    528
    *Paul*
    Sep 16, 2003
Loading...

Share This Page