Re: Bad Mobo??

Discussion in 'Computer Support' started by Tony, Sep 17, 2008.

  1. Tony

    Tony Guest

    Sounds like a bad update. Your problem is buying cheap no name ram sticks.
    Next time use something like crucial or kingston.

    "Ben C>" wrote:

    > I have (had) a Vista Ultimate 32-bit OS running for 9 months on a PC
    > with:
    >
    > Intel DG965WH Mobo
    > Intel E6300 1.86GHz Core 2 Duo CPU
    > EVGA 8600GT/256MB PCI-e 16X
    > 2GB GEil DR2 800 RAM
    > 1-PCI USB Card
    > 1-optical drive (SATA)
    > 2-Hard Drives (IDE)
    > 2-80mm fans
    > 1-120mm fan
    > Thermaltake 430W TR2 PSU 24-pin connector
    >
    > Windows update finally offered me SP-1, so I downloaded and installed
    > it. After 2 hours of Windows installing SP-1, I received a dialog box
    > telling me that SP-1 did not install: Windows is reverting. After
    > another hour of reverting, Windows tried to restart, and I received
    > another message saying that I would need to boot from the DVD & choose
    > repair.
    > I did this and the repair failed. Windows suggested I restore my disk
    > from a backup. I set up my Acronis 11 backup to restore my disk from
    > an external drive. I came back about an hour later, and the PC was
    > off.
    >
    > The PC won't resart at all. There is a green light on the motherboard,
    > and the power switch is flashing. When I attempt to start the PC,
    > nothing happens. No fans, no life except flashing power button & mobo
    > light.
    > I tried a new PSU with the same results, I tried the old PSU in
    > another PC, and it worked fine.
    >
    > Can anyone suggest something I might try? I can send back the board,
    > but I'd rather fix it myself, if possible.
    > ---OR---
    > Is there an intel support forum I can go to to try to work this out.
    > The board is still under warranty.
    > -Jaze


    --
    The Grandmaster of the CyberFROG

    Come get your ticket to CyberFROG city

    No, I just decided not to play your silly game is all. *Some* of us know
    proper manners

    Very few. I used to take calls from *rank* noobs,

    Hamster isn't a newsreader it's a mistake!

    El-Gonzo Jackson FROGS both me and Chuckcar

    Using my technical prowess and computer abilities to answer questions
    beyond the realm of understandability

    Regards Tony... Making usenet better for everyone everyday
    Tony, Sep 17, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    12
    Views:
    2,866
    Michael Alan Chary
    Feb 23, 2005
  2. Replies:
    0
    Views:
    470
  3. John

    Bad media, bad files or bad Nero?

    John, Dec 31, 2007, in forum: Computer Information
    Replies:
    23
    Views:
    1,190
    Keith
    Jan 8, 2008
  4. Tom Lake

    Re: Bad Mobo??

    Tom Lake, Sep 17, 2008, in forum: Computer Support
    Replies:
    1
    Views:
    563
    Tom Lake
    Sep 18, 2008
  5. wisdomkiller & pain

    Re: Bad Mobo??

    wisdomkiller & pain, Sep 17, 2008, in forum: Computer Support
    Replies:
    0
    Views:
    541
    wisdomkiller & pain
    Sep 17, 2008
Loading...

Share This Page