Re: AVG finally installed on slow Asus Vista laptop - only took about 2 and 1/2 hours LOL.

Discussion in 'NZ Computing' started by Jekyll and Hyde, May 27, 2008.

  1. "E. Scrooge" <scrooge@*shot.co.nz (*sling)> wrote in message
    news:1211885862.861650@ftpsrv1...
    > She claimed right from the start that she was told that AVG 8 wasn't free.
    > Even with it looking at her on the AVG website she still wouldn't believe
    > it. The file size was 45.5 MB. I thought thank God she's got the mighty
    > Boardband, thinking it wouldn't take more than half an hour at the very
    > most. It ended up taking about 1 hour and 15 minutes at a speed of 10KB/s
    > on Vodafoney. It was only about twice the speed of fucking dial up. With
    > only 512MB everything is in real slow slow motion on that thing. It's now
    > running about 72 processes once it finally starts and loads Vista etc.
    > When installing AVG 8 I got to the last step when it said a fucking patch
    > update KB92957 or something from MS was needed, otherwise the thing could
    > run slow, especially on the net. As if it wasn't already slow enough.
    > After clicking too run the file you get used to waiting close to 2 minutes
    > before the circle that replaced the good hour glass cursor appears. Got
    > the patch from MS, but then it wanted Vista restarted. God another real
    > slow wait. Then completeed the installation of AVG giving the tool bar
    > scanner link option thing the miss that someone had mentioned (thanks for
    > that). Had to restart the bastard yet again. After that I updated the AVG
    > files. To be fair the speed of the patch from MS downloaded at about
    > 98KB/s which is fairly impressive, but it was such a small file it hardly
    > mattered.
    > Bloody relief to see it all done with the AVG icon sitting in the system
    > tray. I only put AVG on it instead of Avira because that's what she's
    > used to.
    >
    > E. Scrooge


    Yep, Vista sure is a dog. Couldn't install a downloaded SP1 patch because
    Dell had shipped the International version (multiple languages installed).
    So the Quad CPU, 4Gb ram Dell spent SEVEN HOURS uninstalling the additional
    languages (the recommended fix), only to have them reinstall again on
    startup (without user notification).
    I'm NOT kidding, I have witnesses, it took SEVEN HOURS.
    And this is a computer that has all the recommended performance tweaks done
    (turn off Superfetch etc).
    All my fault I suppose, for wanting to be prudent and use the 300Mb English
    patch, not the 700Mb International patch.

    J&H.
     
    Jekyll and Hyde, May 27, 2008
    #1
    1. Advertising

  2. Jekyll and Hyde

    Dave Doe Guest

    In article <>, jekyll& says...
    > "E. Scrooge" <scrooge@*shot.co.nz (*sling)> wrote in message
    > news:1211885862.861650@ftpsrv1...
    > > She claimed right from the start that she was told that AVG 8 wasn't free.
    > > Even with it looking at her on the AVG website she still wouldn't believe
    > > it. The file size was 45.5 MB. I thought thank God she's got the mighty
    > > Boardband, thinking it wouldn't take more than half an hour at the very
    > > most. It ended up taking about 1 hour and 15 minutes at a speed of 10KB/s
    > > on Vodafoney. It was only about twice the speed of fucking dial up. With
    > > only 512MB everything is in real slow slow motion on that thing. It's now
    > > running about 72 processes once it finally starts and loads Vista etc.
    > > When installing AVG 8 I got to the last step when it said a fucking patch
    > > update KB92957 or something from MS was needed, otherwise the thing could
    > > run slow, especially on the net. As if it wasn't already slow enough.
    > > After clicking too run the file you get used to waiting close to 2 minutes
    > > before the circle that replaced the good hour glass cursor appears. Got
    > > the patch from MS, but then it wanted Vista restarted. God another real
    > > slow wait. Then completeed the installation of AVG giving the tool bar
    > > scanner link option thing the miss that someone had mentioned (thanks for
    > > that). Had to restart the bastard yet again. After that I updated the AVG
    > > files. To be fair the speed of the patch from MS downloaded at about
    > > 98KB/s which is fairly impressive, but it was such a small file it hardly
    > > mattered.
    > > Bloody relief to see it all done with the AVG icon sitting in the system
    > > tray. I only put AVG on it instead of Avira because that's what she's
    > > used to.
    > >
    > > E. Scrooge

    >
    > Yep, Vista sure is a dog. Couldn't install a downloaded SP1 patch because
    > Dell had shipped the International version (multiple languages installed).
    > So the Quad CPU, 4Gb ram Dell spent SEVEN HOURS uninstalling the additional
    > languages (the recommended fix), only to have them reinstall again on
    > startup (without user notification).
    > I'm NOT kidding, I have witnesses, it took SEVEN HOURS.
    > And this is a computer that has all the recommended performance tweaks done
    > (turn off Superfetch etc).
    > All my fault I suppose, for wanting to be prudent and use the 300Mb English
    > patch, not the 700Mb International patch.


    Time to get broadband! LOL

    --
    Duncan
     
    Dave Doe, May 27, 2008
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ivan
    Replies:
    11
    Views:
    1,093
    Velvet
    Oct 14, 2004
  2. Gorham

    Re: Finally took digital plunge

    Gorham, Jul 12, 2003, in forum: Digital Photography
    Replies:
    3
    Views:
    394
    Wayne P
    Jul 12, 2003
  3. News Reader
    Replies:
    3
    Views:
    1,430
    News Reader
    Aug 24, 2006
  4. Tony Tee
    Replies:
    5
    Views:
    1,250
    Stan Brown
    Jul 25, 2007
  5. Dave Doe
    Replies:
    12
    Views:
    895
    ~misfit~
    Jun 6, 2008
Loading...

Share This Page