Re: ATTBI/COMCAST and Netscape 4.79

Discussion in 'Computer Support' started by Unk, Jul 2, 2003.

  1. Unk

    Unk Guest

    There is no provision in Netscape 4.7x to remember the password forever.
    It will always ask for the password the first time you try to send mail.
    The best you can do is have it remember the password until you shutdown
    Netscape.

    Unk

    On Wed, 02 Jul 2003 17:35:06 GMT, Harvey Gratt <> wrote:

    >My son just went thru the transition from ATTBI to COMCAST. He uses
    >Netscape 4.79 for his email client (Win XP Home). He has set the
    >incoming and outgoing mail clients (POP3) to:
    >
    >mail.comcast.net
    >smtp.comcast.net
    >The Remember Password box is checked.
    >
    >However, whenever he starts Netscape, he is always asked for his
    >password when sending a message (receiveing is fine).
    >
    >How can he stop the request for his password upon Netscape startup and
    >sending a message.
    >
    >Thanks,
    >Harvey
     
    Unk, Jul 2, 2003
    #1
    1. Advertising

  2. Unk

    Harvey Gratt Guest

    That's strange. Before the switch to COMCAST, he did not have the
    problem. I believe that ATTBI used the same server (mail.attbi.com) for
    both incoming and outgoing mail. I wonder if this is why it worked then.

    Harvet

    Unk wrote:

    > There is no provision in Netscape 4.7x to remember the password forever.
    > It will always ask for the password the first time you try to send mail.
    > The best you can do is have it remember the password until you shutdown
    > Netscape.
    >
    > Unk
    >
    > On Wed, 02 Jul 2003 17:35:06 GMT, Harvey Gratt <> wrote:
    >
    >
    >>My son just went thru the transition from ATTBI to COMCAST. He uses
    >>Netscape 4.79 for his email client (Win XP Home). He has set the
    >>incoming and outgoing mail clients (POP3) to:
    >>
    >>mail.comcast.net
    >>smtp.comcast.net
    >>The Remember Password box is checked.
    >>
    >>However, whenever he starts Netscape, he is always asked for his
    >>password when sending a message (receiveing is fine).
    >>
    >>How can he stop the request for his password upon Netscape startup and
    >>sending a message.
    >>
    >>Thanks,
    >>Harvey

    >
    >
     
    Harvey Gratt, Jul 2, 2003
    #2
    1. Advertising

  3. Unk

    Unk Guest

    On Wed, 02 Jul 2003 18:15:25 GMT, Harvey Gratt <> wrote:

    >That's strange. Before the switch to COMCAST, he did not have the
    >problem. I believe that ATTBI used the same server (mail.attbi.com) for
    >both incoming and outgoing mail. I wonder if this is why it worked then.
    >

    Probably because ATTBI didn't require authentication when sending mail.
    Comcast does.
    Unk

    >Harvet
    >
    >Unk wrote:
    >
    >> There is no provision in Netscape 4.7x to remember the password forever.
    >> It will always ask for the password the first time you try to send mail.
    >> The best you can do is have it remember the password until you shutdown
    >> Netscape.
    >>
    >> Unk
    >>
    >> On Wed, 02 Jul 2003 17:35:06 GMT, Harvey Gratt <> wrote:
    >>
    >>
    >>>My son just went thru the transition from ATTBI to COMCAST. He uses
    >>>Netscape 4.79 for his email client (Win XP Home). He has set the
    >>>incoming and outgoing mail clients (POP3) to:
    >>>
    >>>mail.comcast.net
    >>>smtp.comcast.net
    >>>The Remember Password box is checked.
    >>>
    >>>However, whenever he starts Netscape, he is always asked for his
    >>>password when sending a message (receiveing is fine).
    >>>
    >>>How can he stop the request for his password upon Netscape startup and
    >>>sending a message.
    >>>
    >>>Thanks,
    >>>Harvey

    >>
    >>
     
    Unk, Jul 2, 2003
    #3
  4. Unk

    Juan Pérez Guest

    Sorry, Unk, I have NS 4.77 and in Edit, Preferences, Mail Servers,
    Highlight the default if any, Edit, Check 'Remember password'. Works for
    me, I never see a nag for my PW except on extremely rare occasions when
    the server's authenticator is down.


    Unk <> wrote:
    @4ax.com...
    > There is no provision in Netscape 4.7x to remember the password

    forever.
    > It will always ask for the password the first time you try to send

    mail.
    > The best you can do is have it remember the password until you

    shutdown
    > Netscape.
    >
    > Unk
    >
    > On Wed, 02 Jul 2003 17:35:06 GMT, Harvey Gratt <>

    wrote:
    >
    > >My son just went thru the transition from ATTBI to COMCAST. He uses
    > >Netscape 4.79 for his email client (Win XP Home). He has set the
    > >incoming and outgoing mail clients (POP3) to:
    > >
    > >mail.comcast.net
    > >smtp.comcast.net
    > >The Remember Password box is checked.
    > >
    > >However, whenever he starts Netscape, he is always asked for his
    > >password when sending a message (receiveing is fine).
    > >
    > >How can he stop the request for his password upon Netscape startup

    and
    > >sending a message.
    > >
    > >Thanks,
    > >Harvey

    >
    >
     
    Juan Pérez, Jul 3, 2003
    #4
  5. Unk

    Unk Guest

    There is no password box, only a "User Name" box. Thus, it has to prompt you
    for a password the first time it's needed. (Then it remembers it for the
    rest of the session) . Your description suggests that you don't need to
    authenticate when you logon to earthlink.net, and then send mail from
    earthlink.net. Verizon now requires you to logon to Verizon AND you must
    authenticate with both user name and password to send mail. (To eliminate
    open relays)

    Unk

    On Thu, 03 Jul 2003 00:47:33 GMT, "Juan Pérez" <juan234@.5678spaz.spa>
    wrote:
    >Sorry, Unk, I have NS 4.77 and in Edit, Preferences, Mail Servers,
    >Highlight the default if any, Edit, Check 'Remember password'. Works for
    >me, I never see a nag for my PW except on extremely rare occasions when
    >the server's authenticator is down.
    >
    >
    >Unk <> wrote:
    >@4ax.com...
    >> There is no provision in Netscape 4.7x to remember the password

    >forever.
    >> It will always ask for the password the first time you try to send

    >mail.
    >> The best you can do is have it remember the password until you

    >shutdown
    >> Netscape.
    >>
    >> Unk
    >>
    >> On Wed, 02 Jul 2003 17:35:06 GMT, Harvey Gratt <>

    >wrote:
    >>
    >> >My son just went thru the transition from ATTBI to COMCAST. He uses
    >> >Netscape 4.79 for his email client (Win XP Home). He has set the
    >> >incoming and outgoing mail clients (POP3) to:
    >> >
    >> >mail.comcast.net
    >> >smtp.comcast.net
    >> >The Remember Password box is checked.
    >> >
    >> >However, whenever he starts Netscape, he is always asked for his
    >> >password when sending a message (receiveing is fine).
    >> >
    >> >How can he stop the request for his password upon Netscape startup

    >and
    >> >sending a message.
    >> >
    >> >Thanks,
    >> >Harvey

    >>
    >>

    >
     
    Unk, Jul 3, 2003
    #5
  6. Unk

    Juan Pérez Guest

    Unk <> wrote:
    > There is no password box, only a "User Name" box. Thus, it has to

    prompt you
    > for a password the first time it's needed. (Then it remembers it for

    the
    > rest of the session) .


    My NS (or isp) doesn't change from session to session. I don't have to
    re-type user name or password each time I access NS and the mail/news
    features.

    Your description suggests that you don't need to
    > authenticate when you logon to earthlink.net, and then send mail from
    > earthlink.net. Verizon now requires you to logon to Verizon AND you

    must
    > authenticate with both user name and password to send mail. (To

    eliminate
    > open relays)


    Do you know how Earthlink eliminates
    open relays?

    I wasn't considering Verizon since I don't have that service. Thanks for
    the information, I won't deal with Verizon's isp, it's enough that it is
    my phone company.

    > On Thu, 03 Jul 2003 00:47:33 GMT, "Juan Pérez" <juan234@.5678spaz.spa>
    > wrote:
    > >Sorry, Unk, I have NS 4.77 and in Edit, Preferences, Mail Servers,
    > >Highlight the default if any, Edit, Check 'Remember password'. Works

    for
    > >me, I never see a nag for my PW except on extremely rare occasions

    when
    > >the server's authenticator is down.
    > >
    > >
    > >Unk <> wrote:
    > >@4ax.com...
    > >> There is no provision in Netscape 4.7x to remember the password

    > >forever.
    > >> It will always ask for the password the first time you try to send

    > >mail.
    > >> The best you can do is have it remember the password until you

    > >shutdown
    > >> Netscape.
    > >>
    > >> Unk
    > >>
    > >> On Wed, 02 Jul 2003 17:35:06 GMT, Harvey Gratt <>

    > >wrote:
    > >>
    > >> >My son just went thru the transition from ATTBI to COMCAST. He

    uses
    > >> >Netscape 4.79 for his email client (Win XP Home). He has set the
    > >> >incoming and outgoing mail clients (POP3) to:
    > >> >
    > >> >mail.comcast.net
    > >> >smtp.comcast.net
    > >> >The Remember Password box is checked.
    > >> >
    > >> >However, whenever he starts Netscape, he is always asked for his
    > >> >password when sending a message (receiveing is fine).
    > >> >
    > >> >How can he stop the request for his password upon Netscape startup

    > >and
    > >> >sending a message.
    > >> >
    > >> >Thanks,
    > >> >Harvey
    > >>
    > >>

    > >

    >
    >
     
    Juan Pérez, Jul 4, 2003
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. davko

    comcast transition from attbi

    davko, Jun 30, 2003, in forum: Computer Support
    Replies:
    4
    Views:
    555
    Brian H¹©
    Jul 2, 2003
  2. Fred W.
    Replies:
    0
    Views:
    475
    Fred W.
    Jul 1, 2003
  3. Buffalo
    Replies:
    0
    Views:
    528
    Buffalo
    Jul 1, 2003
  4. Scott TNT Piehler

    Re: ATTBI/COMCAST and Netscape 4.79

    Scott TNT Piehler, Jul 2, 2003, in forum: Computer Support
    Replies:
    5
    Views:
    604
    Juan Pérez
    Jul 3, 2003
  5. david ramon

    Re: "Comcast Mail" <>

    david ramon, Oct 22, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    1,061
    trout
    Oct 22, 2003
Loading...

Share This Page