Re: Asterisk@home 2.8/freepbx has stopped creating extension - FIXED

Discussion in 'UK VOIP' started by linker3000, Jul 25, 2006.

  1. linker3000

    linker3000 Guest

    linker3000 wrote:
    > Hi folks,
    >
    > All of a sudden, our AAH 2.8 server has started to sulk and if we add a
    > new extension in freepbx, it shows on the list but not in the flash
    > panel and SIP phones cannot register to it. Looking at the extensions
    > and sip conf files, the right entries aren't being made, but I can add
    > extensions manually, although I presume that if I subsequently use
    > freepbx to change anything I will lose my manual changes?
    >
    > Any suggestions apart from start over with Trixbox (this is planned for
    > later anyway)?
    >
    > Thanks


    Just to tidy up this thread - turns out that the recently published
    Caller ID module is to blame. I uninstalled it and things are working again.
     
    linker3000, Jul 25, 2006
    #1
    1. Advertising

  2. linker3000

    paul123 Guest

    linker3000 wrote:
    >
    > Just to tidy up this thread - turns out that the recently published
    > Caller ID module is to blame. I uninstalled it and things are working again.


    Weird. I can't see any module called Caller ID module (neither in
    Online Modules, Enabled Modules nor in Not Installed Local Modules). On
    Trixbox 1.1.1, but it's the same, module-wise, as AAH2.8....isn't it?
    Or maybe not.
     
    paul123, Jul 25, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Brian A
    Replies:
    3
    Views:
    2,137
    Desk Rabbit
    Feb 2, 2007
  2. Brian A

    Settings for Freepbx / Trixbox ??

    Brian A, Feb 2, 2007, in forum: UK VOIP
    Replies:
    5
    Views:
    6,151
    Brian A
    Feb 3, 2007
  3. dejola
    Replies:
    6
    Views:
    743
    jason43050
    Dec 30, 2005
  4. Replies:
    8
    Views:
    1,383
  5. Luke O'Malley

    Touch Pad Stopped Working (Fixed)

    Luke O'Malley, Jan 5, 2008, in forum: Computer Support
    Replies:
    1
    Views:
    573
    richard
    Jan 6, 2008
Loading...

Share This Page