Re: AMD Duron temp

Discussion in 'Computer Support' started by Blinky the Shark, Aug 19, 2003.

  1. J wrote:

    > I just put together a system for a friend with a Duron 750 and Asus
    > A7V133 mobo. I have the recommended heatsink/fan from AMD and have
    > used the CPU/heatsink in another system for 1+ years without any
    > problems. Now with this new motherboard after a couple minutes the
    > system starts beeping. According to the manual this indicates that
    > the CPU is overheating, although if I let it run it seems fine.
    > According to the BIOS the CPU is running a 43c. Is that good? I have
    > no idea what the normal is for this CPU. Any help would be
    > appreciated.


    Advice given elsewhere, and:

    Possibly you didn't seat the HS on the CPU very well. What did you use
    as thermal transfer material? It was an old HSF -- did you clean it up
    before reusing it on the new CPU? You can't just slap them together,
    like you know.

    --
    Blinky Linux RU 297263
    Spam: The Boulder Pledge http://snurl.com/bpledge
    Digest: Best of Internet Oracularities http://snurl.com/dig_oracle
     
    Blinky the Shark, Aug 19, 2003
    #1
    1. Advertising

  2. Blinky the Shark

    J Guest

    No thernal grease. I don't care for the stuff, but if it will stop the
    beeping I'll do it. Next step: disconnect the speaker.

    J

    "Blinky the Shark" <> wrote in message
    news:...
    > Advice given elsewhere, and:
    >
    > Possibly you didn't seat the HS on the CPU very well. What did you use
    > as thermal transfer material? It was an old HSF -- did you clean it up
    > before reusing it on the new CPU? You can't just slap them together,
    > like you know.
    >
    > --
    > Blinky Linux RU 297263
    > Spam: The Boulder Pledge http://snurl.com/bpledge
    > Digest: Best of Internet Oracularities http://snurl.com/dig_oracle


    > J wrote:
    >
    > > I just put together a system for a friend with a Duron 750 and Asus
    > > A7V133 mobo. I have the recommended heatsink/fan from AMD and have
    > > used the CPU/heatsink in another system for 1+ years without any
    > > problems. Now with this new motherboard after a couple minutes the
    > > system starts beeping. According to the manual this indicates that
    > > the CPU is overheating, although if I let it run it seems fine.
    > > According to the BIOS the CPU is running a 43c. Is that good? I have
    > > no idea what the normal is for this CPU. Any help would be
    > > appreciated.

    >
     
    J, Aug 19, 2003
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mark
    Replies:
    1
    Views:
    922
    Dave Kahn
    Jul 7, 2003
  2. Dave Kahn

    Re: Sapphire Radeon 9000, Windows ME, AMD Duron

    Dave Kahn, Jul 8, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    501
    Dave Kahn
    Jul 8, 2003
  3. HamMan

    Re: AMD Duron temp

    HamMan, Aug 19, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    592
    coldman
    Aug 19, 2003
  4. Diehard

    amd athlon 1.33 ghz vs Duron 1.6

    Diehard, Dec 5, 2003, in forum: Computer Information
    Replies:
    3
    Views:
    659
    DeMoN LaG
    Dec 6, 2003
  5. Dado

    AMD Duron 650

    Dado, May 22, 2004, in forum: Computer Information
    Replies:
    1
    Views:
    434
    Michael-NC
    May 22, 2004
Loading...

Share This Page