Re: ADSL line keeps dropping :-(

Discussion in 'Computer Information' started by pcbutts1, Jun 23, 2005.

  1. pcbutts1

    pcbutts1 Guest

    Get dial up its more reliable. Install SP2 or could be Spyware trying to
    hijack you. Download, install, update and run all of the following.

    Ad-Aware
    http://www.lavasoftusa.com/software/adaware/

    Spybot search and destroy
    http://www.safer-networking.org/en/download/

    Microsoft Windows AntiSpyware (Beta)
    http://www.microsoft.com/athome/security/spyware/software/default.mspx

    If none of the above fixes the issue then download Hijack this, run it, save
    a copy of the log file and cut and paste it back here to the group so that
    it can be analyzed.

    HijackThis
    http://www.spywareinfo.com/~merijn/downloads.html


    "MATTHEW COX" <> wrote in
    message news:d9ep79$msk$-infra.bt.com
    > My ADSL line keeps droping the speedtouch diagnostics shows the line
    > has gone and after 5 seconds to 5 mins comes back and theni can
    > reconnect my bt yahoo! adsl connection, anyone know why this keeps
    > happening Bt yahoo have seem to done nothing and dont want to reply
    > as far as i know i sent 1st message on the contact us in bt yahoo
    > help 4-5 days ago no reply...... :-( Thanks for any help anyone can
    > give me
    pcbutts1, Jun 23, 2005
    #1
    1. Advertising

  2. pcbutts1

    MATTHEW COX Guest

    i use mcafee virus scan, mcafee firewall plus, mcafee antispy, ms sntispy,
    spy-bot s&sd, ad-aware plus, have sp2 and all updates, problem only occured
    about 5-6 days ago and go a little worse each day checked drivers and
    updated to latest tried different usb port for adsl modem tried another rj11
    cable tried looking for driver conflicts cant think of anythign else i have
    done..... but bt yahoo! dont seem to want to reply or something...... i had
    dial-up once and it was soo shit it lost connection all the time....... had
    ADSL allmost 2 years now and appart from when our phoneline was replaced
    about 6 months ago its been fine.......

    Any Help Much Appreciated,

    Matthew Cox

    "pcbutts1" <> wrote in message
    news:ffeb3f22e02640fca599fd76f5a81cc2@erollscom...
    > Get dial up its more reliable. Install SP2 or could be Spyware trying to
    > hijack you. Download, install, update and run all of the following.
    >
    > Ad-Aware
    > http://www.lavasoftusa.com/software/adaware/
    >
    > Spybot search and destroy
    > http://www.safer-networking.org/en/download/
    >
    > Microsoft Windows AntiSpyware (Beta)
    > http://www.microsoft.com/athome/security/spyware/software/default.mspx
    >
    > If none of the above fixes the issue then download Hijack this, run it,
    > save
    > a copy of the log file and cut and paste it back here to the group so that
    > it can be analyzed.
    >
    > HijackThis
    > http://www.spywareinfo.com/~merijn/downloads.html
    >
    >
    > "MATTHEW COX" <> wrote in
    > message news:d9ep79$msk$-infra.bt.com
    >> My ADSL line keeps droping the speedtouch diagnostics shows the line
    >> has gone and after 5 seconds to 5 mins comes back and theni can
    >> reconnect my bt yahoo! adsl connection, anyone know why this keeps
    >> happening Bt yahoo have seem to done nothing and dont want to reply
    >> as far as i know i sent 1st message on the contact us in bt yahoo
    >> help 4-5 days ago no reply...... :-( Thanks for any help anyone can
    >> give me
    MATTHEW COX, Jun 23, 2005
    #2
    1. Advertising

  3. pcbutts1

    pcbutts1 Guest

    Get wireless then. It's always there. You just can't see it.

    "MATTHEW COX" <> wrote in
    message news:d9eq19$5ns$-infra.bt.com
    > i use mcafee virus scan, mcafee firewall plus, mcafee antispy, ms
    > sntispy, spy-bot s&sd, ad-aware plus, have sp2 and all updates,
    > problem only occured about 5-6 days ago and go a little worse each
    > day checked drivers and updated to latest tried different usb port
    > for adsl modem tried another rj11 cable tried looking for driver
    > conflicts cant think of anythign else i have done..... but bt yahoo!
    > dont seem to want to reply or something...... i had dial-up once and
    > it was soo shit it lost connection all the time....... had ADSL
    > allmost 2 years now and appart from when our phoneline was replaced
    > about 6 months ago its been fine.......
    > Any Help Much Appreciated,
    >
    > Matthew Cox
    >
    > "pcbutts1" <> wrote in message
    > news:ffeb3f22e02640fca599fd76f5a81cc2@erollscom...
    >> Get dial up its more reliable. Install SP2 or could be Spyware
    >> trying to hijack you. Download, install, update and run all of the
    >> following. Ad-Aware
    >> http://www.lavasoftusa.com/software/adaware/
    >>
    >> Spybot search and destroy
    >> http://www.safer-networking.org/en/download/
    >>
    >> Microsoft Windows AntiSpyware (Beta)
    >> http://www.microsoft.com/athome/security/spyware/software/default.mspx
    >>
    >> If none of the above fixes the issue then download Hijack this, run
    >> it, save
    >> a copy of the log file and cut and paste it back here to the group
    >> so that it can be analyzed.
    >>
    >> HijackThis
    >> http://www.spywareinfo.com/~merijn/downloads.html
    >>
    >>
    >> "MATTHEW COX" <> wrote in
    >> message news:d9ep79$msk$-infra.bt.com
    >>> My ADSL line keeps droping the speedtouch diagnostics shows the line
    >>> has gone and after 5 seconds to 5 mins comes back and theni can
    >>> reconnect my bt yahoo! adsl connection, anyone know why this keeps
    >>> happening Bt yahoo have seem to done nothing and dont want to reply
    >>> as far as i know i sent 1st message on the contact us in bt yahoo
    >>> help 4-5 days ago no reply...... :-( Thanks for any help anyone can
    >>> give me
    pcbutts1, Jun 23, 2005
    #3
  4. pcbutts1

    MATTHEW COX Guest

    nothing to do with my equipment tried 3 pc's now and laptop and 3 adsl
    modems of which 1 i borrowed and 2 of my own..... gunna phone them soon
    again and if busy still i am gunna change service tosomething like shitty
    aol....., or wanado, who knows just who knows.......

    "pcbutts1" <> wrote in message
    news:3ae257279adc405db08fd18a8e7292b2@erollscom...
    > Get wireless then. It's always there. You just can't see it.
    >
    > "MATTHEW COX" <> wrote in
    > message news:d9eq19$5ns$-infra.bt.com
    >> i use mcafee virus scan, mcafee firewall plus, mcafee antispy, ms
    >> sntispy, spy-bot s&sd, ad-aware plus, have sp2 and all updates,
    >> problem only occured about 5-6 days ago and go a little worse each
    >> day checked drivers and updated to latest tried different usb port
    >> for adsl modem tried another rj11 cable tried looking for driver
    >> conflicts cant think of anythign else i have done..... but bt yahoo!
    >> dont seem to want to reply or something...... i had dial-up once and
    >> it was soo shit it lost connection all the time....... had ADSL
    >> allmost 2 years now and appart from when our phoneline was replaced
    >> about 6 months ago its been fine.......
    >> Any Help Much Appreciated,
    >>
    >> Matthew Cox
    >>
    >> "pcbutts1" <> wrote in message
    >> news:ffeb3f22e02640fca599fd76f5a81cc2@erollscom...
    >>> Get dial up its more reliable. Install SP2 or could be Spyware
    >>> trying to hijack you. Download, install, update and run all of the
    >>> following. Ad-Aware
    >>> http://www.lavasoftusa.com/software/adaware/
    >>>
    >>> Spybot search and destroy
    >>> http://www.safer-networking.org/en/download/
    >>>
    >>> Microsoft Windows AntiSpyware (Beta)
    >>> http://www.microsoft.com/athome/security/spyware/software/default.mspx
    >>>
    >>> If none of the above fixes the issue then download Hijack this, run
    >>> it, save
    >>> a copy of the log file and cut and paste it back here to the group
    >>> so that it can be analyzed.
    >>>
    >>> HijackThis
    >>> http://www.spywareinfo.com/~merijn/downloads.html
    >>>
    >>>
    >>> "MATTHEW COX" <> wrote in
    >>> message news:d9ep79$msk$-infra.bt.com
    >>>> My ADSL line keeps droping the speedtouch diagnostics shows the line
    >>>> has gone and after 5 seconds to 5 mins comes back and theni can
    >>>> reconnect my bt yahoo! adsl connection, anyone know why this keeps
    >>>> happening Bt yahoo have seem to done nothing and dont want to reply
    >>>> as far as i know i sent 1st message on the contact us in bt yahoo
    >>>> help 4-5 days ago no reply...... :-( Thanks for any help anyone can
    >>>> give me
    MATTHEW COX, Jun 23, 2005
    #4
  5. pcbutts1

    bejay Guest

    >
    > "MATTHEW COX" <> wrote in
    > message news:d9ep79$msk$-infra.bt.com
    >> My ADSL line keeps droping the speedtouch diagnostics shows the line
    >> has gone and after 5 seconds to 5 mins comes back and theni can
    >> reconnect my bt yahoo! adsl connection, anyone know why this keeps
    >> happening Bt yahoo have seem to done nothing and dont want to reply
    >> as far as i know i sent 1st message on the contact us in bt yahoo
    >> help 4-5 days ago no reply...... :-( Thanks for any help anyone can
    >> give me



    Have you tried a new ADSL filter(s) on the phone line(s)? A faulty one can
    cause intermittent drop outs of the connection.

    bejay
    bejay, Jun 23, 2005
    #5
  6. pcbutts1

    pcbutts1 Guest

    You worthless troll, stop forging me!



    pcbutts1 wrote:
    > Get dial up its more reliable. Install SP2 or could be Spyware trying
    > to hijack you. Download, install, update and run all of the following.
    >
    > Ad-Aware
    > http://www.lavasoftusa.com/software/adaware/
    >
    > Spybot search and destroy
    > http://www.safer-networking.org/en/download/
    >
    > Microsoft Windows AntiSpyware (Beta)
    > http://www.microsoft.com/athome/security/spyware/software/default.mspx
    >
    > If none of the above fixes the issue then download Hijack this, run
    > it, save a copy of the log file and cut and paste it back here to the
    > group so that it can be analyzed.
    >
    > HijackThis
    > http://www.spywareinfo.com/~merijn/downloads.html
    >
    >
    > "MATTHEW COX" <> wrote in
    > message news:d9ep79$msk$-infra.bt.com
    >> My ADSL line keeps droping the speedtouch diagnostics shows the line
    >> has gone and after 5 seconds to 5 mins comes back and theni can
    >> reconnect my bt yahoo! adsl connection, anyone know why this keeps
    >> happening Bt yahoo have seem to done nothing and dont want to reply
    >> as far as i know i sent 1st message on the contact us in bt yahoo
    >> help 4-5 days ago no reply...... :-( Thanks for any help anyone can
    >> give me
    pcbutts1, Jun 23, 2005
    #6
  7. pcbutts1

    Phillip Parr Guest

    I had a similar problem as this, although when I was on cable. You say your
    phone line was replaced 6 months ago? hasn't been in the heat yet then. The
    problem I had was the local exchange was in the sunlight and kept
    overheating so it turned a few connections off to cool down (so I was told).
    Unfortunatly it kept picking me. Eventually they replaced a nice big circuit
    board inside (worth more than the yearly subscription of everyone that was
    connected to it, so I was also told). That did the job. So maybe something's
    overheating, be it the exchange, your phone line or your modem. But then
    again, maybe it's not.

    "MATTHEW COX" <> wrote in message
    news:d9erm2$rc$-infra.bt.com...
    > nothing to do with my equipment tried 3 pc's now and laptop and 3 adsl
    > modems of which 1 i borrowed and 2 of my own..... gunna phone them soon
    > again and if busy still i am gunna change service tosomething like shitty
    > aol....., or wanado, who knows just who knows.......
    >
    > "pcbutts1" <> wrote in message
    > news:3ae257279adc405db08fd18a8e7292b2@erollscom...
    >> Get wireless then. It's always there. You just can't see it.
    >>
    >> "MATTHEW COX" <> wrote in
    >> message news:d9eq19$5ns$-infra.bt.com
    >>> i use mcafee virus scan, mcafee firewall plus, mcafee antispy, ms
    >>> sntispy, spy-bot s&sd, ad-aware plus, have sp2 and all updates,
    >>> problem only occured about 5-6 days ago and go a little worse each
    >>> day checked drivers and updated to latest tried different usb port
    >>> for adsl modem tried another rj11 cable tried looking for driver
    >>> conflicts cant think of anythign else i have done..... but bt yahoo!
    >>> dont seem to want to reply or something...... i had dial-up once and
    >>> it was soo shit it lost connection all the time....... had ADSL
    >>> allmost 2 years now and appart from when our phoneline was replaced
    >>> about 6 months ago its been fine.......
    >>> Any Help Much Appreciated,
    >>>
    >>> Matthew Cox
    >>>
    >>> "pcbutts1" <> wrote in message
    >>> news:ffeb3f22e02640fca599fd76f5a81cc2@erollscom...
    >>>> Get dial up its more reliable. Install SP2 or could be Spyware
    >>>> trying to hijack you. Download, install, update and run all of the
    >>>> following. Ad-Aware
    >>>> http://www.lavasoftusa.com/software/adaware/
    >>>>
    >>>> Spybot search and destroy
    >>>> http://www.safer-networking.org/en/download/
    >>>>
    >>>> Microsoft Windows AntiSpyware (Beta)
    >>>> http://www.microsoft.com/athome/security/spyware/software/default.mspx
    >>>>
    >>>> If none of the above fixes the issue then download Hijack this, run
    >>>> it, save
    >>>> a copy of the log file and cut and paste it back here to the group
    >>>> so that it can be analyzed.
    >>>>
    >>>> HijackThis
    >>>> http://www.spywareinfo.com/~merijn/downloads.html
    >>>>
    >>>>
    >>>> "MATTHEW COX" <> wrote in
    >>>> message news:d9ep79$msk$-infra.bt.com
    >>>>> My ADSL line keeps droping the speedtouch diagnostics shows the line
    >>>>> has gone and after 5 seconds to 5 mins comes back and theni can
    >>>>> reconnect my bt yahoo! adsl connection, anyone know why this keeps
    >>>>> happening Bt yahoo have seem to done nothing and dont want to reply
    >>>>> as far as i know i sent 1st message on the contact us in bt yahoo
    >>>>> help 4-5 days ago no reply...... :-( Thanks for any help anyone can
    >>>>> give me

    >
    >
    Phillip Parr, Jun 24, 2005
    #7
  8. pcbutts1

    pcbutts1 Guest

    Could be Spyware trying to hijack you. Download, install, update and run all
    of the following.

    Ad-Aware
    http://www.lavasoftusa.com/software/adaware/

    Spybot search and destroy
    http://www.safer-networking.org/en/download/

    Microsoft Windows AntiSpyware (Beta)
    http://www.microsoft.com/athome/security/spyware/software/default.mspx

    If none of the above fixes the issue then download Hijack this, run it, save
    a copy of the log file and cut and paste it back here to the group so that
    it can be analyzed.

    HijackThis
    http://www.spywareinfo.com/~merijn/downloads.html

    --

    The moron



    Phillip Parr wrote:
    > I had a similar problem as this, although when I was on cable. You
    > say your phone line was replaced 6 months ago? hasn't been in the
    > heat yet then. The problem I had was the local exchange was in the
    > sunlight and kept overheating so it turned a few connections off to
    > cool down (so I was told). Unfortunatly it kept picking me.
    > Eventually they replaced a nice big circuit board inside (worth more
    > than the yearly subscription of everyone that was connected to it, so
    > I was also told). That did the job. So maybe something's overheating,
    > be it the exchange, your phone line or your modem. But then again,
    > maybe it's not.
    > "MATTHEW COX" <> wrote in
    > message news:d9erm2$rc$-infra.bt.com...
    >> nothing to do with my equipment tried 3 pc's now and laptop and 3
    >> adsl modems of which 1 i borrowed and 2 of my own..... gunna phone
    >> them soon again and if busy still i am gunna change service
    >> tosomething like shitty aol....., or wanado, who knows just who
    >> knows....... "pcbutts1" <> wrote in
    >> message
    >> news:3ae257279adc405db08fd18a8e7292b2@erollscom...
    >>> Get wireless then. It's always there. You just can't see it.
    >>>
    >>> "MATTHEW COX" <> wrote in
    >>> message news:d9eq19$5ns$-infra.bt.com
    >>>> i use mcafee virus scan, mcafee firewall plus, mcafee antispy, ms
    >>>> sntispy, spy-bot s&sd, ad-aware plus, have sp2 and all updates,
    >>>> problem only occured about 5-6 days ago and go a little worse each
    >>>> day checked drivers and updated to latest tried different usb port
    >>>> for adsl modem tried another rj11 cable tried looking for driver
    >>>> conflicts cant think of anythign else i have done..... but bt
    >>>> yahoo! dont seem to want to reply or something...... i had dial-up
    >>>> once and it was soo shit it lost connection all the time.......
    >>>> had ADSL allmost 2 years now and appart from when our phoneline
    >>>> was replaced about 6 months ago its been fine.......
    >>>> Any Help Much Appreciated,
    >>>>
    >>>> Matthew Cox
    >>>>
    >>>> "pcbutts1" <> wrote in message
    >>>> news:ffeb3f22e02640fca599fd76f5a81cc2@erollscom...
    >>>>> Get dial up its more reliable. Install SP2 or could be Spyware
    >>>>> trying to hijack you. Download, install, update and run all of the
    >>>>> following. Ad-Aware
    >>>>> http://www.lavasoftusa.com/software/adaware/
    >>>>>
    >>>>> Spybot search and destroy
    >>>>> http://www.safer-networking.org/en/download/
    >>>>>
    >>>>> Microsoft Windows AntiSpyware (Beta)
    >>>>> http://www.microsoft.com/athome/security/spyware/software/default.mspx
    >>>>>
    >>>>> If none of the above fixes the issue then download Hijack this,
    >>>>> run it, save
    >>>>> a copy of the log file and cut and paste it back here to the group
    >>>>> so that it can be analyzed.
    >>>>>
    >>>>> HijackThis
    >>>>> http://www.spywareinfo.com/~merijn/downloads.html
    >>>>>
    >>>>>
    >>>>> "MATTHEW COX" <> wrote in
    >>>>> message news:d9ep79$msk$-infra.bt.com
    >>>>>> My ADSL line keeps droping the speedtouch diagnostics shows the
    >>>>>> line has gone and after 5 seconds to 5 mins comes back and theni
    >>>>>> can reconnect my bt yahoo! adsl connection, anyone know why this
    >>>>>> keeps happening Bt yahoo have seem to done nothing and dont want
    >>>>>> to reply as far as i know i sent 1st message on the contact us
    >>>>>> in bt yahoo help 4-5 days ago no reply...... :-( Thanks for any
    >>>>>> help anyone can give me
    pcbutts1, Jun 24, 2005
    #8
  9. pcbutts1

    pcbutts1 Guest

    Phillip Parr <> wrote:

    > I had a similar problem as this, although when I was on cable. You
    > say your phone line was replaced 6 months ago? hasn't been in the
    > heat yet then.


    BWAHAHAHAHAHAHAHAHAHAHAHA!

    > The problem I had was the local exchange was in the
    > sunlight and kept overheating so it turned a few connections off to
    > cool down (so I was told). Unfortunatly it kept picking me.
    > Eventually they replaced a nice big circuit board inside (worth more
    > than the yearly subscription of everyone that was connected to it, so
    > I was also told). That did the job. So maybe something's overheating,
    > be it the exchange, your phone line or your modem. But then again,
    > maybe it's not.


    BWAHAHAHAHAHAHA! Yeah, maybe not. The OP is in Saudi Arabia, you stupid
    ****.

    > "MATTHEW COX" <> wrote in
    > message news:d9erm2$rc$-infra.bt.com...
    >> nothing to do with my equipment tried 3 pc's now and laptop and 3
    >> adsl modems of which 1 i borrowed and 2 of my own..... gunna phone
    >> them soon again and if busy still i am gunna change service
    >> tosomething like shitty aol....., or wanado, who knows just who
    >> knows....... "pcbutts1" <> wrote in
    >> message
    >> news:3ae257279adc405db08fd18a8e7292b2@erollscom...
    >>> Get wireless then. It's always there. You just can't see it.
    >>>
    >>> "MATTHEW COX" <> wrote in
    >>> message news:d9eq19$5ns$-infra.bt.com
    >>>> i use mcafee virus scan, mcafee firewall plus, mcafee antispy, ms
    >>>> sntispy, spy-bot s&sd, ad-aware plus, have sp2 and all updates,
    >>>> problem only occured about 5-6 days ago and go a little worse each
    >>>> day checked drivers and updated to latest tried different usb port
    >>>> for adsl modem tried another rj11 cable tried looking for driver
    >>>> conflicts cant think of anythign else i have done..... but bt
    >>>> yahoo! dont seem to want to reply or something...... i had dial-up
    >>>> once and it was soo shit it lost connection all the time.......
    >>>> had ADSL allmost 2 years now and appart from when our phoneline
    >>>> was replaced about 6 months ago its been fine.......
    >>>> Any Help Much Appreciated,
    >>>>
    >>>> Matthew Cox
    >>>>
    >>>> "pcbutts1" <> wrote in message
    >>>> news:ffeb3f22e02640fca599fd76f5a81cc2@erollscom...
    >>>>> Get dial up its more reliable. Install SP2 or could be Spyware
    >>>>> trying to hijack you. Download, install, update and run all of the
    >>>>> following. Ad-Aware
    >>>>> http://www.lavasoftusa.com/software/adaware/
    >>>>>
    >>>>> Spybot search and destroy
    >>>>> http://www.safer-networking.org/en/download/
    >>>>>
    >>>>> Microsoft Windows AntiSpyware (Beta)
    >>>>> http://www.microsoft.com/athome/security/spyware/software/default.mspx
    >>>>>
    >>>>> If none of the above fixes the issue then download Hijack this,
    >>>>> run it, save
    >>>>> a copy of the log file and cut and paste it back here to the group
    >>>>> so that it can be analyzed.
    >>>>>
    >>>>> HijackThis
    >>>>> http://www.spywareinfo.com/~merijn/downloads.html
    >>>>>
    >>>>>
    >>>>> "MATTHEW COX" <> wrote in
    >>>>> message news:d9ep79$msk$-infra.bt.com
    >>>>>> My ADSL line keeps droping the speedtouch diagnostics shows the
    >>>>>> line has gone and after 5 seconds to 5 mins comes back and theni
    >>>>>> can reconnect my bt yahoo! adsl connection, anyone know why this
    >>>>>> keeps happening Bt yahoo have seem to done nothing and dont want
    >>>>>> to reply as far as i know i sent 1st message on the contact us
    >>>>>> in bt yahoo help 4-5 days ago no reply...... :-( Thanks for any
    >>>>>> help anyone can give me
    pcbutts1, Jun 24, 2005
    #9
  10. pcbutts1

    Phillip Parr Guest

    "pcbutts1" <> wrote in message
    news:a1d445fb1b0b47d0a47f7e2661d3dfdb@erollscom...
    > Phillip Parr <> wrote:
    >
    >> I had a similar problem as this, although when I was on cable. You
    >> say your phone line was replaced 6 months ago? hasn't been in the
    >> heat yet then.

    >
    > BWAHAHAHAHAHAHAHAHAHAHAHA!
    >
    >> The problem I had was the local exchange was in the
    >> sunlight and kept overheating so it turned a few connections off to
    >> cool down (so I was told). Unfortunatly it kept picking me.
    >> Eventually they replaced a nice big circuit board inside (worth more
    >> than the yearly subscription of everyone that was connected to it, so
    >> I was also told). That did the job. So maybe something's overheating,
    >> be it the exchange, your phone line or your modem. But then again,
    >> maybe it's not.

    >
    > BWAHAHAHAHAHAHA! Yeah, maybe not. The OP is in Saudi Arabia, you stupid
    > ****.


    Although I'm not sure what you mean by OP any equiptment in England (and I
    assume he's in england since he has bt yahoo) is subject to the heat. And
    there's simply no need for such derogatory remarks. The purpose of a
    newsgroup is to offer information not be a complete and total ****. Get a
    life.

    >
    >> "MATTHEW COX" <> wrote in
    >> message news:d9erm2$rc$-infra.bt.com...
    >>> nothing to do with my equipment tried 3 pc's now and laptop and 3
    >>> adsl modems of which 1 i borrowed and 2 of my own..... gunna phone
    >>> them soon again and if busy still i am gunna change service
    >>> tosomething like shitty aol....., or wanado, who knows just who
    >>> knows....... "pcbutts1" <> wrote in
    >>> message
    >>> news:3ae257279adc405db08fd18a8e7292b2@erollscom...
    >>>> Get wireless then. It's always there. You just can't see it.
    >>>>
    >>>> "MATTHEW COX" <> wrote in
    >>>> message news:d9eq19$5ns$-infra.bt.com
    >>>>> i use mcafee virus scan, mcafee firewall plus, mcafee antispy, ms
    >>>>> sntispy, spy-bot s&sd, ad-aware plus, have sp2 and all updates,
    >>>>> problem only occured about 5-6 days ago and go a little worse each
    >>>>> day checked drivers and updated to latest tried different usb port
    >>>>> for adsl modem tried another rj11 cable tried looking for driver
    >>>>> conflicts cant think of anythign else i have done..... but bt
    >>>>> yahoo! dont seem to want to reply or something...... i had dial-up
    >>>>> once and it was soo shit it lost connection all the time.......
    >>>>> had ADSL allmost 2 years now and appart from when our phoneline
    >>>>> was replaced about 6 months ago its been fine.......
    >>>>> Any Help Much Appreciated,
    >>>>>
    >>>>> Matthew Cox
    >>>>>
    >>>>> "pcbutts1" <> wrote in message
    >>>>> news:ffeb3f22e02640fca599fd76f5a81cc2@erollscom...
    >>>>>> Get dial up its more reliable. Install SP2 or could be Spyware
    >>>>>> trying to hijack you. Download, install, update and run all of the
    >>>>>> following. Ad-Aware
    >>>>>> http://www.lavasoftusa.com/software/adaware/
    >>>>>>
    >>>>>> Spybot search and destroy
    >>>>>> http://www.safer-networking.org/en/download/
    >>>>>>
    >>>>>> Microsoft Windows AntiSpyware (Beta)
    >>>>>> http://www.microsoft.com/athome/security/spyware/software/default.mspx
    >>>>>>
    >>>>>> If none of the above fixes the issue then download Hijack this,
    >>>>>> run it, save
    >>>>>> a copy of the log file and cut and paste it back here to the group
    >>>>>> so that it can be analyzed.
    >>>>>>
    >>>>>> HijackThis
    >>>>>> http://www.spywareinfo.com/~merijn/downloads.html
    >>>>>>
    >>>>>>
    >>>>>> "MATTHEW COX" <> wrote in
    >>>>>> message news:d9ep79$msk$-infra.bt.com
    >>>>>>> My ADSL line keeps droping the speedtouch diagnostics shows the
    >>>>>>> line has gone and after 5 seconds to 5 mins comes back and theni
    >>>>>>> can reconnect my bt yahoo! adsl connection, anyone know why this
    >>>>>>> keeps happening Bt yahoo have seem to done nothing and dont want
    >>>>>>> to reply as far as i know i sent 1st message on the contact us
    >>>>>>> in bt yahoo help 4-5 days ago no reply...... :-( Thanks for any
    >>>>>>> help anyone can give me

    >
    Phillip Parr, Jun 24, 2005
    #10
  11. pcbutts1

    Craig Palme Guest

    I've had that problem. Check to make sure all your filters are installed.
    Also try switching filters on your DSL line. It may be bad. Also, start
    windows first, then start the DSL modem after windows finishes loading.

    "pcbutts1" <> wrote in message
    news:ffeb3f22e02640fca599fd76f5a81cc2@erollscom...
    > Get dial up its more reliable. Install SP2 or could be Spyware trying to
    > hijack you. Download, install, update and run all of the following.
    >
    > Ad-Aware
    > http://www.lavasoftusa.com/software/adaware/
    >
    > Spybot search and destroy
    > http://www.safer-networking.org/en/download/
    >
    > Microsoft Windows AntiSpyware (Beta)
    > http://www.microsoft.com/athome/security/spyware/software/default.mspx
    >
    > If none of the above fixes the issue then download Hijack this, run it,
    > save
    > a copy of the log file and cut and paste it back here to the group so that
    > it can be analyzed.
    >
    > HijackThis
    > http://www.spywareinfo.com/~merijn/downloads.html
    >
    >
    > "MATTHEW COX" <> wrote in
    > message news:d9ep79$msk$-infra.bt.com
    >> My ADSL line keeps droping the speedtouch diagnostics shows the line
    >> has gone and after 5 seconds to 5 mins comes back and theni can
    >> reconnect my bt yahoo! adsl connection, anyone know why this keeps
    >> happening Bt yahoo have seem to done nothing and dont want to reply
    >> as far as i know i sent 1st message on the contact us in bt yahoo
    >> help 4-5 days ago no reply...... :-( Thanks for any help anyone can
    >> give me
    Craig Palme, Jun 25, 2005
    #11
  12. pcbutts1

    Phillip Parr Guest

    Phillip Parr, <>, the threepenny, ablated honkie, and oxen driver,
    aired:

    > I'm usually happy when i'm not sad.
    Phillip Parr, Jun 27, 2005
    #12
  13. pcbutts1

    Phillip Parr Guest

    "Phillip Parr" <0m> wrote in message
    news:-guzzling-raw-boned-flower-boy.com...
    > Phillip Parr, <>, the threepenny, ablated honkie, and oxen
    > driver,
    > aired:
    >
    >> I'm usually happy when i'm not sad.

    >


    congratulations, you can post as other people. Aren't you just a clever
    little thing! Go have a cookie.
    Phillip Parr, Jun 27, 2005
    #13
  14. pcbutts1

    Phillip Parr Guest

    Phillip Parr, <>, the sick, ill-begotten cocksucker, and shoemaker,
    inculcated:

    > I feel used, cheap, and dirty. Could you do that again?
    Phillip Parr, Jun 27, 2005
    #14
  15. pcbutts1

    Phillip Parr Guest

    Phillip Parr, <>, the half-baked, non-existent git, and hermit and
    religious recluse, quibbled:

    > Please help ...I was getting on with this lad really well and we ended
    > up kissing i saw him for the next couple of days and it was wicked we
    > kissed and talked but last week he text me saying that couldnt go out
    > with me because he would lose his friends (he hangs around with some
    > girls who dont like me ) and i was really upset, i saw him on monday
    > and hes been on holiday and all he told me was who he pulled and how
    > far he had got with them. Why did i need to know? Ive seen him today on
    > the bus and he sat next to me and kept hitting me , but he never said
    > bye. What do you think i should do? And where do i stand?
    Phillip Parr, Jun 27, 2005
    #15
  16. pcbutts1

    Phillip Parr Guest

    "Phillip Parr" <0m> wrote in message
    news:-slovenly-stoat.org...
    > Phillip Parr, <>, the half-baked, non-existent git, and hermit
    > and
    > religious recluse, quibbled:
    >
    >> Please help ...I was getting on with this lad really well and we ended
    >> up kissing i saw him for the next couple of days and it was wicked we
    >> kissed and talked but last week he text me saying that couldnt go out
    >> with me because he would lose his friends (he hangs around with some
    >> girls who dont like me ) and i was really upset, i saw him on monday
    >> and hes been on holiday and all he told me was who he pulled and how
    >> far he had got with them. Why did i need to know? Ive seen him today on
    >> the bus and he sat next to me and kept hitting me , but he never said
    >> bye. What do you think i should do? And where do i stand?

    >


    dude, I feel sorry for you. But tell me, how's the weather today in nepal? I
    hope it's nice and warm for you. Must be great living in a little shanty
    town, with your very own mud hut and steam powered computer. It really must
    be a wonderful life, the only 'modern' distraction being a 14.4kbps dial up
    connecton. Truely, I envy you.
    Phillip Parr, Jun 27, 2005
    #16
  17. pcbutts1

    Phillip Parr Guest

    "Phillip Parr" <0m> wrote in message
    news:-itchy-moron.org...
    > Phillip Parr, <>, the sick, ill-begotten cocksucker, and
    > shoemaker,
    > inculcated:
    >
    >> I feel used, cheap, and dirty. Could you do that again?

    >


    this is because you live in a mud hut and a shower would only serve to melt
    it. Have you tried washing in the latrine?
    Phillip Parr, Jun 27, 2005
    #17
  18. pcbutts1

    Phillip Parr Guest

    Re: Phillip Parr in amateur ass fisting

    Phillip Parr, <>, the pilous, second-rate cock sucker, and skinner
    and dealer in young goats, throbbed:

    > Horny ass-farmer would die for spindly chocolate-starfish collector
    > with colossal one-eyed worm to dispense excessive carnal pleasures.
    > Mail me at
    Phillip Parr, Jun 27, 2005
    #18
  19. pcbutts1

    Phillip Parr Guest

    Phillip Parr, <>, the self-pollinating, double-tongued half-wit,
    and assistant errand boy, incited:

    > i masterbate by rubbing my end untill i get an orgasum! is there any
    > other way i can try and masterbate to get pleasure? because i love
    > masterbating!!!!! plz help!!!
    Phillip Parr, Jun 27, 2005
    #19
  20. pcbutts1

    Phillip Parr Guest

    "Phillip Parr" <0m> wrote in message
    news:-catatonic-politician.net...
    > Phillip Parr, <>, the self-pollinating, double-tongued half-wit,
    > and assistant errand boy, incited:
    >
    >> i masterbate by rubbing my end untill i get an orgasum! is there any
    >> other way i can try and masterbate to get pleasure? because i love
    >> masterbating!!!!! plz help!!!

    >


    Wow how did you know!? You must be psychic!
    Phillip Parr, Jun 27, 2005
    #20
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?QmlsbA==?=

    Wireless network keeps dropping out after SP2

    =?Utf-8?B?QmlsbA==?=, Oct 11, 2004, in forum: Wireless Networking
    Replies:
    5
    Views:
    4,495
    =?Utf-8?B?UmVldA==?=
    Oct 18, 2004
  2. =?Utf-8?B?Q2h1eA==?=

    Wireless Connection Keeps Dropping Out

    =?Utf-8?B?Q2h1eA==?=, Dec 7, 2004, in forum: Wireless Networking
    Replies:
    8
    Views:
    22,455
    andre
    Dec 15, 2004
  3. Replies:
    5
    Views:
    4,011
    Darren
    Nov 20, 2005
  4. Chris Bales

    ADSL Dropping But not Dropping!!

    Chris Bales, Aug 28, 2004, in forum: Computer Support
    Replies:
    9
    Views:
    686
    Lee Bales
    Aug 29, 2004
  5. MATTHEW COX

    ADSL line keeps dropping :-(

    MATTHEW COX, Jun 23, 2005, in forum: Computer Support
    Replies:
    27
    Views:
    4,314
    Carpe Diem
    Jun 27, 2005
Loading...

Share This Page