Re: Address line in Explorer...URLs missing

Discussion in 'Computer Support' started by pcbutts1, Jul 6, 2005.

  1. pcbutts1

    pcbutts1 Guest

    StoneWare <> wrote:

    > My buddies PC has gone cracy.


    Fallacy of amphiboly, StoneWare. The premise is ambiguous because of your
    careless or ungrammatical phrasing.

    > .or at least his Explorer is acting When he clicks the small black
    > arrow to get the latest visited URLs he only gets empty lines.


    Hypostatization, StoneWare. You have taken your own, weird abstract concept
    and treated it as if it were real.

    > .setup is marked "20 days" to keep those URLs but the lines are EMPTY.


    No excuse.

    > .please help him.


    Can I help?

    > He runs WinXP Pro danish version.


    Classic attribution problems again.
    pcbutts1, Jul 6, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. A
    Replies:
    1
    Views:
    478
    Old Gringo
    Aug 30, 2005
  2. Luv-N-Life
    Replies:
    1
    Views:
    3,757
    Luv-N-Life
    Aug 28, 2003
  3. pcbutts1

    Re: Address line in Explorer...URLs missing

    pcbutts1, Jul 6, 2005, in forum: Computer Support
    Replies:
    0
    Views:
    398
    pcbutts1
    Jul 6, 2005
  4. XP User

    XP: Can't start URLs from command line any more

    XP User, Aug 4, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    533
    Harrison
    Aug 4, 2005
  5. =?Utf-8?B?SWFpbiBCZWF0aA==?=

    Can access IP Address with Browser but not URLs

    =?Utf-8?B?SWFpbiBCZWF0aA==?=, Mar 29, 2007, in forum: Wireless Networking
    Replies:
    2
    Views:
    563
    Ahmed Emara
    Mar 31, 2007
Loading...

Share This Page