<rant>stupid MS office activation

Discussion in 'NZ Computing' started by Dave - Dave.net.nz, Feb 24, 2005.

  1. Grrr, my office install insists that it's not activated...

    I havent used it since prior to Xmas, havent changed anything, and now
    it's not working... aarrrggghh.

    So I ring the support number, answered by a nice Indian chap called
    Gavin, he's most helpful, asks me to reboot because it says that the
    code he gave me is invalid... 1:26 later, he asks me to open office(heh,
    ironic choice of words), I read the 42 digit code to him, he reads a 42
    digit code back... invalid... he has to transfer me to tech support, oh,
    but their closed, I have to ring them tomorrow between 9am and 5... ummm
    how, Im working, Im damn sure they're going to need me in front of my PC.

    Thankfully, I have dodgy friends, and one of them has "fixed" it for me,
    so now, thanks to stupid MS, Im illegally using the legal version of
    Office that I have.


    and yes, open office would have been fine, but I dont have it here, and
    downloading will take more than the 10 mins it took to find and crack

    --
    Dave.net.nz
    reply addy is e
    nice! http://www.dave.net.nz/images/link.jpg
    Dave - Dave.net.nz, Feb 24, 2005
    #1
    1. Advertising

  2. Dave - Dave.net.nz

    Adder Guest

    In article <> in nz.comp on Thu, 24 Feb
    2005 21:30:37 +1300, Dave - Dave.net.nz <> says...
    > Grrr, my office install insists that it's not activated...
    >
    > I havent used it since prior to Xmas, havent changed anything, and now
    > it's not working... aarrrggghh.


    no change in hardware spec? this we found when ghosting machines
    Adder, Feb 24, 2005
    #2
    1. Advertising

  3. Dave - Dave.net.nz

    Adder Guest

    In article <> in nz.comp on Thu, 24 Feb
    2005 21:30:37 +1300, Dave - Dave.net.nz <> says...
    > Grrr, my office install insists that it's not activated...
    >
    > I havent used it since prior to Xmas, havent changed anything, and now
    > it's not working... aarrrggghh.
    >
    > So I ring the support number, answered by a nice Indian chap called
    > Gavin, he's most helpful, asks me to reboot because it says that the
    > code he gave me is invalid... 1:26 later, he asks me to open office(heh,
    > ironic choice of words), I read the 42 digit code to him, he reads a 42
    > digit code back... invalid... he has to transfer me to tech support, oh,
    > but their closed, I have to ring them tomorrow between 9am and 5... ummm
    > how, Im working, Im damn sure they're going to need me in front of my PC.
    >
    > Thankfully, I have dodgy friends, and one of them has "fixed" it for me,
    > so now, thanks to stupid MS, Im illegally using the legal version of
    > Office that I have.


    and thanks to yoor stoopid freinds you wont be able to install any
    service pax with a fake product id
    Adder, Feb 24, 2005
    #3
  4. On Thu, 24 Feb 2005 21:30:37 +1300, Dave - Dave.net.nz wrote:

    > Grrr, my office install insists that it's not activated...
    >
    > I havent used it since prior to Xmas, havent changed anything, and now
    > it's not working... aarrrggghh.
    >
    > So I ring the support number, answered by a nice Indian chap called
    > Gavin, he's most helpful, asks me to reboot because it says that the
    > code he gave me is invalid... 1:26 later, he asks me to open office(heh,
    > ironic choice of words), I read the 42 digit code to him, he reads a 42
    > digit code back... invalid... he has to transfer me to tech support, oh,
    > but their closed, I have to ring them tomorrow between 9am and 5... ummm
    > how, Im working, Im damn sure they're going to need me in front of my PC.
    >
    > Thankfully, I have dodgy friends, and one of them has "fixed" it for me,
    > so now, thanks to stupid MS, Im illegally using the legal version of
    > Office that I have.
    >
    >
    > and yes, open office would have been fine, but I dont have it here, and
    > downloading will take more than the 10 mins it took to find and crack


    I have always used serial numbers that never require activation, even
    though at work we have perfectly valid licenses. I always keep copies of
    software on cd-rs too. Seems to be the Microsoft way - annoy the legit
    customers.
    wogers nemesis, Feb 24, 2005
    #4
  5. Dave - Dave.net.nz

    Jedmeister Guest

    "Adder" <> wrote in message
    news:...
    > In article <> in nz.comp on Thu, 24 Feb
    > 2005 21:30:37 +1300, Dave - Dave.net.nz <> says...
    >> Grrr, my office install insists that it's not activated...
    >>
    >> I havent used it since prior to Xmas, havent changed anything, and now
    >> it's not working... aarrrggghh.

    >
    > no change in hardware spec? this we found when ghosting machines
    >


    When you say ghosting, is this norton ghost? I took a ghost image of
    xp+activated office + activated norton AV on my laptop.

    So, if I restore the ghost to the exact laptop , should my products still be
    activated.

    I suppose, it could be possible for norton/microsoft to detect this if they
    had been tracking my online product updates. After restoring the ghost, they
    could see my machine had gone 'backward' by losing some installed updates.
    Jedmeister, Feb 24, 2005
    #5
  6. Dave - Dave.net.nz

    Ryan Jacobs Guest

    Adder <> provided this moment of wisdom....

    >In article <> in nz.comp on Thu, 24 Feb
    >2005 21:30:37 +1300, Dave - Dave.net.nz <> says...
    >> Grrr, my office install insists that it's not activated...
    >>
    >> I havent used it since prior to Xmas, havent changed anything, and now
    >> it's not working... aarrrggghh.
    >>
    >> So I ring the support number, answered by a nice Indian chap called
    >> Gavin, he's most helpful, asks me to reboot because it says that the
    >> code he gave me is invalid... 1:26 later, he asks me to open office(heh,
    >> ironic choice of words), I read the 42 digit code to him, he reads a 42
    >> digit code back... invalid... he has to transfer me to tech support, oh,
    >> but their closed, I have to ring them tomorrow between 9am and 5... ummm
    >> how, Im working, Im damn sure they're going to need me in front of my PC.
    >>
    >> Thankfully, I have dodgy friends, and one of them has "fixed" it for me,
    >> so now, thanks to stupid MS, Im illegally using the legal version of
    >> Office that I have.

    >
    >and thanks to yoor stoopid freinds you wont be able to install any
    >service pax with a fake product id


    Yeah right, Patrick.

    Tell that to the thousands (if not millions) of people worldwide
    running cracked codes who DO actually manage to get all the latest
    service packs & updates.

    When you've been around in the industry as long as some of us - you'll
    discover that any *new* protection innovations are usually cracked
    before they hit the retail stores.

    --
    Ryan Jacobs, Feb 24, 2005
    #6
  7. Dave - Dave.net.nz

    Impossible Guest

    "Adder" <> wrote in message
    news:...
    > In article <> in nz.comp on Thu, 24 Feb
    > 2005 21:30:37 +1300, Dave - Dave.net.nz <> says...
    >> Grrr, my office install insists that it's not activated...
    >>
    >> I havent used it since prior to Xmas, havent changed anything, and now
    >> it's not working... aarrrggghh.
    >>
    >> So I ring the support number, answered by a nice Indian chap called
    >> Gavin, he's most helpful, asks me to reboot because it says that the
    >> code he gave me is invalid... 1:26 later, he asks me to open office(heh,
    >> ironic choice of words), I read the 42 digit code to him, he reads a 42
    >> digit code back... invalid... he has to transfer me to tech support, oh,
    >> but their closed, I have to ring them tomorrow between 9am and 5... ummm
    >> how, Im working, Im damn sure they're going to need me in front of my PC.
    >>
    >> Thankfully, I have dodgy friends, and one of them has "fixed" it for me,
    >> so now, thanks to stupid MS, Im illegally using the legal version of
    >> Office that I have.

    >
    > and thanks to yoor stoopid freinds you wont be able to install any
    > service pax with a fake product id


    Not necessarily. Depends on the id. Or so my own friends tell me.
    Impossible, Feb 24, 2005
    #7
  8. Adder wrote:
    >>Grrr, my office install insists that it's not activated...
    >>I havent used it since prior to Xmas, havent changed anything, and now
    >>it's not working... aarrrggghh.


    > no change in hardware spec? this we found when ghosting machines
    >

    nope, no change.
    Dave - Dave.net.nz, Feb 24, 2005
    #8
  9. Adder wrote:
    >>Thankfully, I have dodgy friends, and one of them has "fixed" it for me,
    >>so now, thanks to stupid MS, Im illegally using the legal version of
    >>Office that I have.


    > and thanks to yoor stoopid freinds you wont be able to install any
    > service pax with a fake product id


    it was a file replacement... I still have the original, and flicking it
    back into place makes the message come back.
    Dave - Dave.net.nz, Feb 24, 2005
    #9
  10. Dave - Dave.net.nz

    Edmond Lo Guest


    > digit code back... invalid... he has to transfer me to tech support, oh,
    > but their closed, I have to ring them tomorrow between 9am and 5... ummm
    > how, Im working, Im damn sure they're going to need me in front of my PC.
    >


    You are not alone on this sort of support issue. Last year my friend had a
    problem with his Xtra Jetstream connection.He rang the Xtra support. After
    being on hold for 30+ minutes, he was told to call back during business hour
    when someone more technical is available. He asked the support person
    whether he can take his Jetsream "line" to work. LOL.
    Edmond Lo, Feb 24, 2005
    #10
  11. Edmond Lo wrote:
    >>digit code back... invalid... he has to transfer me to tech support, oh,
    >>but their closed, I have to ring them tomorrow between 9am and 5... ummm
    >>how, Im working, Im damn sure they're going to need me in front of my PC.


    > You are not alone on this sort of support issue. Last year my friend had a
    > problem with his Xtra Jetstream connection.He rang the Xtra support. After
    > being on hold for 30+ minutes, he was told to call back during business hour
    > when someone more technical is available. He asked the support person
    > whether he can take his Jetsream "line" to work. LOL.


    oh dear, thats just silly, poor support rep probably doesnt realise that
    they don't know, ignorance is bliss apparantly.
    Dave - dave.net.nz, Feb 24, 2005
    #11
  12. Dave - Dave.net.nz

    tiddlywink Guest

    "Dave - Dave.net.nz" <> wrote in message
    news:...
    > Grrr, my office install insists that it's not activated...
    >
    > I havent used it since prior to Xmas, havent changed anything, and now
    > it's not working... aarrrggghh.



    > and yes, open office would have been fine, but I dont have it here, and
    > downloading will take more than the 10 mins it took to find and crack
    >
    > --
    > Dave.net.nz
    > reply addy is e
    > nice! http://www.dave.net.nz/images/link.jpg


    Dave,
    Had you installed the MS AntiSpyware between uses?, when I installed that
    the next time I went to use an Office programme it wanted to be activated.
    Installing the AntiSpyware was all I had (knowingly) done.



    ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet News==----
    http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+ Newsgroups
    ----= East and West-Coast Server Farms - Total Privacy via Encryption =----
    tiddlywink, Feb 25, 2005
    #12
  13. tiddlywink wrote:
    >>Grrr, my office install insists that it's not activated...
    >>I havent used it since prior to Xmas, havent changed anything, and now
    >>it's not working... aarrrggghh.


    >>and yes, open office would have been fine, but I dont have it here, and
    >>downloading will take more than the 10 mins it took to find and crack


    > Had you installed the MS AntiSpyware between uses?, when I installed that
    > the next time I went to use an Office programme it wanted to be activated.
    > Installing the AntiSpyware was all I had (knowingly) done.


    nah, I dont bother with that sort of thing, especially from the reviews
    I read, nothing bad, but nothing better than the rest either.

    Oh yeah, I rang them this morning, first thing they wanted me to check
    was does it show in ad/remove programs, told them yes, told me to
    re-install, so I said I cant(machine at home, me at work), this went on
    for a bit, I think I was one of those customers... you know, the ones
    that ruin what was supposed to be a nice leisurly friday...

    I got what I wanted... ones going to call me later.
    Dave - Dave.net.nz, Feb 25, 2005
    #13
  14. Dave - Dave.net.nz

    Rider Guest

    "Jedmeister" <> wrote in message
    news:O5hTd.4133$...
    > "Adder" <> wrote in message
    > news:...
    >> In article <> in nz.comp on Thu, 24 Feb
    >> 2005 21:30:37 +1300, Dave - Dave.net.nz <> says...
    >>> Grrr, my office install insists that it's not activated...
    >>>
    >>> I havent used it since prior to Xmas, havent changed anything, and now
    >>> it's not working... aarrrggghh.

    >>
    >> no change in hardware spec? this we found when ghosting machines
    >>

    >
    > When you say ghosting, is this norton ghost? I took a ghost image of
    > xp+activated office + activated norton AV on my laptop.
    >
    > So, if I restore the ghost to the exact laptop , should my products still
    > be activated.
    >
    > I suppose, it could be possible for norton/microsoft to detect this if
    > they had been tracking my online product updates. After restoring the
    > ghost, they could see my machine had gone 'backward' by losing some
    > installed updates.
    >


    I Ghosted a system for a client two weeks ago. The Activated Norton it had,
    needed to be reactivated once I got the new drive installed and going.

    Rider
    Rider, Feb 25, 2005
    #14
  15. Dave - Dave.net.nz

    Adder Guest

    In article <CdvTd.4258$> in nz.comp on Fri, 25
    Feb 2005 14:31:14 +1300, Rider <> says...
    >
    > "Jedmeister" <> wrote in message
    > news:O5hTd.4133$...
    > > "Adder" <> wrote in message
    > > news:...
    > >> In article <> in nz.comp on Thu, 24 Feb
    > >> 2005 21:30:37 +1300, Dave - Dave.net.nz <> says...
    > >>> Grrr, my office install insists that it's not activated...
    > >>>
    > >>> I havent used it since prior to Xmas, havent changed anything, and now
    > >>> it's not working... aarrrggghh.
    > >>
    > >> no change in hardware spec? this we found when ghosting machines
    > >>

    > >
    > > When you say ghosting, is this norton ghost? I took a ghost image of
    > > xp+activated office + activated norton AV on my laptop.
    > >
    > > So, if I restore the ghost to the exact laptop , should my products still
    > > be activated.
    > >
    > > I suppose, it could be possible for norton/microsoft to detect this if
    > > they had been tracking my online product updates. After restoring the
    > > ghost, they could see my machine had gone 'backward' by losing some
    > > installed updates.
    > >

    >
    > I Ghosted a system for a client two weeks ago. The Activated Norton it had,
    > needed to be reactivated once I got the new drive installed and going.


    we used ghost a lot and used to load 98 on diffrent machines with
    diffrent harware specs
    sometimes office would ntice the diffrent harware and ask to reactivate
    (volume license so just a matter of waiting for dialogs to do there
    thing), mostly it wouldnt in fact the only time i remmber seeing an
    acticvate dialog was the bvery first time we creatred a ghost imaeg and
    loaded in on multiple machines. never see one since
    Adder, Feb 25, 2005
    #15
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. kpg

    stupid stupid stupid

    kpg, Oct 26, 2004, in forum: MCSE
    Replies:
    17
    Views:
    831
    T-Bone
    Nov 26, 2004
  2. =?ISO-8859-1?Q?R=F4g=EAr?=
    Replies:
    6
    Views:
    759
  3. T.N.O.

    spam increasing? <rant></rant>

    T.N.O., Nov 19, 2003, in forum: NZ Computing
    Replies:
    9
    Views:
    471
    T.N.O.
    Nov 21, 2003
  4. Dave - Dave.net.nz

    grrr, stupid old hardware <rant>

    Dave - Dave.net.nz, Mar 13, 2005, in forum: NZ Computing
    Replies:
    15
    Views:
    507
    Collector»NZ
    Mar 14, 2005
  5. XPD

    /rant CRAP ADSL /rant

    XPD, Apr 25, 2007, in forum: NZ Computing
    Replies:
    17
    Views:
    599
    Enkidu
    Apr 27, 2007
Loading...

Share This Page