Rabbit-Proof Fence and Subtitles

Discussion in 'DVD Video' started by Pat, May 28, 2004.

  1. Pat

    Pat Guest

    I have the R1/NTSC version of Rabbit-Proof Fence.

    If you turn on subtitles, you get everything displayed in English. This is
    great for the beginning and end where the native Aboriginal native language
    is spoken and you want that translation to English in a subtitle.
    Unfortunately, with Subtitle 1 on, you get EVERYTHING displayed in English,
    including sounds, like [ Sound of Thunder ]. Since 99.9% of the spoken
    language is in English, this is annoying to have subtitles displayed just to
    get a translation for a couple minutes of the movie.

    How can you get ONLY subtitles when English is not spoken, and off when it
    is?
     
    Pat, May 28, 2004
    #1
    1. Advertising

  2. Pat

    Biz Guest

    "Pat" <> wrote in message
    news:YZxtc.25274$...
    > I have the R1/NTSC version of Rabbit-Proof Fence.
    >
    > If you turn on subtitles, you get everything displayed in English. This is
    > great for the beginning and end where the native Aboriginal native

    language
    > is spoken and you want that translation to English in a subtitle.
    > Unfortunately, with Subtitle 1 on, you get EVERYTHING displayed in

    English,
    > including sounds, like [ Sound of Thunder ]. Since 99.9% of the spoken
    > language is in English, this is annoying to have subtitles displayed just

    to
    > get a translation for a couple minutes of the movie.
    >
    > How can you get ONLY subtitles when English is not spoken, and off when it
    > is?
    >
    >


    I didnt remember that being an issue when I watched it. You sure you arent
    referring to CC for the hearing impaired?
     
    Biz, May 28, 2004
    #2
    1. Advertising

  3. Pat

    Joshua Zyber Guest

    "Pat" <> wrote in message
    news:YZxtc.25274$...
    > I have the R1/NTSC version of Rabbit-Proof Fence.
    >
    > If you turn on subtitles, you get everything displayed in English.

    This is
    > great for the beginning and end where the native Aboriginal native

    language
    > is spoken and you want that translation to English in a subtitle.
    > Unfortunately, with Subtitle 1 on, you get EVERYTHING displayed in

    English,
    > including sounds, like [ Sound of Thunder ]. Since 99.9% of the spoken
    > language is in English, this is annoying to have subtitles displayed

    just to
    > get a translation for a couple minutes of the movie.
    >
    > How can you get ONLY subtitles when English is not spoken, and off

    when it
    > is?


    I believe the disc defaults to playback with subtitles the way you want
    them. Try loading up the disc and not going to the subtitle menu, just
    hit PLAY MOVIE. When you manually turn on the subtitle option, captions
    for the whole movie are activated.
     
    Joshua Zyber, May 28, 2004
    #3
  4. Pat

    Nonymous Guest

    "Pat" <> wrote in message
    news:YZxtc.25274$...
    > I have the R1/NTSC version of Rabbit-Proof Fence.
    >
    > If you turn on subtitles, you get everything displayed in English. This is
    > great for the beginning and end where the native Aboriginal native

    language
    > is spoken and you want that translation to English in a subtitle.
    > Unfortunately, with Subtitle 1 on, you get EVERYTHING displayed in

    English,
    > including sounds, like [ Sound of Thunder ]. Since 99.9% of the spoken
    > language is in English, this is annoying to have subtitles displayed just

    to
    > get a translation for a couple minutes of the movie.
    >
    > How can you get ONLY subtitles when English is not spoken, and off when it
    > is?


    I didn't have this problem. By default, subtitles only played for the
    Aboriginies. Good flick, btw.
     
    Nonymous, May 28, 2004
    #4
  5. Pat

    Mike Kohary Guest

    Pat wrote:
    > I have the R1/NTSC version of Rabbit-Proof Fence.
    >
    > If you turn on subtitles, you get everything displayed in English.
    > This is great for the beginning and end where the native Aboriginal
    > native language is spoken and you want that translation to English in
    > a subtitle. Unfortunately, with Subtitle 1 on, you get EVERYTHING
    > displayed in English, including sounds, like [ Sound of Thunder ].
    > Since 99.9% of the spoken language is in English, this is annoying to
    > have subtitles displayed just to get a translation for a couple
    > minutes of the movie.
    >
    > How can you get ONLY subtitles when English is not spoken, and off
    > when it is?


    Just play the movie normally; it subtitles when necessary automatically.

    Mike
     
    Mike Kohary, May 28, 2004
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Eigenvector

    photographing something through a chain link fence

    Eigenvector, Aug 6, 2003, in forum: Digital Photography
    Replies:
    22
    Views:
    2,497
    Teemu Mottonen
    Aug 8, 2003
  2. Rich

    Paramount straddles the fence

    Rich, Oct 4, 2005, in forum: DVD Video
    Replies:
    0
    Views:
    419
  3. DVD Verdict
    Replies:
    0
    Views:
    582
    DVD Verdict
    Mar 13, 2006
  4. andy
    Replies:
    3
    Views:
    454
    Thomas Kenyon
    Nov 30, 2006
  5. OldGringo38

    Up and Down the border fence.

    OldGringo38, May 16, 2010, in forum: Computer Support
    Replies:
    0
    Views:
    415
    OldGringo38
    May 16, 2010
Loading...

Share This Page