quirky difference in Search function.

Discussion in 'Computer Support' started by MajBach, Mar 17, 2006.

  1. MajBach

    MajBach Guest

    After being used to using WinME for what seems like a millenium, I now
    happlity use XP Pro. Couldn't quite make the switch cold turkey so some of
    my GUIs are still ME style - like Search for example ( I changed it using
    Tweak ). I noticed that most of my file searches were coming up short, i.e.
    missing a file when I knew existed. So, I switched back over to XP search
    style and it found the files. Why? I have 'show system files' checked etc.
     
    MajBach, Mar 17, 2006
    #1
    1. Advertising

  2. MajBach wrote:
    > After being used to using WinME for what seems like a millenium, I now
    > happlity use XP Pro. Couldn't quite make the switch cold turkey so some of
    > my GUIs are still ME style - like Search for example ( I changed it using
    > Tweak ). I noticed that most of my file searches were coming up short, i.e.
    > missing a file when I knew existed. So, I switched back over to XP search
    > style and it found the files. Why? I have 'show system files' checked etc.


    What do you mean by "changed it using Tweak"? Do you have the show
    hidden files option checked? How about is it starting in the root folder
    and all subdirectories?
     
    =?ISO-8859-1?Q?R=F4g=EAr?=, Mar 18, 2006
    #2
    1. Advertising

  3. MajBach

    MajBach Guest

    I changed the look of the interface with tweak powertoys ( from MS) to look
    like classic windows. Yes, I have checked my search parameters are
    identical.


    "Rôgêr" <> wrote in message
    news:...
    > MajBach wrote:
    >> After being used to using WinME for what seems like a millenium, I now
    >> happlity use XP Pro. Couldn't quite make the switch cold turkey so some
    >> of my GUIs are still ME style - like Search for example ( I changed it
    >> using Tweak ). I noticed that most of my file searches were coming up
    >> short, i.e. missing a file when I knew existed. So, I switched back over
    >> to XP search style and it found the files. Why? I have 'show system
    >> files' checked etc.

    >
    > What do you mean by "changed it using Tweak"? Do you have the show hidden
    > files option checked? How about is it starting in the root folder and all
    > subdirectories?
     
    MajBach, Mar 18, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jeff

    Quirky internet access with wireless adapter

    Jeff, Aug 29, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    453
  2. Replies:
    7
    Views:
    1,003
    Dexter
    Nov 22, 2005
  3. jimmie

    Quirky browsers and other weirdness??

    jimmie, Feb 25, 2006, in forum: Computer Support
    Replies:
    0
    Views:
    356
    jimmie
    Feb 25, 2006
  4. Nathan Baker

    Question: Mounting partition to NTFS folder. Quirky?

    Nathan Baker, Dec 1, 2006, in forum: Windows 64bit
    Replies:
    10
    Views:
    744
    Nathan Baker
    Dec 2, 2006
  5. Dave - Dave.net.nz

    quirky mp3 player problem

    Dave - Dave.net.nz, Mar 29, 2005, in forum: NZ Computing
    Replies:
    2
    Views:
    353
    Dave - Dave.net.nz
    Mar 29, 2005
Loading...

Share This Page