Quicktime plugins....anybody have this working in Firefox 1.06?

Discussion in 'Firefox' started by Cody_Dude, Jul 29, 2005.

  1. Cody_Dude

    Cody_Dude Guest

    I downloaded it and installed it...never saw an option to install
    browser plugins....still don't work for me.....I have version 6.5.
    Works in IE but not FF.

    Thanks for any help,

    Cody_Dude
     
    Cody_Dude, Jul 29, 2005
    #1
    1. Advertising

  2. Cody_Dude

    Old Gringo Guest

    Cody_Dude wrote:
    > I downloaded it and installed it...never saw an option to install
    > browser plugins....still don't work for me.....I have version 6.5.
    > Works in IE but not FF.
    >
    > Thanks for any help,
    >
    > Cody_Dude
    >
    >

    For me downloading using the link at FF is the only way I could get
    it to work and using FF when doing it.

    --
    Old Gringo George
    Magic Weaver Of Life
    Enjoy Life And Live It To Its Fullest
    Freedom For The World <http://www.nuboy-Industries.com>
     
    Old Gringo, Jul 29, 2005
    #2
    1. Advertising

  3. Cody_Dude

    Cody_Dude Guest

    On Fri, 29 Jul 2005 21:57:22 GMT, Old Gringo
    <> wrote:

    >Cody_Dude wrote:
    >> I downloaded it and installed it...never saw an option to install
    >> browser plugins....still don't work for me.....I have version 6.5.
    >> Works in IE but not FF.
    >>
    >> Thanks for any help,
    >>
    >> Cody_Dude
    >>
    >>

    >For me downloading using the link at FF is the only way I could get
    >it to work and using FF when doing it.


    oldgringo,

    can you explain to me how i might do that? its not that obvious for
    me.

    thank you very much for responding.

    regards,

    Cody
     
    Cody_Dude, Jul 29, 2005
    #3
  4. Cody_Dude

    Ralph Fox Guest

    On Fri, 29 Jul 2005 21:46:03 GMT, in message
     <>, Cody_Dude wrote:

    >
    > I downloaded it and installed it...never saw an option to install
    > browser plugins....still don't work for me.....I have version 6.5.
    > Works in IE but not FF.
    >
    > Thanks for any help,



    Are there any np*.dll files in "C:\Program Files\QuickTime\Plugins" ?

    If so, copy them to "C:\Program Files\Mozilla Firefox\plugins"
    and restart Firefox.
     
    Ralph Fox, Jul 29, 2005
    #4
  5. Cody_Dude

    Old Gringo Guest

    Cody_Dude wrote:
    > On Fri, 29 Jul 2005 21:57:22 GMT, Old Gringo
    > <> wrote:
    >
    >
    >>Cody_Dude wrote:
    >>
    >>>I downloaded it and installed it...never saw an option to install
    >>>browser plugins....still don't work for me.....I have version 6.5.
    >>>Works in IE but not FF.
    >>>
    >>>Thanks for any help,
    >>>
    >>>Cody_Dude
    >>>
    >>>

    >>
    >>For me downloading using the link at FF is the only way I could get
    >>it to work and using FF when doing it.

    >
    >
    > oldgringo,
    >
    > can you explain to me how i might do that? its not that obvious for
    > me.
    >
    > thank you very much for responding.
    >
    > regards,
    >
    > Cody

    I am not very good at explaining things like that sorry.

    --
    Old Gringo George
    Magic Weaver Of Life
    Enjoy Life And Live It To Its Fullest
    Freedom For The World <http://www.nuboy-Industries.com>
     
    Old Gringo, Jul 29, 2005
    #5
  6. Cody_Dude

    Cody_Dude Guest

    On Fri, 29 Jul 2005 22:45:15 +0000, Ralph Fox
    <-echo.invalid> wrote:

    >On Fri, 29 Jul 2005 21:46:03 GMT, in message
    > <>, Cody_Dude wrote:
    >
    >>
    >> I downloaded it and installed it...never saw an option to install
    >> browser plugins....still don't work for me.....I have version 6.5.
    >> Works in IE but not FF.
    >>
    >> Thanks for any help,

    >
    >
    >Are there any np*.dll files in "C:\Program Files\QuickTime\Plugins" ?
    >
    >If so, copy them to "C:\Program Files\Mozilla Firefox\plugins"
    >and restart Firefox.
    >
    >


    Hi Ralph,

    Yes I did find np*.dll files in quicktime plugins folder and copied
    them as you recommended. I then restarted FF and I still can't
    get it to work. The place I'm experimenting with (and the ONLY)
    website I ran into quicktime requirement is:

    http://www.unforgettablelanguages.com/

    Is it them or me? I don't know what else to do so any help is
    most appreciated.

    Best Regards,

    Cody
     
    Cody_Dude, Jul 30, 2005
    #6
  7. Cody_Dude

    Old Gringo Guest

    Cody_Dude wrote:
    > On Fri, 29 Jul 2005 22:45:15 +0000, Ralph Fox
    > <-echo.invalid> wrote:
    >
    >
    >>On Fri, 29 Jul 2005 21:46:03 GMT, in message
    >> <>, Cody_Dude wrote:
    >>
    >>
    >>>I downloaded it and installed it...never saw an option to install
    >>>browser plugins....still don't work for me.....I have version 6.5.
    >>>Works in IE but not FF.
    >>>
    >>>Thanks for any help,

    >>
    >>
    >>Are there any np*.dll files in "C:\Program Files\QuickTime\Plugins" ?
    >>
    >>If so, copy them to "C:\Program Files\Mozilla Firefox\plugins"
    >>and restart Firefox.
    >>
    >>

    >
    >
    > Hi Ralph,
    >
    > Yes I did find np*.dll files in quicktime plugins folder and copied
    > them as you recommended. I then restarted FF and I still can't
    > get it to work. The place I'm experimenting with (and the ONLY)
    > website I ran into quicktime requirement is:
    >
    > http://www.unforgettablelanguages.com/
    >
    > Is it them or me? I don't know what else to do so any help is
    > most appreciated.
    >
    > Best Regards,
    >
    > Cody

    It must be you, as I just clicked the link above and it worked just
    fine for me. Good quality audio and is also used flash player.

    --
    Old Gringo George
    Magic Weaver Of Life
    Enjoy Life And Live It To Its Fullest
    Freedom For The World <http://www.nuboy-Industries.com>
     
    Old Gringo, Jul 30, 2005
    #7
  8. Cody_Dude

    Cody_Dude Guest

    On Fri, 29 Jul 2005 23:09:28 GMT, Old Gringo
    <> wrote:

    >Cody_Dude wrote:
    >> On Fri, 29 Jul 2005 22:45:15 +0000, Ralph Fox
    >> <-echo.invalid> wrote:
    >>
    >>
    >>>On Fri, 29 Jul 2005 21:46:03 GMT, in message
    >>> <>, Cody_Dude wrote:
    >>>
    >>>
    >>>>I downloaded it and installed it...never saw an option to install
    >>>>browser plugins....still don't work for me.....I have version 6.5.
    >>>>Works in IE but not FF.
    >>>>
    >>>>Thanks for any help,
    >>>
    >>>
    >>>Are there any np*.dll files in "C:\Program Files\QuickTime\Plugins" ?
    >>>
    >>>If so, copy them to "C:\Program Files\Mozilla Firefox\plugins"
    >>>and restart Firefox.
    >>>
    >>>

    >>
    >>
    >> Hi Ralph,
    >>
    >> Yes I did find np*.dll files in quicktime plugins folder and copied
    >> them as you recommended. I then restarted FF and I still can't
    >> get it to work. The place I'm experimenting with (and the ONLY)
    >> website I ran into quicktime requirement is:
    >>
    >> http://www.unforgettablelanguages.com/
    >>
    >> Is it them or me? I don't know what else to do so any help is
    >> most appreciated.
    >>
    >> Best Regards,
    >>
    >> Cody

    >It must be you, as I just clicked the link above and it worked just
    >fine for me. Good quality audio and is also used flash player.


    Ralph,

    Do you see a green puzzle piece as an icon in the left panel
    right under a line "LA BOULANGERIE"?

    Thats what I see.....The audio works but your suppose to be
    able to click that and hear the word. I only see a green puzzle piece.

    I am running Win XP Pro with SP2. And FF 1.06 with the following
    extensions: (guess I should try uninstalling my extensions to see if
    they are breaking my access).

    Bookmark Backup 0.3.3
    Tabbrowser Preferences 1.2.7.1
    Roboform Toolbar Extension 6.3.9
    NoScript 1.0.9
    FlashGot 0.5.9.7
    Click2Tab 0.9.42

    Im clueless otherwise....lol (Does not mean I'm a retard tho...lol)

    Regards,

    Cody
     
    Cody_Dude, Jul 30, 2005
    #8
  9. Cody_Dude

    Cody_Dude Guest

    On Fri, 29 Jul 2005 23:09:28 GMT, Old Gringo
    <> wrote:

    >Cody_Dude wrote:
    >> On Fri, 29 Jul 2005 22:45:15 +0000, Ralph Fox
    >> <-echo.invalid> wrote:
    >>
    >>
    >>>On Fri, 29 Jul 2005 21:46:03 GMT, in message
    >>> <>, Cody_Dude wrote:
    >>>
    >>>
    >>>>I downloaded it and installed it...never saw an option to install
    >>>>browser plugins....still don't work for me.....I have version 6.5.
    >>>>Works in IE but not FF.
    >>>>
    >>>>Thanks for any help,
    >>>
    >>>
    >>>Are there any np*.dll files in "C:\Program Files\QuickTime\Plugins" ?
    >>>
    >>>If so, copy them to "C:\Program Files\Mozilla Firefox\plugins"
    >>>and restart Firefox.
    >>>
    >>>

    >>
    >>
    >> Hi Ralph,
    >>
    >> Yes I did find np*.dll files in quicktime plugins folder and copied
    >> them as you recommended. I then restarted FF and I still can't
    >> get it to work. The place I'm experimenting with (and the ONLY)
    >> website I ran into quicktime requirement is:
    >>
    >> http://www.unforgettablelanguages.com/
    >>
    >> Is it them or me? I don't know what else to do so any help is
    >> most appreciated.
    >>
    >> Best Regards,
    >>
    >> Cody

    >It must be you, as I just clicked the link above and it worked just
    >fine for me. Good quality audio and is also used flash player.



    Ralph,

    Thanks for your help. I believe you articulate quite well. So I was
    wondering why you couldn't just write down in here what you did to
    make it work for you? But if you just don't feel like it...thats cool
    too!

    Regards,

    Cody
     
    Cody_Dude, Jul 30, 2005
    #9
  10. Cody_Dude

    Cody_Dude Guest

    oops i meant that for OldGringo NOT Ralph....lol

    On Fri, 29 Jul 2005 23:09:28 GMT, Old Gringo
    <> wrote:

    >Cody_Dude wrote:
    >> On Fri, 29 Jul 2005 22:45:15 +0000, Ralph Fox
    >> <-echo.invalid> wrote:
    >>
    >>
    >>>On Fri, 29 Jul 2005 21:46:03 GMT, in message
    >>> <>, Cody_Dude wrote:
    >>>
    >>>
    >>>>I downloaded it and installed it...never saw an option to install
    >>>>browser plugins....still don't work for me.....I have version 6.5.
    >>>>Works in IE but not FF.
    >>>>
    >>>>Thanks for any help,
    >>>
    >>>
    >>>Are there any np*.dll files in "C:\Program Files\QuickTime\Plugins" ?
    >>>
    >>>If so, copy them to "C:\Program Files\Mozilla Firefox\plugins"
    >>>and restart Firefox.
    >>>
    >>>

    >>
    >>
    >> Hi Ralph,
    >>
    >> Yes I did find np*.dll files in quicktime plugins folder and copied
    >> them as you recommended. I then restarted FF and I still can't
    >> get it to work. The place I'm experimenting with (and the ONLY)
    >> website I ran into quicktime requirement is:
    >>
    >> http://www.unforgettablelanguages.com/
    >>
    >> Is it them or me? I don't know what else to do so any help is
    >> most appreciated.
    >>
    >> Best Regards,
    >>
    >> Cody

    >It must be you, as I just clicked the link above and it worked just
    >fine for me. Good quality audio and is also used flash player.



    Ralph,

    Thanks for your help. I believe you articulate quite well. So I was
    wondering why you couldn't just write down in here what you did to
    make it work for you? But if you just don't feel like it...thats cool
    too!

    Regards,

    Cody
     
    Cody_Dude, Jul 30, 2005
    #10
  11. Cody_Dude

    Doug G Guest

    Re: oops i meant that for OldGringo NOT Ralph....lol

    Cody_Dude wrote:
    > On Fri, 29 Jul 2005 23:09:28 GMT, Old Gringo
    > <> wrote:
    >
    >>Cody_Dude wrote:
    >>> On Fri, 29 Jul 2005 22:45:15 +0000, Ralph Fox
    >>> <-echo.invalid> wrote:
    >>>
    >>>
    >>>>On Fri, 29 Jul 2005 21:46:03 GMT, in message
    >>>> <>, Cody_Dude wrote:
    >>>>
    >>>>
    >>>>>I downloaded it and installed it...never saw an option to install
    >>>>>browser plugins....still don't work for me.....I have version 6.5.
    >>>>>Works in IE but not FF.
    >>>>>
    >>>>>Thanks for any help,
    >>>>
    >>>>
    >>>>Are there any np*.dll files in "C:\Program Files\QuickTime\Plugins" ?
    >>>>
    >>>>If so, copy them to "C:\Program Files\Mozilla Firefox\plugins"
    >>>>and restart Firefox.
    >>>>
    >>>>
    >>>
    >>>
    >>> Hi Ralph,
    >>>
    >>> Yes I did find np*.dll files in quicktime plugins folder and copied
    >>> them as you recommended. I then restarted FF and I still can't
    >>> get it to work. The place I'm experimenting with (and the ONLY)
    >>> website I ran into quicktime requirement is:
    >>>
    >>> http://www.unforgettablelanguages.com/
    >>>
    >>> Is it them or me? I don't know what else to do so any help is
    >>> most appreciated.
    >>>
    >>> Best Regards,
    >>>
    >>> Cody

    >>It must be you, as I just clicked the link above and it worked just
    >>fine for me. Good quality audio and is also used flash player.

    >
    >
    > Ralph,
    >
    > Thanks for your help. I believe you articulate quite well. So I was
    > wondering why you couldn't just write down in here what you did to
    > make it work for you? But if you just don't feel like it...thats cool
    > too!
    >
    > Regards,
    >
    > Cody


    The following worked for me. Try it.
    1. Close Firefox.
    2. Open the QuickTime control panel in Windows' Control Panel.
    3. Select "Browser Plugin" in the drop down menu.
    4. Click the "MIME Settings" button.
    5. Click the "+" next to Audio.
    6. Check mark the "WAVE audio file" box.
    7. Click the OK button.
    8. Close the QuickTime Settings window.
    9. Restart Firefox and retry the languages site.
     
    Doug G, Jul 30, 2005
    #11
  12. Cody_Dude

    Cody_Dude Guest

    IT WORKED! Was: Re: oops i meant that for OldGringo NOT Ralph....lol

    On Fri, 29 Jul 2005 18:58:40 -0500, Doug G <>
    wrote:

    >Cody_Dude wrote:
    >> On Fri, 29 Jul 2005 23:09:28 GMT, Old Gringo
    >> <> wrote:
    >>
    >>>Cody_Dude wrote:
    >>>> On Fri, 29 Jul 2005 22:45:15 +0000, Ralph Fox
    >>>> <-echo.invalid> wrote:
    >>>>
    >>>>
    >>>>>On Fri, 29 Jul 2005 21:46:03 GMT, in message
    >>>>> <>, Cody_Dude wrote:
    >>>>>
    >>>>>
    >>>>>>I downloaded it and installed it...never saw an option to install
    >>>>>>browser plugins....still don't work for me.....I have version 6.5.
    >>>>>>Works in IE but not FF.
    >>>>>>
    >>>>>>Thanks for any help,
    >>>>>
    >>>>>
    >>>>>Are there any np*.dll files in "C:\Program Files\QuickTime\Plugins" ?
    >>>>>
    >>>>>If so, copy them to "C:\Program Files\Mozilla Firefox\plugins"
    >>>>>and restart Firefox.
    >>>>>
    >>>>>
    >>>>
    >>>>
    >>>> Hi Ralph,
    >>>>
    >>>> Yes I did find np*.dll files in quicktime plugins folder and copied
    >>>> them as you recommended. I then restarted FF and I still can't
    >>>> get it to work. The place I'm experimenting with (and the ONLY)
    >>>> website I ran into quicktime requirement is:
    >>>>
    >>>> http://www.unforgettablelanguages.com/
    >>>>
    >>>> Is it them or me? I don't know what else to do so any help is
    >>>> most appreciated.
    >>>>
    >>>> Best Regards,
    >>>>
    >>>> Cody
    >>>It must be you, as I just clicked the link above and it worked just
    >>>fine for me. Good quality audio and is also used flash player.

    >>
    >>
    >> Ralph,
    >>
    >> Thanks for your help. I believe you articulate quite well. So I was
    >> wondering why you couldn't just write down in here what you did to
    >> make it work for you? But if you just don't feel like it...thats cool
    >> too!
    >>
    >> Regards,
    >>
    >> Cody

    >
    >The following worked for me. Try it.
    >1. Close Firefox.
    >2. Open the QuickTime control panel in Windows' Control Panel.
    >3. Select "Browser Plugin" in the drop down menu.
    >4. Click the "MIME Settings" button.
    >5. Click the "+" next to Audio.
    >6. Check mark the "WAVE audio file" box.
    >7. Click the OK button.
    >8. Close the QuickTime Settings window.
    >9. Restart Firefox and retry the languages site.



    Whoaaaaa.......That worked!!!

    Thank you very much Doug.

    I looked and looked in the mozilla support forum but never found the
    answer. Perhaps my queries are not quite up to it eh?

    Thanks so very much.

    Best Regards,

    Cody
     
    Cody_Dude, Jul 30, 2005
    #12
  13. Cody_Dude

    Cody_Dude Guest

    IT WORKED! Was: Re: oops i meant that for OldGringo NOT Ralph....lol

    Whoaaaaa.......That worked!!!

    Thank you very much Doug.

    I looked and looked in the mozilla support forum but never found the
    answer. Perhaps my queries are not quite up to it eh?

    Thanks so very much.

    Best Regards,

    Cody
     
    Cody_Dude, Jul 30, 2005
    #13
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Chaos Master
    Replies:
    0
    Views:
    956
    Chaos Master
    Jul 10, 2004
  2. Anon

    firefox plugins/extensions

    Anon, Sep 8, 2004, in forum: Firefox
    Replies:
    2
    Views:
    557
    omney
    Sep 8, 2004
  3. Jeff Wisnia

    Quicktime 6.5 plugins-no midi sound

    Jeff Wisnia, Jan 24, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    660
    Jeff Wisnia
    Jan 25, 2004
  4. Replies:
    2
    Views:
    437
    elaich
    May 16, 2008
  5. Replies:
    3
    Views:
    1,402
Loading...

Share This Page