Quicktime, IE, and AVI files

Discussion in 'Computer Support' started by bb3, Oct 2, 2003.

  1. bb3

    bb3 Guest

    "Julie Carrigon" <> wrote in message
    news:...
    > Can someone help me fix this? All of a sudden, Quicktime has decided

    that
    > if I click on an AVI link in Internet Explorer, it will try to play

    that
    > file in IE and it can't. I do not have Quicktime set to play any AVI

    files.
    > I always had Media Player set for that and checking all the settings,

    it
    > looks like Media Player is still set to do that. And yet, Quicktime

    keeps
    > doing this to me. Is there a different place for Internet Explorer

    file
    > associations on the drive? I've tried looking in Options and File

    Types,
    > but I can't find another place for it. Any help on getting Media

    Player
    > back as the default avi player for Internet Explorer? I'm using XP

    Home.
    >
    > Carrigon
    > --
    > http://carrigon.proboards15.com
    > ANS-Alpha Nu Sigma--Angel n Spike Sorority Spoilers
    >
    >
    >

    Try opening Quicktime player and going to Edit/Preferences...click on
    Quicktime preferences... and on the scroll down area choose "File Type
    Associations" and make sure that Windows File Types is unchecked.
     
    bb3, Oct 2, 2003
    #1
    1. Advertising

  2. bb3

    bb3 Guest

    "Julie Carrigon" <> wrote in message
    news:...
    > "bb3" <> wrote in message
    > news:f7Zeb.161680$...
    > >
    > > "Julie Carrigon" <> wrote in message
    > > news:...
    > > > Can someone help me fix this? All of a sudden, Quicktime has

    decided
    > > that
    > > > if I click on an AVI link in Internet Explorer, it will try to

    play
    > > that
    > > > file in IE and it can't. I do not have Quicktime set to play any

    AVI
    > > files.
    > > > I always had Media Player set for that and checking all the

    settings,
    > > it
    > > > looks like Media Player is still set to do that. And yet,

    Quicktime
    > > keeps
    > > > doing this to me. Is there a different place for Internet

    Explorer
    > > file
    > > > associations on the drive? I've tried looking in Options and File

    > > Types,
    > > > but I can't find another place for it. Any help on getting Media

    > > Player
    > > > back as the default avi player for Internet Explorer? I'm using

    XP
    > > Home.
    > > >
    > > > Carrigon
    > > >
    > > >

    > > Try opening Quicktime player and going to Edit/Preferences...click

    on
    > > Quicktime preferences... and on the scroll down area choose "File

    Type
    > > Associations" and make sure that Windows File Types is unchecked.
    > >
    > >

    > It is unchecked, that's why I can't understand why it's doing this.

    And I
    > have Media Player set as the file association for AVI's. Somehow

    Quicktime
    > still thinks it should be playing the AVI's in Internet Explorer and I

    can't
    > get it to stop doing that. Any other suggestions?
    >
    > Carrigon
    > --
    > http://carrigon.proboards15.com
    > ANS-Alpha Nu Sigma--Angel n Spike Sorority Spoilers
    >
    >

    The only other thing I can see is, in the same place as before, in the
    drop down menu choose "Browser Plug-in", click Mime Types...click the +
    next to Video, and make sure that "Video for Windows (AVI) File" is
    unchecked. If all else fails, try un-installing & re-installing
    Quicktime and make sure that the associations are set properly from the
    beginning.
     
    bb3, Oct 2, 2003
    #2
    1. Advertising

  3. Can someone help me fix this? All of a sudden, Quicktime has decided that
    if I click on an AVI link in Internet Explorer, it will try to play that
    file in IE and it can't. I do not have Quicktime set to play any AVI files.
    I always had Media Player set for that and checking all the settings, it
    looks like Media Player is still set to do that. And yet, Quicktime keeps
    doing this to me. Is there a different place for Internet Explorer file
    associations on the drive? I've tried looking in Options and File Types,
    but I can't find another place for it. Any help on getting Media Player
    back as the default avi player for Internet Explorer? I'm using XP Home.

    Carrigon
    --
    http://carrigon.proboards15.com
    ANS-Alpha Nu Sigma--Angel n Spike Sorority Spoilers
     
    Julie Carrigon, Oct 2, 2003
    #3
  4. bb3

    bb3 Guest

    "Julie Carrigon" <> wrote in message
    news:...
    > "Julie Carrigon" <> wrote in message
    > news:...
    > > "bb3" <> wrote in message
    > > news:f7Zeb.161680$...
    > > >
    > > > "Julie Carrigon" <> wrote in message
    > > > news:...
    > > > > Can someone help me fix this? All of a sudden, Quicktime has

    decided
    > > > that
    > > > > if I click on an AVI link in Internet Explorer, it will try to

    play
    > > > that
    > > > > file in IE and it can't. I do not have Quicktime set to play

    any AVI
    > > > files.
    > > > > I always had Media Player set for that and checking all the

    settings,
    > > > it
    > > > > looks like Media Player is still set to do that. And yet,

    Quicktime
    > > > keeps
    > > > > doing this to me. Is there a different place for Internet

    Explorer
    > > > file
    > > > > associations on the drive? I've tried looking in Options and

    File
    > > > Types,
    > > > > but I can't find another place for it. Any help on getting

    Media
    > > > Player
    > > > > back as the default avi player for Internet Explorer? I'm using

    XP
    > > > Home.
    > > > >
    > > > > Carrigon
    > > > >
    > > > >
    > > > Try opening Quicktime player and going to Edit/Preferences...click

    on
    > > > Quicktime preferences... and on the scroll down area choose "File

    Type
    > > > Associations" and make sure that Windows File Types is unchecked.
    > > >
    > > >

    > > It is unchecked, that's why I can't understand why it's doing this.

    And I
    > > have Media Player set as the file association for AVI's. Somehow

    > Quicktime
    > > still thinks it should be playing the AVI's in Internet Explorer and

    I
    > can't
    > > get it to stop doing that. Any other suggestions?
    > >
    > > Carrigon
    > > --

    >
    > I think I fixed it. I re-associated the avi's with media player and

    then
    > tried clicking on an avi link in Explorer and it opened Media Player.

    So I
    > guess somehow it just needed re-associating. Weird.
    >
    > Carrigon
    > --
    > http://carrigon.proboards15.com
    > ANS-Alpha Nu Sigma--Angel n Spike Sorority Spoilers
    >
    >

    Glad you got it to work.
     
    bb3, Oct 2, 2003
    #4
  5. "bb3" <> wrote in message
    news:f7Zeb.161680$...
    >
    > "Julie Carrigon" <> wrote in message
    > news:...
    > > Can someone help me fix this? All of a sudden, Quicktime has decided

    > that
    > > if I click on an AVI link in Internet Explorer, it will try to play

    > that
    > > file in IE and it can't. I do not have Quicktime set to play any AVI

    > files.
    > > I always had Media Player set for that and checking all the settings,

    > it
    > > looks like Media Player is still set to do that. And yet, Quicktime

    > keeps
    > > doing this to me. Is there a different place for Internet Explorer

    > file
    > > associations on the drive? I've tried looking in Options and File

    > Types,
    > > but I can't find another place for it. Any help on getting Media

    > Player
    > > back as the default avi player for Internet Explorer? I'm using XP

    > Home.
    > >
    > > Carrigon
    > >
    > >

    > Try opening Quicktime player and going to Edit/Preferences...click on
    > Quicktime preferences... and on the scroll down area choose "File Type
    > Associations" and make sure that Windows File Types is unchecked.
    >
    >

    It is unchecked, that's why I can't understand why it's doing this. And I
    have Media Player set as the file association for AVI's. Somehow Quicktime
    still thinks it should be playing the AVI's in Internet Explorer and I can't
    get it to stop doing that. Any other suggestions?

    Carrigon
    --
    http://carrigon.proboards15.com
    ANS-Alpha Nu Sigma--Angel n Spike Sorority Spoilers
     
    Julie Carrigon, Oct 2, 2003
    #5
  6. "Julie Carrigon" <> wrote in message
    news:...
    > "bb3" <> wrote in message
    > news:f7Zeb.161680$...
    > >
    > > "Julie Carrigon" <> wrote in message
    > > news:...
    > > > Can someone help me fix this? All of a sudden, Quicktime has decided

    > > that
    > > > if I click on an AVI link in Internet Explorer, it will try to play

    > > that
    > > > file in IE and it can't. I do not have Quicktime set to play any AVI

    > > files.
    > > > I always had Media Player set for that and checking all the settings,

    > > it
    > > > looks like Media Player is still set to do that. And yet, Quicktime

    > > keeps
    > > > doing this to me. Is there a different place for Internet Explorer

    > > file
    > > > associations on the drive? I've tried looking in Options and File

    > > Types,
    > > > but I can't find another place for it. Any help on getting Media

    > > Player
    > > > back as the default avi player for Internet Explorer? I'm using XP

    > > Home.
    > > >
    > > > Carrigon
    > > >
    > > >

    > > Try opening Quicktime player and going to Edit/Preferences...click on
    > > Quicktime preferences... and on the scroll down area choose "File Type
    > > Associations" and make sure that Windows File Types is unchecked.
    > >
    > >

    > It is unchecked, that's why I can't understand why it's doing this. And I
    > have Media Player set as the file association for AVI's. Somehow

    Quicktime
    > still thinks it should be playing the AVI's in Internet Explorer and I

    can't
    > get it to stop doing that. Any other suggestions?
    >
    > Carrigon
    > --


    I think I fixed it. I re-associated the avi's with media player and then
    tried clicking on an avi link in Explorer and it opened Media Player. So I
    guess somehow it just needed re-associating. Weird.

    Carrigon
    --
    http://carrigon.proboards15.com
    ANS-Alpha Nu Sigma--Angel n Spike Sorority Spoilers
     
    Julie Carrigon, Oct 2, 2003
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Hugh Sutherland

    LARGE AVI to smal AVI files

    Hugh Sutherland, Oct 16, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    1,876
  2. Replies:
    1
    Views:
    2,744
    parko
    Jan 7, 2007
  3. Replies:
    53
    Views:
    1,439
    Richard Crowley
    Mar 21, 2007
  4. madknoxie

    Re: windows meda --> quicktime or mpg or avi

    madknoxie, Jul 31, 2003, in forum: NZ Computing
    Replies:
    3
    Views:
    371
    Master Tech ©
    Jul 31, 2003
  5. GraB
    Replies:
    2
    Views:
    407
    Herman Melville
    Aug 2, 2003
Loading...

Share This Page