Question Regarding Microsoft Jet 4.0, or Service Pack 4, Please

Discussion in 'Computer Support' started by Robert11, Apr 24, 2004.

  1. Robert11

    Robert11 Guest

    Hello:

    Running XP.

    Am getting an error message upon trying to open up a database
    being used on an on-line continuing ed course. Won't let me open
    it up until I install a MS service pack.

    Says I need: Microsoft Jet 4.0, or Service Pack 4,

    Might someone please explain for me exactly what this is, and
    why I might need it ?

    Am always a bit leery about downloading MS Service Packs.

    Any caveats or gotchas about doing the download ?

    Much thanks,
    Bob
    Robert11, Apr 24, 2004
    #1
    1. Advertising

  2. Robert11

    Boomer Guest

    "Robert11" <> wrote in news:Oa2dnc1uWumcbBfdRVn-
    :

    > Hello:
    >
    > Running XP.
    >
    > Am getting an error message upon trying to open up a database
    > being used on an on-line continuing ed course. Won't let me open
    > it up until I install a MS service pack.
    >
    > Says I need: Microsoft Jet 4.0, or Service Pack 4,
    >
    > Might someone please explain for me exactly what this is, and
    > why I might need it ?
    >
    > Am always a bit leery about downloading MS Service Packs.
    >
    > Any caveats or gotchas about doing the download ?
    >
    > Much thanks,
    > Bob


    Here's a quick search from Google.com

    http://www.google.com/search?hl=en&ie=UTF-8&oe=UTF-
    8&q=Microsoft+Jet+4.0+Service+Pack+4&btnG=Google+Search

    Your shorter link is: http://makeashorterlink.com/?S18F22D18

    HTH
    Boomer, Apr 25, 2004
    #2
    1. Advertising

  3. Robert11

    one_red_eye Guest

    "Robert11" <> wrote in message
    news:...
    > Hello:
    >
    > Running XP.
    >
    > Am getting an error message upon trying to open up a database
    > being used on an on-line continuing ed course. Won't let me open
    > it up until I install a MS service pack.
    >
    > Says I need: Microsoft Jet 4.0, or Service Pack 4,
    >
    > Might someone please explain for me exactly what this is, and
    > why I might need it ?
    >
    > Am always a bit leery about downloading MS Service Packs.
    >
    > Any caveats or gotchas about doing the download ?
    >
    > Much thanks,
    > Bob


    http://windowsupdate.microsoft.com
    Download Microsoft Jet 4.0. It's free.

    --
    I saw Elvis. He sat between
    me and Bigfoot on the UFO.
    one_red_eye, Apr 25, 2004
    #3
  4. Robert11

    Rick Merrill Guest

    Robert11 wrote:

    > Hello:
    >
    > Running XP.
    >
    > Am getting an error message upon trying to open up a database
    > being used on an on-line continuing ed course. Won't let me open
    > it up until I install a MS service pack.
    >
    > Says I need: Microsoft Jet 4.0, or Service Pack 4,
    >
    > Might someone please explain for me exactly what this is, and
    > why I might need it ?
    >
    > Am always a bit leery about downloading MS Service Packs.
    >
    > Any caveats or gotchas about doing the download ?


    Run Start|Help&Support|"Windows Update"| scan and
    make sure you have done the critical updates. Then from the
    other updates, select MS Jet 4 update. I am not aware of
    any current 'gotchas' and check for updates every 3 mos. - RM
    Rick Merrill, Apr 25, 2004
    #4
  5. Robert11

    Toolman Tim Guest

    "Rick Merrill" <> wrote in message
    news:L4Eic.16487$YP5.1208578@attbi_s02...
    > Robert11 wrote:
    >
    > > Hello:
    > >
    > > Running XP.
    > >
    > > Am getting an error message upon trying to open up a database
    > > being used on an on-line continuing ed course. Won't let me open
    > > it up until I install a MS service pack.
    > >
    > > Says I need: Microsoft Jet 4.0, or Service Pack 4,
    > >
    > > Might someone please explain for me exactly what this is, and
    > > why I might need it ?
    > >
    > > Am always a bit leery about downloading MS Service Packs.
    > >
    > > Any caveats or gotchas about doing the download ?

    >
    > Run Start|Help&Support|"Windows Update"| scan and
    > make sure you have done the critical updates. Then from the
    > other updates, select MS Jet 4 update. I am not aware of
    > any current 'gotchas' and check for updates every 3 mos. - RM
    >


    3 months? A hell of a lot of security issues arise each week...three months
    could cause a catastophic disaster.
    Toolman Tim, Apr 25, 2004
    #5
  6. Robert11

    Boomer Guest

    "Toolman Tim" <tmayer541_at_charter.invalid> wrote in
    news::

    >
    > "Rick Merrill" <> wrote in message
    > news:L4Eic.16487$YP5.1208578@attbi_s02...
    >> Robert11 wrote:
    >>
    >> > Hello:
    >> >
    >> > Running XP.
    >> >
    >> > Am getting an error message upon trying to open up a database
    >> > being used on an on-line continuing ed course. Won't let me
    >> > open it up until I install a MS service pack.
    >> >
    >> > Says I need: Microsoft Jet 4.0, or Service Pack 4,
    >> >
    >> > Might someone please explain for me exactly what this is, and
    >> > why I might need it ?
    >> >
    >> > Am always a bit leery about downloading MS Service Packs.
    >> >
    >> > Any caveats or gotchas about doing the download ?

    >>
    >> Run Start|Help&Support|"Windows Update"| scan and
    >> make sure you have done the critical updates. Then from the
    >> other updates, select MS Jet 4 update. I am not aware of
    >> any current 'gotchas' and check for updates every 3 mos. - RM
    >>

    >
    > 3 months? A hell of a lot of security issues arise each
    > week...three months could cause a catastophic disaster.


    I don't know what year it was that I last checked or downloaded any MS
    updates.
    Boomer, Apr 25, 2004
    #6
  7. Robert11

    Toolman Tim Guest

    "Boomer" <> wrote in message
    news:408b1393$0$71130$...
    > "Toolman Tim" <tmayer541_at_charter.invalid> wrote in
    > news::
    >
    > >
    > > "Rick Merrill" <> wrote in message
    > > news:L4Eic.16487$YP5.1208578@attbi_s02...
    > >> Robert11 wrote:
    > >>
    > >> > Hello:
    > >> >
    > >> > Running XP.
    > >> >
    > >> > Am getting an error message upon trying to open up a database
    > >> > being used on an on-line continuing ed course. Won't let me
    > >> > open it up until I install a MS service pack.
    > >> >
    > >> > Says I need: Microsoft Jet 4.0, or Service Pack 4,
    > >> >
    > >> > Might someone please explain for me exactly what this is, and
    > >> > why I might need it ?
    > >> >
    > >> > Am always a bit leery about downloading MS Service Packs.
    > >> >
    > >> > Any caveats or gotchas about doing the download ?
    > >>
    > >> Run Start|Help&Support|"Windows Update"| scan and
    > >> make sure you have done the critical updates. Then from the
    > >> other updates, select MS Jet 4 update. I am not aware of
    > >> any current 'gotchas' and check for updates every 3 mos. - RM
    > >>

    > >
    > > 3 months? A hell of a lot of security issues arise each
    > > week...three months could cause a catastophic disaster.

    >
    > I don't know what year it was that I last checked or downloaded any MS
    > updates.
    >


    Okay....go play with your Mac ;o) and ignore us Windows misfits...heh heh...
    Toolman Tim, Apr 25, 2004
    #7
  8. Robert11

    Plato Guest

    Robert11 wrote:
    >
    > Any caveats or gotchas about doing the download ?


    When upgrading your MS OS make sure no background apps are running. That
    is the main cause of "upgrade" problems.


    --
    http://www.bootdisk.com/
    Plato, Apr 26, 2004
    #8
  9. Robert11 wrote:
    > Hello:


    > Running XP.


    > Am getting an error message upon trying to open up a database
    > being used on an on-line continuing ed course. Won't let me open
    > it up until I install a MS service pack.


    > Says I need: Microsoft Jet 4.0, or Service Pack 4,


    > Might someone please explain for me exactly what this is, and
    > why I might need it ?


    Might want to check in at comp.databases.ms-access.

    --
    Blinky Linux Register User 4892F
    AOL Diary: (New 4/22) http://snipurl.com/aoldiary
    Nigerian Scam From Space http://snipurl.com/iss419
    New Windows - Don't Wait For Longhorn! http://snipurl.com/newwin
    Blinky the Shark, Apr 26, 2004
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Curt

    Windows Update: Jet Pack 4.0

    Curt, Jul 27, 2003, in forum: Computer Support
    Replies:
    7
    Views:
    1,544
    those who know me have no need of my name
    Jul 28, 2003
  2. =?Utf-8?B?VG9yYmVuIEFuZGVyc2Vu?=

    Question regarding 16-bit and service pack

    =?Utf-8?B?VG9yYmVuIEFuZGVyc2Vu?=, May 17, 2005, in forum: Windows 64bit
    Replies:
    7
    Views:
    1,026
    Christian Hougardy \(MS MVP XP\)
    May 19, 2005
  3. Lawrence D'Oliveiro

    When Is A Visaster Service Pack Not A Service Pack?

    Lawrence D'Oliveiro, Jun 26, 2008, in forum: NZ Computing
    Replies:
    5
    Views:
    469
  4. Michael D. Alligood
    Replies:
    9
    Views:
    382
    Montreal MCT
    Jan 15, 2007
  5. Michael D. Alligood
    Replies:
    4
    Views:
    320
    Montreal MCT
    Jan 15, 2007
Loading...

Share This Page