Question about favs

Discussion in 'Computer Support' started by Robin, Oct 7, 2004.

  1. Robin

    Robin Guest

    How do I stop the "links" folder from popping up in my favorites in IE? I
    have deleted it several times but it keeps returning.
    Thanks
    Robin
    Robin, Oct 7, 2004
    #1
    1. Advertising

  2. Robin

    Liz Guest

    Right-click on menubar, uncheck "Links".

    "Robin" <> wrote
    > How do I stop the "links" folder from popping up in my favorites in IE? I
    > have deleted it several times but it keeps returning.
    > Thanks
    > Robin
    Liz, Oct 7, 2004
    #2
    1. Advertising

  3. Robin

    Emrys Davies Guest

    'Robin',

    This may help http://www.ozzu.com/ftopic20650.html

    If you want more information on this topic search in www.google.com
    using: remove links folder in favorites (or similar criteria).

    Regards,
    Emrys Davies.



    "Robin" <> wrote in message
    news:...
    > How do I stop the "links" folder from popping up in my favorites in

    IE? I
    > have deleted it several times but it keeps returning.
    > Thanks
    > Robin
    >
    >
    Emrys Davies, Oct 7, 2004
    #3
  4. Robin

    Robin Guest

    It is unchecked already. But thanks.
    Robin
    "Liz" <> wrote in message
    news:Vhh9d.3417$...
    > Right-click on menubar, uncheck "Links".
    >
    > "Robin" <> wrote
    >> How do I stop the "links" folder from popping up in my favorites in IE? I
    >> have deleted it several times but it keeps returning.
    >> Thanks
    >> Robin

    >
    >
    Robin, Oct 7, 2004
    #4
  5. Robin

    Robin Guest

    That got it. Thank you.
    Robin
    "Emrys Davies" <> wrote in message
    news:...
    > 'Robin',
    >
    > This may help http://www.ozzu.com/ftopic20650.html
    >
    > If you want more information on this topic search in www.google.com
    > using: remove links folder in favorites (or similar criteria).
    >
    > Regards,
    > Emrys Davies.
    >
    >
    >
    > "Robin" <> wrote in message
    > news:...
    >> How do I stop the "links" folder from popping up in my favorites in

    > IE? I
    >> have deleted it several times but it keeps returning.
    >> Thanks
    >> Robin
    >>
    >>

    >
    >
    Robin, Oct 7, 2004
    #5
  6. Robin

    Liz Guest

    I misread your post, you can hide the Link folder in your
    favorites by right-clicking on the Links folder, choose properties,
    change its attributes to "hidden", Apply, OK. I forgot how to
    unhide it, though. :)

    "Robin" <> wrote
    > It is unchecked already. But thanks.
    > Robin
    > "Liz" <> wrote in message
    > news:Vhh9d.3417$...
    > > Right-click on menubar, uncheck "Links".
    > >
    > > "Robin" <> wrote
    > >> How do I stop the "links" folder from popping up in my favorites in IE? I
    > >> have deleted it several times but it keeps returning.
    > >> Thanks
    > >> Robin

    > >
    > >

    >
    >
    Liz, Oct 7, 2004
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. tinklemagoo

    Firefox0.8 imported IE6 favs jumbled up

    tinklemagoo, May 6, 2004, in forum: Firefox
    Replies:
    2
    Views:
    443
    Dave Berry
    May 24, 2004
  2. Tinklemagoo

    Firefox - IE favs bug

    Tinklemagoo, Nov 4, 2004, in forum: Firefox
    Replies:
    2
    Views:
    343
    Swavek
    Nov 5, 2004
  3. Wayne
    Replies:
    0
    Views:
    692
    Wayne
    Mar 2, 2004
  4. Steve 'Wacko'

    How do I print IE5 favs foldere content

    Steve 'Wacko', Sep 2, 2003, in forum: Computer Support
    Replies:
    6
    Views:
    427
    Sentient Fluid
    Sep 3, 2003
  5. Scott

    moving favs./bookmarks to new computer

    Scott, Jul 6, 2004, in forum: Computer Support
    Replies:
    6
    Views:
    1,525
    WormWood
    Jul 6, 2004
Loading...

Share This Page