QUANTUM 160GIG ATA PROBLEM

Discussion in 'Computer Support' started by JOni, Jun 17, 2005.

  1. JOni

    JOni Guest

    Hi - I`m seeking help with a problem thats occured with my new 160 gig drive
    The drive`s slaved from the primary master of XP pro. The problem is that
    when I
    fire up XP the harddrive doesn`t appear in control panel, if i goto computer
    management
    disk managment - its listed there as healthy active NTFS. I`ve lots of data
    on here and can`t seem to
    figure out whats causing it. I did install norton goback on the disk a few
    weeks ago and i believe
    that this may be the cause due to its hidden partition table that it
    creates.



    Is there a command to fix or repair the partition table ?

    Thanks for any help


    Joni
    JOni, Jun 17, 2005
    #1
    1. Advertising

  2. JOni

    old jon Guest

    "JOni" <> wrote in message
    news:d8uiq9$ht4$...
    > Hi - I`m seeking help with a problem thats occured with my new 160 gig
    > drive
    > The drive`s slaved from the primary master of XP pro. The problem is that
    > when I
    > fire up XP the harddrive doesn`t appear in control panel, if i goto
    > computer management
    > disk managment - its listed there as healthy active NTFS. I`ve lots of
    > data on here and can`t seem to
    > figure out whats causing it. I did install norton goback on the disk a
    > few weeks ago and i believe
    > that this may be the cause due to its hidden partition table that it
    > creates.
    >
    > Is there a command to fix or repair the partition table ?
    >
    > Thanks for any help
    > Joni


    Did you check drive letter assignments while you were in disk management
    ?. ..J
    old jon, Jun 17, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. buffy

    ATA 133 HD on a ATA 100 Board

    buffy, Dec 23, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    561
    mhicaoidh
    Dec 23, 2003
  2. Prinxce of Darkxness

    Ultra ATA/100 HDD on a Ultra ATA/33 motherboard

    Prinxce of Darkxness, Jan 6, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    2,080
  3. Robert11
    Replies:
    1
    Views:
    561
  4. SoGo
    Replies:
    1
    Views:
    591
    BlueRinse
    Mar 12, 2005
  5. Quantum Turbo Z problem

    , Aug 21, 2004, in forum: Digital Photography
    Replies:
    3
    Views:
    3,999
Loading...

Share This Page