Quake2 Server Setting.

Discussion in 'NZ Computing' started by Jeff, Oct 25, 2004.

  1. Jeff

    Jeff Guest

    I wish to play quake2 with a relative over the internet.

    I have opened a port in my ADSL router and started a quake2 server session.
    When I give him the IP number he puts it into his 'address book'. the readme
    says he should then highlight the entry and hit 'enter'.

    How does he highlight the entry?
    When he moves the cursor to the right entry it does not highlight and enter
    has no affect.

    Thanks
    Jeff
     
    Jeff, Oct 25, 2004
    #1
    1. Advertising

  2. Jeff

    thing Guest

    Jeff wrote:
    > I wish to play quake2 with a relative over the internet.
    >
    > I have opened a port in my ADSL router and started a quake2 server session.
    > When I give him the IP number he puts it into his 'address book'. the readme
    > says he should then highlight the entry and hit 'enter'.
    >
    > How does he highlight the entry?
    > When he moves the cursor to the right entry it does not highlight and enter
    > has no affect.
    >
    > Thanks
    > Jeff
    >
    >


    What ports? if you cannot highlight it suggests he cannot contact your
    server. I ran one of these on my adsl modem 5? years ago, was OK for 4~6
    users....

    I did not record what ports I had to open, it might have been more than
    one....

    regards

    Thing
     
    thing, Oct 25, 2004
    #2
    1. Advertising

  3. Jeff

    Jeff Guest

    "Jeff" <> wrote in message
    news:XWdfd.2533$...
    > I wish to play quake2 with a relative over the internet.
    >
    > I have opened a port in my ADSL router and started a quake2 server

    session.
    > When I give him the IP number he puts it into his 'address book'. the

    readme
    > says he should then highlight the entry and hit 'enter'.
    >
    > How does he highlight the entry?
    > When he moves the cursor to the right entry it does not highlight and

    enter
    > has no affect.
    >
    > Thanks
    > Jeff
    >
    >


    Found the problem.

    Pinhole in router should have been UDP not TCP....

    Bugger.
     
    Jeff, Oct 26, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. eramm
    Replies:
    1
    Views:
    4,513
    Walter Roberson
    Nov 30, 2003
  2. Torquil Corkerton
    Replies:
    6
    Views:
    14,507
    Torquil Corkerton
    Apr 6, 2004
  3. Replies:
    1
    Views:
    3,458
  4. Retail_addict
    Replies:
    3
    Views:
    678
  5. John

    Quality Setting in Epson R200 - Setting your own?

    John, Jan 24, 2006, in forum: Computer Information
    Replies:
    0
    Views:
    433
Loading...

Share This Page