[q] tb images

Discussion in 'Firefox' started by Moz Champion, Jun 15, 2005.

  1. Moz Champion

    Moz Champion Guest

    Bogdan Gusev wrote:
    > how can i disable images in thunderbird for 1 account??
    >


    For just one account? Cant be done (assuming you have multiple accounts
    that is)

    Workaround
    Create a new profile and have only that account in the profile, then you
    can turn
    Moz Champion, Jun 15, 2005
    #1
    1. Advertising

  2. Moz Champion

    Bogdan Gusev Guest

    how can i disable images in thunderbird for 1 account??

    --
    God is real until declarated as integer.
    Bogdan Gusev, Jun 15, 2005
    #2
    1. Advertising

  3. Moz Champion

    Bogdan Gusev Guest

    Moz Champion wrote:
    > Bogdan Gusev wrote:
    >
    >> how can i disable images in thunderbird for 1 account??
    >>

    >
    > For just one account? Cant be done (assuming you have multiple accounts
    > that is)


    :((

    >
    > Workaround
    > Create a new profile and have only that account in the profile, then you
    > can turn


    ok.. so how can i do it for all profile??


    --
    God is real until declarated as integer.
    ftp://eye.astral.ntu-kpi.kiev.ua
    Bogdan Gusev, Jun 15, 2005
    #3
  4. Moz Champion

    Moz Champion Guest

    Bogdan Gusev wrote:
    > Moz Champion wrote:
    >
    >>Bogdan Gusev wrote:
    >>
    >>
    >>>how can i disable images in thunderbird for 1 account??
    >>>

    >>
    >>For just one account? Cant be done (assuming you have multiple accounts
    >>that is)

    >
    >
    > :((
    >
    >
    >>Workaround
    >>Create a new profile and have only that account in the profile, then you
    >>can turn

    >
    >
    > ok.. so how can i do it for all profile??
    >
    >


    View-->Messagebody as<Plain text>

    [Thunderbird-->Preferences]*-->Advanced-->Privacy
    X Block loading of remote images in email
    Moz Champion, Jun 16, 2005
    #4
  5. Moz Champion

    Bogdan Gusev Guest

    > View-->Messagebody as<Plain text>
    >
    > [Thunderbird-->Preferences]*-->Advanced-->Privacy
    > X Block loading of remote images in email


    it seems it isn't work good....
    i can't see all html document in simple html mode
    and cant see anything in plain text mode....
    is there some other way??

    --
    God is real until declarated as integer.
    Bogdan Gusev, Jun 16, 2005
    #5
  6. Moz Champion

    Moz Champion Guest

    Bogdan Gusev wrote:
    >>View-->Messagebody as<Plain text>
    >>
    >>[Thunderbird-->Preferences]*-->Advanced-->Privacy
    >>X Block loading of remote images in email

    >
    >
    > it seems it isn't work good....
    > i can't see all html document in simple html mode
    > and cant see anything in plain text mode....
    > is there some other way??
    >


    well block remote images then. Images included in the email will still
    showtho
    Moz Champion, Jun 17, 2005
    #6
  7. Moz Champion

    Bogdan Gusev Guest

    Moz Champion wrote:
    > well block remote images then. Images included in the email will still
    > showtho


    yep it is realy the thing i want to do... but i cant find damn option...

    --
    God is real until declarated as integer.
    Bogdan Gusev, Jun 17, 2005
    #7
  8. Moz Champion

    Posco Guest

    Bogdan Gusev wrote:
    >>View-->Messagebody as<Plain text>
    >>
    >>[Thunderbird-->Preferences]*-->Advanced-->Privacy
    >>X Block loading of remote images in email

    >
    >
    > it seems it isn't work good....
    > i can't see all html document in simple html mode
    > and cant see anything in plain text mode....
    > is there some other way??
    >


    If the mail is sent as html, then why would it show in plain text?
    Afterall you are blocking the download of the file.
    Posco, Jun 18, 2005
    #8
  9. Moz Champion

    Jowah Guest

    Bogdan Gusev wrote:
    > Posco wrote:
    >
    >>Bogdan Gusev wrote:
    >>
    >>
    >>>>View-->Messagebody as<Plain text>
    >>>>
    >>>>[Thunderbird-->Preferences]*-->Advanced-->Privacy
    >>>>X Block loading of remote images in email
    >>>
    >>>
    >>>
    >>>it seems it isn't work good....
    >>>i can't see all html document in simple html mode
    >>>and cant see anything in plain text mode....
    >>>is there some other way??
    >>>

    >>
    >>If the mail is sent as html, then why would it show in plain text?
    >>Afterall you are blocking the download of the file.
    >>
    >>
    >>

    >
    >
    > I said in 1st post that I am talking about blogs not mail...
    >

    Maybe you should re-read your first post
    Jowah, Jun 19, 2005
    #9
  10. Moz Champion

    Bogdan Gusev Guest

    Posco wrote:
    > Bogdan Gusev wrote:
    >
    >>> View-->Messagebody as<Plain text>
    >>>
    >>> [Thunderbird-->Preferences]*-->Advanced-->Privacy
    >>> X Block loading of remote images in email

    >>
    >>
    >>
    >> it seems it isn't work good....
    >> i can't see all html document in simple html mode
    >> and cant see anything in plain text mode....
    >> is there some other way??
    >>

    >
    > If the mail is sent as html, then why would it show in plain text?
    > Afterall you are blocking the download of the file.
    >
    >
    >


    I said in 1st post that I am talking about blogs not mail...

    --
    God is real until declarated as integer.
    ftp://eye.astral.ntu-kpi.kiev.ua
    Bogdan Gusev, Jun 19, 2005
    #10
  11. Moz Champion

    Moz Champion Guest

    Bogdan Gusev wrote:
    > Moz Champion wrote:
    >
    >>well block remote images then. Images included in the email will still
    >>showtho

    >
    >
    > yep it is realy the thing i want to do... but i cant find damn option...
    >


    [Thunderbird-->Preferences]*-->Advanced-->Privacy

    *varies with OS
    Windows
    [Tools-->Options]
    Linux
    [Edit-->Preferences]
    Moz Champion, Jun 21, 2005
    #11
  12. Moz Champion

    Moz Champion Guest

    Bogdan Gusev wrote:
    > Posco wrote:
    >
    >>Bogdan Gusev wrote:
    >>
    >>
    >>>>View-->Messagebody as<Plain text>
    >>>>
    >>>>[Thunderbird-->Preferences]*-->Advanced-->Privacy
    >>>>X Block loading of remote images in email
    >>>
    >>>
    >>>
    >>>it seems it isn't work good....
    >>>i can't see all html document in simple html mode
    >>>and cant see anything in plain text mode....
    >>>is there some other way??
    >>>

    >>
    >>If the mail is sent as html, then why would it show in plain text?
    >>Afterall you are blocking the download of the file.
    >>
    >>
    >>

    >
    >
    > I said in 1st post that I am talking about blogs not mail...
    >


    ??You said in your first post in Thunderbird!
    Moz Champion, Jun 21, 2005
    #12
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Stephen Stormont

    Can recover old images from SmartMedia card, but not recent images

    Stephen Stormont, Oct 14, 2003, in forum: Digital Photography
    Replies:
    9
    Views:
    511
    Brian E. Ashley
    Oct 20, 2003
  2. Peter Frank
    Replies:
    11
    Views:
    1,039
    Chris Cox
    Dec 13, 2004
  3. Can't view images on Google Images

    , Dec 29, 2005, in forum: Computer Support
    Replies:
    5
    Views:
    2,348
    Plato
    Dec 30, 2005
  4. Replies:
    4
    Views:
    294
    bugbear
    Jun 19, 2007
  5. Replies:
    1
    Views:
    111
    nospam
    May 30, 2014
Loading...

Share This Page