PXE-E61: Media test failure, check cable on a Asus A7n8x-e

Discussion in 'Computer Information' started by Dustin Nohr, Jan 9, 2004.

  1. Dustin Nohr

    Dustin Nohr Guest

    Well i just put my computer together and I am having a problem booting
    up.
    I keep getting the following message.
    "PXE-E61: Media test failure, check cable
    PXE-M0F: Exiting PXE Rom
    DISK BOOT FAILURE, INSERT SYSTEM DISK & PRESS ENTER"

    I am using a wd 120 gb sata drive. I researched a little bit and tried
    changing my boot sequence around and removing the jumper on the HD all
    together. Any input on what to check would be appreciated. Thank you
    for your time.
     
    Dustin Nohr, Jan 9, 2004
    #1
    1. Advertising

  2. Dustin Nohr

    Terry Joyce Guest

    "Dustin Nohr" <> wrote in message
    news:...
    > Well i just put my computer together and I am having a problem booting
    > up.
    > I keep getting the following message.
    > "PXE-E61: Media test failure, check cable
    > PXE-M0F: Exiting PXE Rom
    > DISK BOOT FAILURE, INSERT SYSTEM DISK & PRESS ENTER"
    >
    > I am using a wd 120 gb sata drive. I researched a little bit and tried
    > changing my boot sequence around and removing the jumper on the HD all
    > together. Any input on what to check would be appreciated. Thank you
    > for your time.

    When you boot from the XP CD you get a chance to load third party drivers
    before the CD boots. This is where you install the SATA drivers of the
    motherboard CD or from Web site. (Make sure you put them on a floppy)
    Luck to you
    Tee Jay
     
    Terry Joyce, Jan 9, 2004
    #2
    1. Advertising

  3. Dustin Nohr

    derek / nul Guest

    On 9 Jan 2004 11:22:44 -0800, (Dustin Nohr) wrote:

    >Well i just put my computer together and I am having a problem booting
    >up.
    >I keep getting the following message.
    >"PXE-E61: Media test failure, check cable
    >PXE-M0F: Exiting PXE Rom
    >DISK BOOT FAILURE, INSERT SYSTEM DISK & PRESS ENTER"
    >
    >I am using a wd 120 gb sata drive. I researched a little bit and tried
    >changing my boot sequence around and removing the jumper on the HD all
    >together. Any input on what to check would be appreciated. Thank you
    >for your time.


    PXE is a system of booting from the ethernet network.
    Disable it in your BIOS.
     
    derek / nul, Jan 9, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Guest

    test test test test test test test

    Guest, Jul 2, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    1,042
    halfalifer
    Jul 2, 2003
  2. MJJ
    Replies:
    0
    Views:
    4,658
  3. Andrew Hopkinson

    asus A7N8X-VM/400

    Andrew Hopkinson, Oct 2, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    670
    ® Chris ©
    Oct 3, 2004
  4. lbbss
    Replies:
    5
    Views:
    3,877
    Toolman Tim
    Feb 15, 2005
  5. Stephen Hammond
    Replies:
    0
    Views:
    453
    Stephen Hammond
    Dec 1, 2007
Loading...

Share This Page