Puter connection problem.

Discussion in 'Computer Information' started by Bill and Margie, Jun 28, 2007.

  1. I have this millennium 2 puter, have done something (evidently stupid,
    whatever) so I cannot make a dial-up connection. I have gone to restore
    and that has no helped. I got his puter used and still have a lot to
    learn about it. The thing that confuses me is when I try to contact msn
    a box comes up asking for my username and password. When I put in my
    password, set up by msn, it rejects it. One error that comes up is error
    720 ( "No PPP control Protocols configured.) This may be only part of
    the problem but I do not know what else i may have screwed up. I would
    greatly appreciate some advise from some of you who are much more
    qualified than I will ever be. Thanks in advance.
    Bill

    WISHFUL THINKING:
    "Wouldn't it be nice if whenever we messed up our life we could simply
    press 'Ctrl Alt Delete' and start all over? AMEN, AMEN !! "  
     
    Bill and Margie, Jun 28, 2007
    #1
    1. Advertising

  2. Okay here is what you do.

    Delete your dial up connection.

    Uninstall dial up network

    Uninstall tcp ip

    Since this is ME I believe you still do these from the control panel and
    add / remove programs, the cab files should be installed already on the
    OS folders so it should not ask you for the ME disk.

    reboot.

    reinstall dial up networking.

    reinstall tcp ip.

    and rebuild your dial up connection.

    This should get you going.

    Bill and Margie wrote:
    > I have this millennium 2 puter, have done something (evidently stupid,
    > whatever) so I cannot make a dial-up connection. I have gone to restore
    > and that has no helped. I got his puter used and still have a lot to
    > learn about it. The thing that confuses me is when I try to contact msn
    > a box comes up asking for my username and password. When I put in my
    > password, set up by msn, it rejects it. One error that comes up is error
    > 720 ( "No PPP control Protocols configured.) This may be only part of
    > the problem but I do not know what else i may have screwed up. I would
    > greatly appreciate some advise from some of you who are much more
    > qualified than I will ever be. Thanks in advance.
    > Bill
    >
    > WISHFUL THINKING:
    > "Wouldn't it be nice if whenever we messed up our life we could simply
    > press 'Ctrl Alt Delete' and start all over? AMEN, AMEN !! "
    >
     
    Capt. Barbossa, Jun 28, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Camel

    'DSL'... Which puter should make 'Master?'

    Camel, Feb 7, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    376
    Jack \(MVP-Networking\).
    Feb 7, 2006
  2. 619

    puter freezes on logon dialogue box?

    619, Sep 2, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    466
    °Mike°
    Sep 3, 2003
  3. dorian

    xp pro - puter shuts down

    dorian, Apr 30, 2004, in forum: Computer Support
    Replies:
    6
    Views:
    679
    dorian
    May 1, 2004
  4. RON

    Do I turn off are leave on the puter

    RON, Dec 25, 2004, in forum: Computer Support
    Replies:
    13
    Views:
    662
    Mark Peacey
    Dec 28, 2004
  5. jeff liss

    Compact Flash Problem...Won't download to my 'puter

    jeff liss, Oct 7, 2003, in forum: Digital Photography
    Replies:
    10
    Views:
    6,104
    wolff000
    Sep 10, 2007
Loading...

Share This Page