Publisher Verification

Discussion in 'A+ Certification' started by Grant Turri-Petrie, Dec 18, 2005.

  1. Hi All, A client of mine has custom written software running several
    applications off a file Linux server (in a peer to peer network - all
    clients are XP SP2). To run this software, you put an icon on the clients
    desktop which points to the .exe file on the server, click on the icon and
    off you go - kind of like terminal services. The problem I have is that
    every time you run one of the applications you get an "Open File - Security
    Warning" which states that "The publisher could not be verified. Are you
    sure that you want to run this software..." then there are two options [Run]
    & [Cancel], click on [Run] and the application runs perfectly. Is there
    anyway to disable this warning? The usual "Don't show me this again..."
    doesn't appear in this window. Any help would be appreciated!
    Merry Christmas and a Happy New Year to you all!
    Grant Turri-Petrie, Dec 18, 2005
    #1
    1. Advertising

  2. Grant Turri-Petrie

    CG101 Guest

    I did a google based on the information you posted. The following below my
    signature was taken from a message board which i will post. I did not test
    it, so I make no warranties.
    Next time you run into something like this, you may find that doing a simple
    search will get you the information faster than waiting for someone on a
    newsgroup to do it for you. Good luck.

    Cruz
    CompTIA A+ Certified

    http://www.softwaretipsandtricks.com/forum/windows-xp/24759-open-file-security-warning.html

    Open Note Pad and copy/paste the following (including "Windows Registry
    Editor Version 5.00"):

    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Download]
    "CheckExeSignatures"="no"
    "RunInvalidSignatures"=dword:00000001
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre
    ntVersion\Policies\Attachments]
    "SaveZoneInformation"=dword:00000001
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre
    ntVersion\Policies\Associations]
    "LowRiskFileTypes"=".zip;.rar;.nfo;.txt;.exe;.bat;
    ..com;.cmd;.reg;.msi;.htm;.html;.gif;.bmp;.jpg;.avi
    ;.mpg;.mpeg;.mov;.mp3;.m3u;.wav;"

    Save it with these properties:
    file name: dlbuble.reg
    Save as type: All files
    Encoding: ANSI

    Now double-click on the file you just made and merge it with your registry.
    You may want to make a restore point before trying this.


    "Grant Turri-Petrie" <> wrote in message
    news:0ripf.36601$...
    > Hi All, A client of mine has custom written software running several
    > applications off a file Linux server (in a peer to peer network - all
    > clients are XP SP2). To run this software, you put an icon on the clients
    > desktop which points to the .exe file on the server, click on the icon and
    > off you go - kind of like terminal services. The problem I have is that
    > every time you run one of the applications you get an "Open File -

    Security
    > Warning" which states that "The publisher could not be verified. Are you
    > sure that you want to run this software..." then there are two options

    [Run]
    > & [Cancel], click on [Run] and the application runs perfectly. Is there
    > anyway to disable this warning? The usual "Don't show me this again..."
    > doesn't appear in this window. Any help would be appreciated!
    > Merry Christmas and a Happy New Year to you all!
    >
    >
    CG101, Dec 18, 2005
    #2
    1. Advertising

  3. Grant Turri-Petrie

    CG101 Guest

    addendum: use this one instead (there was a space in both "Current
    Version"s...should have seen that before I posted....my bad).
    All the other instructions are pretty much valid, though still untested by
    me.

    Cruz


    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Download]
    "CheckExeSignatures"="no"
    "RunInvalidSignatures"=dword:00000001
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Attach
    ments]
    "SaveZoneInformation"=dword:00000001
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Associ
    ations]
    "LowRiskFileTypes"=".zip;.rar;.nfo;.txt;.exe;.bat;
    ..com;.cmd;.reg;.msi;.htm;.html;.gif;.bmp;.jpg;.avi
    ;.mpg;.mpeg;.mov;.mp3;.m3u;.wav;"


    "CG101" <> wrote in message
    news:i9jpf.39088$...
    > I did a google based on the information you posted. The following below my
    > signature was taken from a message board which i will post. I did not test
    > it, so I make no warranties.
    > Next time you run into something like this, you may find that doing a

    simple
    > search will get you the information faster than waiting for someone on a
    > newsgroup to do it for you. Good luck.
    >
    > Cruz
    > CompTIA A+ Certified
    >
    >

    http://www.softwaretipsandtricks.com/forum/windows-xp/24759-open-file-security-warning.html
    >
    > Open Note Pad and copy/paste the following (including "Windows Registry
    > Editor Version 5.00"):
    >
    > Windows Registry Editor Version 5.00
    >
    > [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Download]
    > "CheckExeSignatures"="no"
    > "RunInvalidSignatures"=dword:00000001
    > [HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre
    > ntVersion\Policies\Attachments]
    > "SaveZoneInformation"=dword:00000001
    > [HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre
    > ntVersion\Policies\Associations]
    > "LowRiskFileTypes"=".zip;.rar;.nfo;.txt;.exe;.bat;
    > .com;.cmd;.reg;.msi;.htm;.html;.gif;.bmp;.jpg;.avi
    > ;.mpg;.mpeg;.mov;.mp3;.m3u;.wav;"
    >
    > Save it with these properties:
    > file name: dlbuble.reg
    > Save as type: All files
    > Encoding: ANSI
    >
    > Now double-click on the file you just made and merge it with your

    registry.
    > You may want to make a restore point before trying this.
    >
    >
    > "Grant Turri-Petrie" <> wrote in message
    > news:0ripf.36601$...
    > > Hi All, A client of mine has custom written software running several
    > > applications off a file Linux server (in a peer to peer network - all
    > > clients are XP SP2). To run this software, you put an icon on the

    clients
    > > desktop which points to the .exe file on the server, click on the icon

    and
    > > off you go - kind of like terminal services. The problem I have is that
    > > every time you run one of the applications you get an "Open File -

    > Security
    > > Warning" which states that "The publisher could not be verified. Are you
    > > sure that you want to run this software..." then there are two options

    > [Run]
    > > & [Cancel], click on [Run] and the application runs perfectly. Is there
    > > anyway to disable this warning? The usual "Don't show me this again..."
    > > doesn't appear in this window. Any help would be appreciated!
    > > Merry Christmas and a Happy New Year to you all!
    > >
    > >

    >
    >
    CG101, Dec 18, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Kumar

    MCSD.NET verification

    Kumar, Nov 19, 2003, in forum: MCSD
    Replies:
    6
    Views:
    5,128
    Marc M
    Nov 21, 2003
  2. |{evin
    Replies:
    0
    Views:
    535
    |{evin
    Jul 27, 2003
  3. Marko

    MCP Transcript Verification

    Marko, Jul 27, 2003, in forum: MCSE
    Replies:
    0
    Views:
    534
    Marko
    Jul 27, 2003
  4. chris kirk

    RE: MCP Transcript Verification

    chris kirk, Jul 27, 2003, in forum: MCSE
    Replies:
    3
    Views:
    5,535
    Maestro
    Jul 30, 2003
  5. T-Boy

    View Publisher files without Publisher

    T-Boy, Feb 25, 2004, in forum: NZ Computing
    Replies:
    2
    Views:
    753
    Julian Visch
    Feb 26, 2004
Loading...

Share This Page