PSTN pass through

Discussion in 'UK VOIP' started by Hana, Sep 23, 2006.

  1. Hana

    Hana Guest

    Hi,
    I've just set up my SPA3K which is now working OK apart from one thing.

    When someone calls my BT landline, the phone rings twice and then
    starts beeping so no one can get through.

    Does anyone have any ideas on how to fix this?

    Thanks,
    Hana
     
    Hana, Sep 23, 2006
    #1
    1. Advertising

  2. Hana

    Jono Guest

    "Hana" <> wrote in message
    news:...
    > Hi,
    > I've just set up my SPA3K which is now working OK apart from one thing.
    >
    > When someone calls my BT landline, the phone rings twice and then
    > starts beeping so no one can get through.
    >
    > Does anyone have any ideas on how to fix this?
    >
    > Thanks,
    > Hana
    >



    I think you'll find your problems may lie in the section of the PSTN tab
    entitled "PSTN-To-VoIP Gateway Setup"

    I believe your SPA is answering the line and expecting to hear the PIN you
    have set up in the above section.

    Try setting authentication under "PSTN-To-VoIP Gateway Setup" to none and
    retest.
     
    Jono, Sep 24, 2006
    #2
    1. Advertising

  3. Hana

    Hana Guest

    Hi Jono,

    >
    > I think you'll find your problems may lie in the section of the PSTN tab
    > entitled "PSTN-To-VoIP Gateway Setup"
    >
    > I believe your SPA is answering the line and expecting to hear the PIN you
    > have set up in the above section.
    >
    > Try setting authentication under "PSTN-To-VoIP Gateway Setup" to none and
    > retest.


    Thanks for your help,I tried that and it doesn't help.
    Could it be anything to do with PSTN Caller Default DP?( set at 1)

    The landline rings twice then beeps on the landline handset, the phone
    calling it just gets a dead dial tone. Very frustrating.

    Thanks,
    Hana
     
    Hana, Sep 24, 2006
    #3
  4. Hana

    Jono Guest

    Hana used his keyboard to write :
    > Hi Jono,
    >
    >>
    >> I think you'll find your problems may lie in the section of the PSTN tab
    >> entitled "PSTN-To-VoIP Gateway Setup"
    >>
    >> I believe your SPA is answering the line and expecting to hear the PIN you
    >> have set up in the above section.
    >>
    >> Try setting authentication under "PSTN-To-VoIP Gateway Setup" to none and
    >> retest.

    >
    > Thanks for your help,I tried that and it doesn't help.
    > Could it be anything to do with PSTN Caller Default DP?( set at 1)
    >
    > The landline rings twice then beeps on the landline handset, the phone
    > calling it just gets a dead dial tone. Very frustrating.
    >
    > Thanks,
    > Hana


    I presume if the power is turned off to the spa, everything (WRT the
    PSTN) works as expected?
     
    Jono, Sep 24, 2006
    #4
  5. Hana

    Jono Guest

    Hana explained on 24/09/2006 :
    > Hi Jono,
    >
    >>
    >> I think you'll find your problems may lie in the section of the PSTN tab
    >> entitled "PSTN-To-VoIP Gateway Setup"
    >>
    >> I believe your SPA is answering the line and expecting to hear the PIN you
    >> have set up in the above section.
    >>
    >> Try setting authentication under "PSTN-To-VoIP Gateway Setup" to none and
    >> retest.

    >
    > Thanks for your help,I tried that and it doesn't help.


    Have you tried diabling the PSTN-To-VoIP Gateway?

    > Could it be anything to do with PSTN Caller Default DP?( set at 1)


    It shouldn't, no - DP 1 is (xx.) on your config.

    > The landline rings twice then beeps on the landline handset, the phone
    > calling it just gets a dead dial tone.


    I'm not clear who's ringing who....?

    > Very frustrating.


    Not 'alf.


    You've made some changes since you posted your config @
    <http://www.miraage.com/VOIP/advanced.htm>

    Have you got a "new" copy we can look at?
     
    Jono, Sep 24, 2006
    #5
  6. Hana

    Jono Guest

    It happens that Hana formulated :
    > Hi Jono,
    >
    >>
    >> I think you'll find your problems may lie in the section of the PSTN tab
    >> entitled "PSTN-To-VoIP Gateway Setup"
    >>
    >> I believe your SPA is answering the line and expecting to hear the PIN you
    >> have set up in the above section.
    >>
    >> Try setting authentication under "PSTN-To-VoIP Gateway Setup" to none and
    >> retest.

    >
    > Thanks for your help,I tried that and it doesn't help.
    > Could it be anything to do with PSTN Caller Default DP?( set at 1)
    >
    > The landline rings twice then beeps on the landline handset, the phone
    > calling it just gets a dead dial tone. Very frustrating.
    >


    On my PSTN page, I have:

    International Control
    FXO Port Impedance: 370+620||310nF

    You have it set to 600........
     
    Jono, Sep 24, 2006
    #6
  7. Hana

    Jono Guest

    Hana formulated the question :
    > Hi Jono,
    >
    >>
    >> I think you'll find your problems may lie in the section of the PSTN tab
    >> entitled "PSTN-To-VoIP Gateway Setup"
    >>
    >> I believe your SPA is answering the line and expecting to hear the PIN you
    >> have set up in the above section.
    >>
    >> Try setting authentication under "PSTN-To-VoIP Gateway Setup" to none and
    >> retest.

    >
    > Thanks for your help,I tried that and it doesn't help.
    > Could it be anything to do with PSTN Caller Default DP?( set at 1)
    >
    > The landline rings twice then beeps on the landline handset, the phone
    > calling it just gets a dead dial tone. Very frustrating.
    >
    > Thanks,
    > Hana


    Under FXO Timer Values, change the PSTN answer delay to something much
    longer than the 5 seconds you have set.
     
    Jono, Sep 24, 2006
    #7
  8. Hana

    Hana Guest

    Hi Jono,

    >
    > I presume if the power is turned off to the spa, everything (WRT the
    >> PSTN) works as expected?


    Everything is OK when the power to the SPA is off.

    > Have you tried diabling the PSTN-To-VoIP Gateway?


    Haven't done this

    >>I'm not clear who's ringing who....?


    It's anyone who tries to call my landline, from another landline or
    from my mobile.

    >You've made some changes since you posted your config @
    ><http://www.miraage.com/VOIP/advanced.htm>


    >>Have you got a "new" copy we can look at?


    I've posted an up to date copy.

    >On my PSTN page, I have:


    >International Control
    >FXO Port Impedance: 370+620||310nF


    >You have it set to 600........


    I've tried all these things and it seems to be OK now, I'll try it
    again tomorrow and let you know if it really works.

    Also, I have a geographical number for my voiptalk account. Does this
    need to be set up for the SPA3K? I've tried calling that number and
    nothing happens so I must have to set it up somewhere.

    Thanks again,
    Hana
     
    Hana, Sep 25, 2006
    #8
  9. Hana

    Jono Guest

    "Hana" <> wrote in message
    news:...

    > Also, I have a geographical number for my voiptalk account. Does this
    > need to be set up for the SPA3K? I've tried calling that number and
    > nothing happens so I must have to set it up somewhere.


    OMG, I thought we'd got the VoIP bit working already!....!*!.!

    I'll have a look at your config.......come on every one!

    Is it still @ http://www.miraage.com/VOIP/advanced.htm
     
    Jono, Sep 25, 2006
    #9
  10. Hana

    Jono Guest

    "Hana" <> wrote in message
    news:...
    >>You've made some changes since you posted your config @
    >><http://www.miraage.com/VOIP/advanced.htm>

    >
    >>>Have you got a "new" copy we can look at?

    >
    > I've posted an up to date copy.


    How did you "save" the pages?

    Whwnever I try to save mine, I have a huge area of blank picture at the top
    of the page......as did your previous copy.
     
    Jono, Sep 25, 2006
    #10
  11. Hana

    Jono Guest

    "Hana" <> wrote in message
    news:...
    > Also, I have a geographical number for my voiptalk account. Does this
    > need to be set up for the SPA3K? I've tried calling that number and
    > nothing happens so I must have to set it up somewhere.
    >


    Registration State of Line 1: Not Registered.
     
    Jono, Sep 25, 2006
    #11
  12. Hana

    Brian Guest

    On 2006-09-24, Hana <> wrote:

    > I've tried all these things and it seems to be OK now, I'll try it
    > again tomorrow and let you know if it really works.


    It might help if you detailed what you mean by having the SPA3K working
    OK. For a start, have any of the 9** numbers on

    http://www.voiptalk.org/products/voip-useful-numbers.html

    ever worked for you?

    > Also, I have a geographical number for my voiptalk account. Does this
    > need to be set up for the SPA3K? I've tried calling that number and
    > nothing happens so I must have to set it up somewhere.


    If your ATA is registered with VoIPtalk anyone dialling the geographical
    number will automatically be connected to Line 1. Registration is the
    essential condition for your ATA to be located and contacted on that
    number. You do not have to set up anything else. Your VoIPtalk account
    is set up with the geographical number pointing to your VoIPtalk ID. I
    trust you have not altered that.

    But your ATA is not registered with VoIPtalk so it is impossible for you
    to receive calls. It could be DNS lookups are failing. We can check by
    trying this:

    Under the User 1 tab put

    600@24.196.79.152 in Speed Dial 4. Dial 4#. If it works (you will
    hear a message about an echo test) it means the ATA can find your router
    (the gateway). If it fails your gateway is not 191.168.11.1.

    Now type

    in Speed Dial 5. Dial 5#. If this fails but the first
    test succeeded it implies your DNS server is not 191.168.11.1 as
    recorded under Info.

    Brian.
     
    Brian, Sep 25, 2006
    #12
  13. Hana

    Jono Guest

    "Brian" <> wrote in message
    news:ef8k02$mtt$1$...

    >
    > But your ATA is not registered with VoIPtalk so it is impossible for you
    > to receive calls. It could be DNS lookups are failing.


    I think it would help the OP's cause to put their ISPs DNS servers addresses
    in the relevant boxes on the System tab.

    I know, it made a massive difference in me actually being able to use
    voxalot!
     
    Jono, Sep 25, 2006
    #13
  14. Hana

    Brian Guest

    On 2006-09-25, Jono <> wrote:

    > "Brian" <> wrote in message
    > news:ef8k02$mtt$1$...
    >
    >>
    >> But your ATA is not registered with VoIPtalk so it is impossible for you
    >> to receive calls. It could be DNS lookups are failing.

    >
    > I think it would help the OP's cause to put their ISPs DNS servers addresses
    > in the relevant boxes on the System tab.
    >
    > I know, it made a massive difference in me actually being able to use
    > voxalot!


    I gave that advice in the other thread Hana initiated and was going to
    get round to it again. If I were her I would set DHCP to 'no' and do as
    you suggest. Setting DHCP involves doing things on the router so manual
    configuration cuts out having to deal with that. Once she has the VoIP
    side sorted she could think of configuring DHCP if she wants to.

    Brian.
     
    Brian, Sep 25, 2006
    #14
  15. Hana

    Jono Guest

    Brian laid this down on his screen :

    >>
    >> I know, it made a massive difference in me actually being able to use
    >> voxalot!

    >
    > I gave that advice in the other thread Hana initiated and was going to
    > get round to it again.


    Yes, I hope I thanked you......
     
    Jono, Sep 25, 2006
    #15
  16. Hana

    Hana Guest

    Well, I think I'm getting there.

    I can now call my geographical number ! I can also dial all the 9**
    info numbers.

    The final problem ( I hope) is related to my original problem of the BT
    landline only ringing twice before it goes to a dead tone.

    At the moment, if someone calls the BT landline number it will ring 9
    times before it goes to the separate answering machine (which is the
    way the answer machine it set up), BUT no messages can be left on the
    answer machine, it just goes into a dead tone again.

    The other problem is that when the BT landline is called, all the VOIP
    DECT phones also ring, how can I stop that ?

    I must admit to finding it quite hard to get this VOIP stuff all set up
    and I seem to have more problems than most in this group so my hat is
    off to you all for being able to work it all out as easily as you do.

    Thanks again for your help,

    Hana
     
    Hana, Sep 26, 2006
    #16
  17. Hana

    Jono Guest

    It happens that Hana formulated :
    > Well, I think I'm getting there.
    >
    > I can now call my geographical number ! I can also dial all the 9**
    > info numbers.


    Whoohoo.

    > The final problem ( I hope) is related to my original problem of the BT
    > landline only ringing twice before it goes to a dead tone.
    >
    > At the moment, if someone calls the BT landline number it will ring 9
    > times before it goes to the separate answering machine (which is the
    > way the answer machine it set up), BUT no messages can be left on the
    > answer machine, it just goes into a dead tone again.


    It sounds like the SPA is answering the line before the answerphone
    kicks in.....

    > The other problem is that when the BT landline is called, all the VOIP
    > DECT phones also ring, how can I stop that ?


    Simply turn off "Ring through to line 1" on the PSTN tab.
     
    Jono, Sep 26, 2006
    #17
  18. Hana

    Hana Guest

    Hi again,


    > > At the moment, if someone calls the BT landline number it will ring 9
    > > times before it goes to the separate answering machine (which is the
    > > way the answer machine it set up), BUT no messages can be left on the
    > > answer machine, it just goes into a dead tone again.

    >
    > It sounds like the SPA is answering the line before the answerphone
    > kicks in.....


    How can I change this please?
    >
    > > The other problem is that when the BT landline is called, all the VOIP
    > > DECT phones also ring, how can I stop that ?

    >
    > Simply turn off "Ring through to line 1" on the PSTN tab.


    That was easy, thanks! ;-)
     
    Hana, Sep 26, 2006
    #18
  19. Hana

    Jono Guest

    Hana submitted this idea :
    > Hi again,
    >
    >
    >>> At the moment, if someone calls the BT landline number it will ring 9
    >>> times before it goes to the separate answering machine (which is the
    >>> way the answer machine it set up), BUT no messages can be left on the
    >>> answer machine, it just goes into a dead tone again.

    >>
    >> It sounds like the SPA is answering the line before the answerphone
    >> kicks in.....

    >
    > How can I change this please?


    ......... try disabling the PSTN-to-VoIP gateway (haven't you done that
    already?); make sure the PSTN answer delay is set to 60; ensure Off
    Hook While Calling VoIP is set to no.

    >>
    >>> The other problem is that when the BT landline is called, all the VOIP
    >>> DECT phones also ring, how can I stop that ?

    >>
    >> Simply turn off "Ring through to line 1" on the PSTN tab.

    >
    > That was easy, thanks! ;-)


    Jolly good.
     
    Jono, Sep 26, 2006
    #19
  20. Hana

    Hana Guest

    Hi Jono,

    PERFECT!!

    EVERYTHING is working , thanks so much for all your help.

    So, now that we've cracked the basics, what sort of 'fancy' stuff can
    we do, for example, what can you do with the User 1 and the PSTN user
    tabs?

    Thanks again, you are all brilliant !
    Hana
     
    Hana, Sep 27, 2006
    #20
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. paul tomlinson

    PPTP Pass Through Problems

    paul tomlinson, Nov 7, 2003, in forum: Cisco
    Replies:
    4
    Views:
    3,949
    paul tomlinson
    Nov 9, 2003
  2. Mr Flipflops

    Draytek PSTN Pass Through (splitter?)

    Mr Flipflops, Jan 31, 2006, in forum: UK VOIP
    Replies:
    9
    Views:
    2,564
    Mr Flipflops
    Feb 2, 2006
  3. Vincent Delporte
    Replies:
    5
    Views:
    728
    Vincent Delporte
    Nov 21, 2006
  4. dmitri
    Replies:
    8
    Views:
    614
    Herman
    Mar 21, 2007
  5. Brian A
    Replies:
    1
    Views:
    1,087
    Brian A
    Apr 28, 2008
Loading...

Share This Page