Proxy Settings

Discussion in 'Computer Support' started by Rosco, Aug 26, 2003.

  1. Rosco

    Rosco Guest

    I have seen a post regarding this before but I do not remember what it
    said, and I am unable to find it. I have cable internet, I am using a
    Terayon Cable Modem and Linksys BEFW11S4 Wireless Router. When I launch IE
    to the address 192.168.1.1 ( my LAN ip address ) the Detecting Proxy
    Settings message merely Flashes in the status bar of IE then goes away and
    I am proted to login all in less than a second. That is great. However when
    I launch IE to a site on the net such as http://www.msn.com The detecting
    proxy setting message is there for several seconds then finally I am
    directed to the site. Can anyone help with this. Again I am sorry for the
    repeditavie post I know it has been discussed before I just can not find
    it.


    -----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
    http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
    -----== Over 100,000 Newsgroups - 19 Different Servers! =-----
    Rosco, Aug 26, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Sm9ieQ==?=

    How to gray out IE proxy settings screen

    =?Utf-8?B?Sm9ieQ==?=, Mar 4, 2005, in forum: MCSE
    Replies:
    13
    Views:
    10,298
  2. Replies:
    1
    Views:
    2,962
  3. chellappa

    Inbound Proxy and Outbound Proxy

    chellappa, Apr 7, 2006, in forum: VOIP
    Replies:
    0
    Views:
    2,430
    chellappa
    Apr 7, 2006
  4. James Sleeman
    Replies:
    12
    Views:
    900
    joe_90
    Sep 19, 2004
  5. Replies:
    1
    Views:
    1,624
    alexd
    Feb 25, 2009
Loading...

Share This Page