proxomotron -ot

Discussion in 'Computer Security' started by splatter, Sep 9, 2003.

  1. splatter

    splatter Guest

    Hey all,
    Has anyone gotten this to work on a network environment? I have filled in
    the allow all and the IP range for the LAN. A netstat shows that it is
    listening on 127.0.0.1 but it will not listen on it's own ip 192.168.1.151.
    The only way it works is on the machine the software is on I can access the
    net if I configure the browser for localhost but not for the ip#.

    Any help would be much appreciated please

    --
    Sincerely,

    DP
     
    splatter, Sep 9, 2003
    #1
    1. Advertising

  2. splatter

    Cliff S Guest

    "splatter" <> wrote in
    news:bjl6bj$hc2$:

    > Hey all,
    > Has anyone gotten this to work on a network environment? I have filled
    > in the allow all and the IP range for the LAN. A netstat shows that it
    > is listening on 127.0.0.1 but it will not listen on it's own ip
    > 192.168.1.151. The only way it works is on the machine the software is
    > on I can access the net if I configure the browser for localhost but
    > not for the ip#.
    >
    > Any help would be much appreciated please
    >


    Set up a local proxy server (SpoonProxy recommended) and set up a "Pass-
    Through" port. Configure a port of your choice then set it to send all
    requests to 127.0.0.1:8080 (Proxomitron default network settings). This
    works wonders for me.
     
    Cliff S, May 7, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.

Share This Page