Program folder opens on startup (XP).

Discussion in 'Computer Support' started by [SWE]Bobbo, Jun 22, 2003.

  1. [SWE]Bobbo

    [SWE]Bobbo Guest

    Most irritating.
    All by a sudden the program folder opens on startup. Obviously it's
    because something has messed up my system, but I do not know what. I
    recognise this problem from W 95 and 98, but I have not met this
    problem on a XP machine. 'til now.
    I have checked for entries in start menu -> autostart and registry
    entries in the common "run" folder, but there's nothing there that
    could generate this problem.
    Therefore I turn to you, good people.

    --End of message--
    [SWE]Bobbo, Jun 22, 2003
    #1
    1. Advertising

  2. [SWE]Bobbo

    °Mike° Guest

    Make sure that all of your startup shortcuts pointing
    to "Program Files", has double quotes around them.

    Start / Run / Control Folders / View ...
    Uncheck 'Restore previous folder windows at logon'.

    Remove Common Tasks from Desktop
    http://www.dougknox.com/xp/scripts_desc/xp_commtask_desktop.htm


    On 22 Jun 2003 14:05:42 -0700, in
    <>
    [SWE]Bobbo scrawled:

    >Most irritating.
    >All by a sudden the program folder opens on startup. Obviously it's
    >because something has messed up my system, but I do not know what. I
    >recognise this problem from W 95 and 98, but I have not met this
    >problem on a XP machine. 'til now.
    >I have checked for entries in start menu -> autostart and registry
    >entries in the common "run" folder, but there's nothing there that
    >could generate this problem.
    >Therefore I turn to you, good people.
    >
    >--End of message--


    --
    STGP, OGPE24HSHD
    °Mike°, Jun 22, 2003
    #2
    1. Advertising

  3. [SWE]Bobbo

    [SWE]Bobbo Guest

    Problem solved, thanks

    --End of message--

    °Mike° <> wrote in message news:<3f0f21f7.18800294@localhost>...
    > Make sure that all of your startup shortcuts pointing
    > to "Program Files", has double quotes around them.
    >
    > Start / Run / Control Folders / View ...
    > Uncheck 'Restore previous folder windows at logon'.
    >
    > Remove Common Tasks from Desktop
    > http://www.dougknox.com/xp/scripts_desc/xp_commtask_desktop.htm
    [SWE]Bobbo, Jun 23, 2003
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. eichmebe

    C:WINDOWS\SYSTEM folder opens on startup

    eichmebe, May 11, 2004, in forum: Computer Support
    Replies:
    9
    Views:
    12,876
    eichmebe
    May 12, 2004
  2. Mike245

    cannot delete program in startup folder

    Mike245, Sep 1, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    951
    Deano Plenty
    Sep 2, 2004
  3. Bob B

    Explorer opens on startup

    Bob B, Jan 12, 2006, in forum: Computer Support
    Replies:
    6
    Views:
    647
    Bob B
    Jan 14, 2006
  4. Charlie Evans

    Opens My Documents on startup.

    Charlie Evans, May 5, 2007, in forum: Computer Support
    Replies:
    6
    Views:
    795
    pcbutts1
    May 6, 2007
  5. Replies:
    1
    Views:
    639
    Charlie Russel - MVP
    Apr 30, 2009
Loading...

Share This Page