/. Problems

Discussion in 'NZ Computing' started by Howard, Feb 12, 2004.

  1. Howard

    Howard Guest

    Slashdot is not letting me signin today.

    On IE / Moz on Win & Moz / Firefox / Konq on Mandrake I'm getting

    [405 Method not allowed]

    Method Not Allowed

    The requested method POST is not allowed for the URL /index.shtml.

    Apache/1.3.29 Server at slashdot.org Port 80

    Anybody else with the same problem?
     
    Howard, Feb 12, 2004
    #1
    1. Advertising

  2. Howard

    Ripping Silk Guest

    yes.. same problem here...


    Howard wrote:
    > Slashdot is not letting me signin today.
    >
    > On IE / Moz on Win & Moz / Firefox / Konq on Mandrake I'm getting
    >
    > [405 Method not allowed]
    >
    > Method Not Allowed
    >
    > The requested method POST is not allowed for the URL /index.shtml.
    >
    > Apache/1.3.29 Server at slashdot.org Port 80
    >
    > Anybody else with the same problem?
     
    Ripping Silk, Feb 12, 2004
    #2
    1. Advertising

  3. Howard

    Howard Guest

    On Thu, 12 Feb 2004 18:13:23 +1300, Ripping Silk wrote:

    > yes.. same problem here...


    They're obviously changing things. I can login again, but now slashdot
    renders poorly with columns out of alignment in Moz & Firefox on Linux
    but appears to be ok in all other Win/Linux browsers I've tested. :-(
     
    Howard, Feb 12, 2004
    #3
  4. Howard

    Howard Guest

    On Thu, 12 Feb 2004 20:01:30 +1300, Howard wrote:

    And now.... everything is working fine again. I'll just shuddup now...
     
    Howard, Feb 12, 2004
    #4
  5. Howard

    Ripping Silk Guest

    k


    :)

    Howard wrote:
    > On Thu, 12 Feb 2004 20:01:30 +1300, Howard wrote:
    >
    > And now.... everything is working fine again. I'll just shuddup now...
     
    Ripping Silk, Feb 12, 2004
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. bigal

    Problems with PHP again...

    bigal, Aug 24, 2005, in forum: The Lounge
    Replies:
    0
    Views:
    1,456
    bigal
    Aug 24, 2005
  2. RObErT_RaTh

    Initial problems registering

    RObErT_RaTh, Aug 24, 2005, in forum: The Lounge
    Replies:
    5
    Views:
    1,582
    unholy
    Aug 26, 2005
  3. K.S.Andersen

    Netgear WG614v3 problems

    K.S.Andersen, Jun 19, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    2,505
    K.S.Andersen
    Jun 22, 2004
  4. Harrison Midkiff

    Re: Wireless Problems Using IAS

    Harrison Midkiff, Jun 26, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,357
    peter
    Jun 28, 2004
  5. Harold Potter

    Re: sound problems and modem problems

    Harold Potter, Dec 3, 2003, in forum: Computer Support
    Replies:
    5
    Views:
    787
    Patrick
    Dec 4, 2003
Loading...

Share This Page